Jump to content
Corsair Community

Search the Community

Showing results for tags 'spulenfiepen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Ein Corsair HX 750 macht zirpende Geräusche. Hört sich nach Spulenfiepen an. Das tritt auf unter Belastung der CPU, ein Ryzen 7 5800X. Man kann es reproduzieren indem man einfach Prime95 oder CPU-Z als CPU Benchmark benutzt. Auch in Spielen wenn die Grafikkarte noch zusätzlich etwas zu tun bekommt, tritt das Geräusch auf. Man hört es trotz der Lüfter heraus. Es ist nicht sehr viel lauter, doch eben von sehr unangenehmer Frequenz. Ich habe das Netzteil ausgebaut und neben den PC gelegt um sicherzustellen das das Geräusch auch wirklich vom Netzteil kommt und nicht z.B. von der Grafikkarte, was wohl auch öfters vorkommt. Mit einem anderen Netzteil, ein älteres 550W von Corsair, trat es nicht auf. Das Netzteil ist erst 2 Wochen alt. Leider habe ich es nun knapp verpasst die 14 Tage Widerrufsrecht bei Mindfactory zu nutzen. Jetzt bleibt nur RMA. Der Händler empfiehlt den Herstelleraustausch-Service nutzen, da es ja ein wohl höherwertiges Netzteil der HX-Serie sei und es da einen Vorabtausch gäbe. Ferner ginge es da schneller einen Ersatz zu bekommen. So die Theorie ... der Corsair-Service meinte, dass ich beim Händler besser aufgehoben wäre und es dort schneller ging. Ja sicher, verkaufen möchte man gerne, doch mit Reklamationen herumärgern möchte sich niemand. Ich bin noch am überlegen, welche Methode ich nehmen sollte. Oder eben ein anderes Model. Hat es überhaupt Sinn wegen dem Spulenfiepen einen Austausch zu erwarten? Enttäuschend ist es allemal. Grüße und einen schönen Tag!
  2. Vorweg: die Problematik ist für mich "Neuland" und ich habe diesbezüglich all mein Wissen aus mehr oder minder vertrauenswürdigen Forenbeiträgen quer durch das Internet angehäuft, da ich kein Elektriker bin. Zum Problem: mein Netzteil, besagtes Corsair CX 750, gibt neuerdings, vor allem bei höherer Belastung, ein nerviges und lautes Spulenfiepen von sich. Bis heute wusste ich noch nicht einmal, dass es die Spule ist und hatte einen kleinen Riss in einem Rotorblatt in Vermutung, bis ich mir ein Youtube Video von einer Grafikkarte mit selbem Problem angeschaut habe und feststellen durfte, dass das die gleichen Töne sind. Ich habe das Case aufgemacht und genau reingehört, so dass ich hier zu 100% versichern kann, dass das Geräusch im Netzteil lokalisiert ist, nicht in der GraKa oder dem Mainboard! Da ich nicht viel über die Hintergründe weiß, wie so etwas (plötzlich) auftreten kann, hier ein paar Geschehnisse der letzten Tage/Wochen: - Ich habe einige Komponenten vor kurzem etwa zwei Stunden mit dem Auto transportiert, darunter auch das NT. Es ist aber nichts passiert oder heruntergefallen. - Ich habe eine neue GraKa verbaut (die RX 480 Nitro+ in meinen Specs, alte GraKa: Sapphire HD 7850 1GB) - Ich habe eine neue CPU verbaut (die i5 6600k in meinen Specs, alte CPU: i5 3350p) Könnte das Fiepen mit einem dieser Umstände zusammenhängen, oder ist das halt schlichtweg plötzlich aufgetreten? Beim Zusammen-/Einbau habe ich keine Fehler gemacht. Ich kann mir wirklich nicht erklären, woran das liegen kann, könnte das Netzteil zu "stark" für mein System sein? Oder hat sich die Spule beim Transport gelockert? Ich habe null Ahnung diesbezüglich... Aber falls es eurer Meinung nach ein Produktfehler seitens Corsair ist: Ich habe theoretisch noch Garantie, müsste nur über die Feiertage mal die Rechnung ausgraben. PS: Falls es helfen würde, könnte ich natürlich auch eine Videoaufnahme mit Ton vom Netzteil/PC machen und auf YT hochladen.
×
×
  • Create New...