Jump to content
Corsair Community

Search the Community

Showing results for tags 'sprachansagen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Hallo ich bin seit gestern stolzer Besitzer eines VirtuosoSE. Ich habe mich lange damit beschäftigt welches Headset ich mir zulege. Nun ist die Wahl an dieses gegangen da ich immer sehr zufrieden mit den CORSAIR Produkten bin und war. wie auch der Support, der super von CORSAIR ist. Nun zu meinem "kleinen" Problemchen. Ich habe iCUE erstmals installiert auch gleich das Update gemacht und habe festgestellt das die Sprachansagen nicht funktionieren egal ob Wireless oder USB. Das hätte ich ganz gerne gefixt. Habe es auch mit einem SOFT RESET über die Mikrofontaste probiert doch leider hat sich nichts verändert. Hat noch jemand das Problem? Grüssle LabelPresident
×
×
  • Create New...