Jump to content
Corsair Community

Search the Community

Showing results for tags 'spiral'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. I just outfitted my monitor with an LS100 starter kit. When I plug in the power, everything works as expected and the built-in hardware lighting is a really nice spiral rainbow effect. The same kind of spiral rainbow I get on my K70 keyboard, etc. But once the iCue software launches, there is no way to replicate this spiral rainbow. "Rainbow Wave" appears to work correctly, with a wave of color moving from one side to the other. "Rainbow" also works correctly shifting from one color to another. But "Spiral Rainbow" does not give the same effect as the built-in hardware effect. In fact it is not a spiral at all. It just shifts all the colors to the same color at the same time in a rapid fashion. The timing of the color change is very much like the spiral timing, but all lights on all 4 strips are the same color at any given time. Visor, Rain, and all other lighting modes appear to work just fine for LS100. The Spiral Rainbow works for all other peripherals. It does not work for LS100 whether I am using Link Lighting or individual lighting. All firmwares are up to date. If I shut down the iCue software, the LS100 smart controller will again revert to the default, proper Spiral Rainbow effect, which IMHO is one of the best effects with this kit and I desperately want it to work with the iCue software. It's the reason I paid $100 for this kit. Any help or feedback would be appreciated.
  2. Hi there! After trying to solve it by myself, I decided to come here and get some help, it's a bit frustating to me. a) I bought this keyboard long ago and now I decided to buy a Scimitar mouse, and when I'm trying to set up the macro's of those 12 side buttons of the mouse, I noticed that my keyboard is not lighting at all! Before I had like a spiral with multicolour and not it just it's off. I tried to put it back but I can't. I see 5 light effects and noone is the one I used to have. Can anyone help me please? b)Also I would need help about how to set up macros for the mouse since with my old mouse (with 12 keys in one side too) I used to have in the button #3 the key "Ctrl+F11" and now I can put it, I see that I can record a macro but it doesn't make the same when I record Ctrl+F11, (even if I remove the delay) and if I choose the key in a scroll list I only see 1 key, not a combination of keys, how can I put Ctrl+F11? Thanks in advance
×
×
  • Create New...