Jump to content

Search the Community

Showing results for tags 'spatial'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. I first noticed something was wrong when in several games, if I turned away from a speaking NPC, they just sounded muted, like they were a mile away. I followed up by checking several audio tests and videos, and found that rear right channel sounds the exact same as rear side, and the same goes for Left. I've updated iCUE, I've ensured that no other audio devices are running. Other things that may be an issue, but I'm not sure, are that I can't enable spatial audio for these headphones. Both Dolby and Windows Sonic are greyed out and Disabled. I've also checked options in sound control panel and found that the only option in the spatial format list is "off" and "Turn on 7.1 Surround" is disabled and greyed out. I know these headphones sounded much better than before. I know that I used to think for a split second that someone was behind me in my home just because an NPC was talking behind me. But now, they just get quieter. Anyone else have this problem? Edit: I should also add that the audio doesn't seem to be stuck in stereo instead of surround. There seems to be a clear difference in audio when switching between the two. It's just that any audio coming from behind are simply quieter, as if the rear channels were missing.
×
×
  • Create New...