Jump to content
Corsair Community

Search the Community

Showing results for tags 'sp120rgb'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. I have just installed the SP120 RGB Elite kit with the lighting node controller and 3 fans. I'm having issues controlling the fans individually. They all take the lighting profile assigned to fan #1, but they aren't synced up perfectly, its like the software thinks they are all one big RGB fan and there is some delay between them. All software is up to date and I've tried multiple configurations with the fan power connectors and the RGB headers. Currently the fan power headers on my motherboard are matched with the numbers on the RGB controller, if that makes any difference. When trying to identify The fans as #'s 1, 2, & 3 only the fan plugged into port 1 will identify, but i am not able to use the orientation control. I've also tried all of the different fan controller series settings, and none of them work properly. QL RGB Series I suspect it may be a hardware issue with the Node itself, but before i request an RMA id like to see if anyone has advice, as this is my first time using a standalone RGB controller. I attached a screen grab of the node controller setup, If that helps any. Thanks.
  2. I had just finished my new build that has six fans (3 SP120 rgb pros, and 3 LL120 Rgbs) I had set it up and got it working just fine with a Node pro and Rgb hub. But I had decided to switch the fans into different spots, moving their cable to different ports as well. Now for whatever reason, there are 2 different fans synced up to 2 other fans with the lighting. All of them light up just fine, but when I go into lighting setup the two that seemed to have synced with other fans don't light up. I can provide more info if needed.
  3. Hi! I recently bought the Corsair icue 220t rgb case with 3xsp120rgb pro fans, and took the terrible decision to plug one rgb fan header into an rgb controller that is not the included. Suddenly I got onenof my three fans stuck with only one blue rgb light turned on and not working in any other form even when plugging it to the lightning node core (the original one). I've tried deleting icue software from my pc, plugging only this fan, different combinations and nothing seems to work :(((
×
×
  • Create New...