Jump to content
Corsair Community

Search the Community

Showing results for tags 'sp120 rgb pro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 13 results

  1. Guten Tag, Ich habe mir den Commander Core XT gekauft und meine 6x vorhanden SP120 angeschlossen. Die waren vorher am NODE und PRO und liefen ohne Probleme und konnte alles einstellen, Geschwindigkeit und RGB. Am Commander Core XT wurden die RGB Eigenschaften richtig erkannt aber leider die Geschwindigkeit nicht. So das die Lüfter zwischen 1300 - 1400 RPM laufen in einem Geschwindigkeitsfenster von jeweils nur 6-12 RPM , sieht Bild. Wie kann ich die Lüfter richtig einstellen damit die MIN und MAX Geschwindigkeit stimmen und ich das Lüfterprofil einstellen kann? Gruß Dirk
  2. Bonjour/Bonsoir, Je voulais vous demandez de l'aide car j'utiliser tranquillement le logiciel Icue pour personnalisé mes ventilateur ( SP120 RGB PRO ) mais d'un coup les couleur change et que la moitié du ventilateur affiche la couleur, je voudrais de l'aide car pourtant j'ai bien tout mis. Voila Cordialement Kent
  3. Hey! I recently upgraded to the 220t RGB case that includes 3x SP120 RGB Pro fans, as well as a H150i Elite Capellix cooler that includes 3x ML120 RGB fans. All 6 of the fans are installed into the Commander Core and everything is detected by iCUE. I have access to all the lighting features and they function as intended. However, on the cooling side of things, the 3x SP120 RGB Pro fans run at a constant ~1300 RPM and there's no way to turn them down. I HAVE tried creating my own cooling curves in iCUE and they only affect the 3x ML120 fans. The SP120 fans remain at ~1300 RPM. I have also set everything to Zero RPM and, again, only the ML120 fans will change to 0 RPM. The SP120 fans remain at ~1300 RPM.
  4. Hallo, ich habe einen Schreibtisch, in den ich meinen PC eingebaut habe, mit Glasplatte durch die man die Komponenten sieht. Links und Rechts am Tisch sind Corsair SP120 RGB Pro Lüfter verbaut. Da die kabel nicht lang genug waren um rechts vom Commander bis zu den lüftern links zu reichen, hab ich die auf ca 2m verlängert. (Per abzuwicken und kabel dazwischen löten). Nun das Problem, alle Lüfter mit Verlängerung flackern entweder selber und/oder bringen die folgenden lüfter zum flackern. Ich dachte erst ich hätte kabel vertauscht oder welche vergessen, aber ein kleiner versuch hat gezeigt, dass durch vertauschen oder weglassen von kabeln das licht gar nicht geht. Habt ihr sonst Ideen woran das liegen könnte? Bin um jede Hilfe dankbar.
  5. Hello everyone, 1 year ago started to build my new rig, and choosed to complete all possible parts with Corsair’s brand tool, because I really love the quality and enjoy the Icue software. Now I’m replacing my 220T case with new 5000D airflow and got some doubt about fan configuration and rgblink. PC CONFIGURATION: CPU: AMD Ryzen 5 3600 GPU: Asus TUF 3070 OC MB: Asus TUF X570 Plus Wifi RAM: Corsair Vengeance RGB 3600 2 x 8gb NVME: Sabrent PciE Gen.4 500mb PowSup: Sharkoon 750w (I know, corsair was better but recycled one from other pc J ) CASE: Corsair 5000D airflow black AIO: Corsair H100i RGB PRO XT FAN: 9 x Corsair SP120 RGB PRO PERIPHERALS: Corsair K70 RGB MK.2 low profile Corsair MM800 mouse pad Corsair Scimitar PRO RGB Corsair ST100 RGB stand Corsair Virtuoso RGB Wireless black Monitor 1: MSI Optix MPG341CQR 34” Monitor 2: Samsung Odyssey G5 27” SETUP: 1) AIRFLOW: Not sure about fan configuration, but after a look to all posts around I will proceed with the following configuration: Is this configuration good or something wrong? Is 6 x intake and 3 x exhaust. May I need to replace the AIO with a 360 radiator? 2) RGB CONFIGURATION Got 9 x SP120 RGB PRO to link + AIO Pump from H100i RGB PRO XT. For RGB controls with ICUE have 2 x Lightning node and 1 Commander Pro. Is this correct? With Icue I will control all the fun separately ? 3) FUN POWER CONFIGURATION Is this good? I don’t remember if the head pump need only USB or need to be connected as other fan…… I’ll really appreciate you answer and your help!
  6. i have three SP120 RGB PRO Performance 120mm Fans in the front of my 4000D airflow, and i cant control them with ICUE or Qfan on my ASUS motherboard. they are all connected to the Commander Core which came with my ICUE H100I ELITE CAPELLIX. I believe the SP120 are 3 pin fans and cant use PWM but i heard i might be able to control them with voltage does anyone have any idea how to do this or maybe have a different solution. PLEASE SAVE MY POOR EARS
  7. Hallo zusammen Neuer PC, H150i RGB PRO XT. Ich habe die Standard Lüfter ausgetauscht gegen die SP120 RGB PRO. Strom dieser 3 Lüfter ist verbunden via der Pumpe (1,2,3). Die RGB-Kabel sind zusammen mit den andern 5 Lüftern, via den HUBs aus den 3er-Sets, über einen Commander PRO angeschlossen. RGB funktioniert überall einwandfrei über iCUE. Mein Problem: Die drei Lüfter, welche über die Pumpe angeschlossen sind, kann ich nicht über iCUE "drosseln" oder eine Lüfterkurfe bearbeiten, auch keine Voreinstellungen auswählen, die geben immer gleich viel Gas um die 1300rpm... (die andern 5 Lüfter über Commander PRO hingegen schon). Hat jemand einen Vorschlag? - Alle 8 Lüfter sind SP120 RGB PROs - Ich hätte am Motherboard noch 3 Lüfterplätze frei - Commander PRO und Pumpe sind via USB am Motherboard angeschlossen
  8. Hello all! I currently have 3 SP120 RGB PRO's, connected to a Lighting Node Core that came included in the pack. I have an opportunity to buy three LL120 fans which would fit my build nicely. How would I be able to mix the LL120's and SP RGB Pro's? Do I just plug in the LL120's on the Lighting Node Core? I searched google and asked on reddit, but can't seem to get a straight answer to my specific situation... Thanks in advance!
  9. Hello, I wanted to build myself a new PC but I have a few questions regarding fans, AIO fans and Commander Core. I would buy the Corsair 4000D Airflow with a H100i Elite Capellix which comes with two fans : ML120 RGB that have 8 LEDs (unlike the ML ML120 PRO RGB that have 4 LEDs). As well as 4 SP120 RGB PRO that have 8 LEDs, too (the 3 kit + 1). And this how I would setup all of this : All fans connected to Commander Core (RGB and PWM/DC cable) and the pomp. And connect to my motherboard (ASUS ROG STRIX B550-E). The problem is that after searching on the internet, I don't know if I can connect the SP120 PRO RGB that are DC to the Commander Core and change fan speed and curve. (And from what I've seen all RGB cables can be connected to the Commander Core (since they all have 8 LEDs?). So I could connect the fans to the motherboard but the ASUS ROG STRIX B550-E only has 3 fan headers from what I understand. I could take 4 ML120 RGB PRO (not the same as ML120 RGB that are included with the AIO), but they only have 4 LEDs and apparently Commander Core wouldn't like this (unless there is a firmware update or something. Finally I either have all RGBs working as expected or I can correctly control all my fans. Either I found some wrong info online or you may have a solution for me. I would have like to buy ML120 RGB Elite Capellix individually (those that comes with the AIO) but you can't... I would to setup like in this image : Concept Diagram for a Typical 6 Fan setup using the iCUE Elite Capellix AIO Thanks in advance for your help
  10. Hey Guys, I have just finished my first ever PC Build, Went for a H100i RGB Platinum 240mm (CPU & Exhaust) and two sets of SP120 RGB Pro's for Intake. When I eventually got iCue installed the H100i's twin fans work perfectly, changing profile and/or speed exactly when I ask them too. Also my Corsair RAM, Commander Pro and RGB Node all are recognised. This is where things are starting to drive me a bit mad, I have the Commander Pro plugged into a USB header on my MSI Tomahawk MoBo and the Node plugged into that along with the 6 fans in perfect order and 1 Temp Node too. The 6x SP120mm fans are recognised and the RGB is working perfectly but they are constatly spinning at 1400rpm+ and regardless what I do they WILL NOT change. I have scanned a million posts on here, Reddit etc but have found no feasable answer, I have been trying to put them on my own Profile with my own Fan Curve taking into account the CoPro Temp Node and not the CPU Temp etc. I have also reinstalled iCue (All 3 versions) trying it again with each and have even gone back to LINK, still with 0% success rate. Would really appreciate it if anyone has an answer as they are plainly too loud for a system I have put so much effort into and I am currently running it as an open case with the fans unplugged (Keep an eye on Temps obviously) Attached a photo of my build. Thanks Sam
  11. I recently purchased a PC in a 220t case having the three SP120 RGB Pro fans on the front that are included with the case. Then I purchased a fourth fan for the back of my case, this is also a SP120 RGB Pro wanting to keep things the same. I have iCUE 3.31.81 and have forced the firmware update on all my fans to 0.9.16. The issue I am having is the fan at the back of my case that I purchased does not light up the LEDs but spins to create the airflow, but I wouldn't mind if it also lit up to match the fans on the front of the case. The three front fans are plugged into the lighting node core in ports 1-3 and I plugged the newly purchased fan into port 4, have the iCUE set to 4 SP RGB PRO Series Fans. I have removed fan from port 1 and plugged it in port 4, it does not light up and vise versa new fan from port 4 into port 1. Also does not light up. Is there something in the settings I am completely missing or would the fan LED just be faulty? PC SPECS: CASE: iCUE 220t CPU: Ryzen 5 3600 MB: Gigabyte b450m ds3h GPU: NVIDIA GeForce RTX 2070 RAM: G Skill 16gb ddr4 3000 PSU: Deep Cool DA500 80+ Brozne SSD: WD Black 250gb HDD: Segate Barracuda 1TB
  12. I have a lighting node core connecting through the usb on my commander pro to my motherboard. I also have 3 SP120 RGB Pros connected to the lighting node core. When I put my pc to sleep (running windows 10 home) and then wake it up a few hours later, the lighting node core appears in iCue but the fans won't change colour, their just on their hardware preset. I have tried restarting iCue but that doesnt seem to work because the lighting node core just disappears from my devices. I think it might be because my lighting node core is connected through the commander pro and that maybe messes it up? I will try and connect my lighting node core directly to motherboard and see if that works but either way its an annoying bug. I shall report on my findings.:sigh!:
  13. Hi there, wondering if anyone here might know what's up; so i have a carbide spec delta case (the one that comes with the 3 non-standard fans installed in the front, 1 standard exhaust fan in the back) i also have a commander pro and an RGB fan led hub i've ordered 3 SP120 RGB Pro fans to hook up to the commander pro and RGB fan led hub the 3 SP120 RGB pro fans are in ports 1-3 on the commander pro and hooked up to ports 1-3 in the RGB fan led hub the 2 non-standard fans (mounted in the top of the case) are plugged into ports 4 & 5 on the commander pro the exhaust fan is plugged into port 6 on the commander pro now, here's the problem while i'm able to control the RPM for the fans plugged into ports 4-6, i cannot get the RPM for the SP120 RGB Pro fans to change, not even when i set a fixed RPM; the fans will keep spinning at around 1200-1500RPM does anyone have any idea what might be causing this? thanks in advance for any insights you can share
×
×
  • Create New...