Jump to content
Corsair Community

Search the Community

Showing results for tags 'sp120 rgb elite'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Hi all, I have just finished my new build and decided to go with an h150i elite cappelix and 6 SP120 RGB Elite fans. The current set up uses the included RGB hub with a triple pack of fans, this is connected to the usb socket of a commander pro where the power for the 6 SP120 fans is also plugged in. The h150i is connected to the commander core that it came with, that is working fine with full fan speed control and RGB control. After following the steps on the FAQ page, I'm still unable to control any of the RGB on any of the SP120 fans. It's stuck on permanent rainbow mode. I am also only able to control the speed of three of the fans, once I installed the iCue software the other three fans stopped spinning and I'm not able to get them back on. If anyone has any troubleshooting tips or advice I'd love to hear it. Thanks
  2. Hello Guys I'm New to this Forum and my english is not the best but i hope you can help me. I'm going to buy a new PC and at the moment i collect my komponents. One Thread about the H150i Elite Capellix from Zotty helped me a lot. I just have one Question at the moment. My Build is based on the Corsair 5000x in Black and in there are the Corsair SP120 Fans. And on the AIO there are the ML120 my Question are there markeble Differenc between them and which one should i buy for the rest 4 Fans to put in the case. Thank you
×
×
  • Create New...