Jump to content
Corsair Community

Search the Community

Showing results for tags 'sp120 pro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Hallo, ich habe einen Schreibtisch, in den ich meinen PC eingebaut habe, mit Glasplatte durch die man die Komponenten sieht. Links und Rechts am Tisch sind Corsair SP120 RGB Pro Lüfter verbaut. Da die kabel nicht lang genug waren um rechts vom Commander bis zu den lüftern links zu reichen, hab ich die auf ca 2m verlängert. (Per abzuwicken und kabel dazwischen löten). Nun das Problem, alle Lüfter mit Verlängerung flackern entweder selber und/oder bringen die folgenden lüfter zum flackern. Ich dachte erst ich hätte kabel vertauscht oder welche vergessen, aber ein kleiner versuch hat gezeigt, dass durch vertauschen oder weglassen von kabeln das licht gar nicht geht. Habt ihr sonst Ideen woran das liegen könnte? Bin um jede Hilfe dankbar.
  2. I have a 220t and thought i could just plop in 3 more rgb fans given those empty slots on my node core, but man its complicated. I dont really want to go the dual node route because the back of the 220t is small and I want to keep cables down. Same with the commander pro. So can I put 6 LL120's in the node core instead? (without having to add anything else) If not I guess I'll just add 3 more sp120 pros. (for a total of 6, on the 220t's node core) You can do this without having to add anything else, right? Thanks for any help, really appreciate it.
  3. Hi guys, dumb one here! I couldn't understand Zotty's FAQ so I'll post it here: My parts just got here, and I didn't paid attetion before choosing them, so turns out I can't turn the SP120 RGB on without a Corsair hub, therefore, I'm about to buy the HD140 Twin kit with the RGB hub, will I be able to make it work? If so, will it be recognized by the iCUE software? I don't really care about software implemantation since I'll set it to static colors, mainly one being yellow to match my KB, and black, gray yellow Batman theme. I also am using the stock fan that comes with the case, only exhaust setup, and with the HD140, either I'll give the stock fan to a friend or either I'll place it back in the front, where it came pre-installed.
×
×
  • Create New...