Jump to content
Corsair Community

Search the Community

Showing results for tags 'sp120 pro rgb'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 4 results

  1. Hello everyone, I just recently built an AMD rig with an MSI B550 board, 4000x, H150i elite capplix 280mm, and 3 SP120 RGB Elite fans. The H150i came with the commander core. Right now for my MSI board I don’t see a way to disable fan control in the motherboard. All the fans in my case are PWM which are hooked up through the commander core. The MSI bios has my fans set to auto for power control, and I was wondering if I should change that to PWM or leave it at auto?
  2. I seem to be having problems trying to put an rgb effect my new Corsair iCUE H100i ELITE CAPELLIX and iCUE SP120 RGB PRO fans they are all connect to the commander core and in the new iCUE 4 it comes upas unknow device but if click on to it says commander core. all The leds are working because they are flashing red which I have researched and it apparently means that ether the pump isn't working or it overheating. Now I did have a problem when i first installed it with other heating because I put the fans on the wrong way but now I have sorted that and the pump is definitely working and I am not having any heating issues so I was wondering why the leds are still flashing red and why I can't change the rgb on them. I have tried uninstalling and re installing hence the newest version of iCUE. Any help would be greatly appreciated
  3. Hey there, Recently I purchased the 280x rgb version and lacked airflow for obvious reasons. I went out and bought 2 corsair SP120 RGB Pro fans. Upon installation of the fans, they spin at max speed and the rgb does not function. The fans that came pre installed spin at a reasonable rpm and the rgb functions just fine. I have a silverstone CPF04 fan hub as i have a ROG b550i mobo. This is configured correctly. I have made sure that the rgb fans are plugged into ports 3+4 on the rgb hub as well. Thank you.
  4. Hello everyone, I wanted to know if i connect corsair sp120 pro rgb fans to a fan hub, then connect the hub to a corsair commander pro, will i still be able to control the fan speed through icue software? NB:These fans have 3 pin power connectors, but the hub has 4-pin pwm headers. Thank you for your time.
×
×
  • Create New...