Jump to content
Corsair Community

Search the Community

Showing results for tags 'slipstream'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 8 results

  1. About a year ago I bought the Corsair Dark Core RGB PRO SE. So far I'm pretty happy with it. It was my first Slip-Stream device and I was impressed by its performance. So I upgraded my headset, after my old one died with a Corsait VIRTUOSO RGB WIRELESS XT. It was a little pricey but absolutly worth it. Now, that headset comes with these cool larger Slip-Stream Dongles. They allow multi connection to multiple devices. Sounds pretty cool so far. So I put the Dongle for my mouse back in its spot and synchronized mouse and headset. It worked great. HOWEVER, every time I boot my PC now, I need to unplug the Dongle and put it back in. Otherwise there won't be a connection. It's not a mouse or headest issue as the Dongle won't even light up (got a small indicator LED). I'm using a USB 3.0 Port so I don't see the issue. If anyone got an idea why that is, please let me know. After putting the Dongle back in, it works absolutly fine tho. Also the RGB-Lighting works just fine across keyboard (Corsair K70 MK2 Low Profile Rapidfire), mouse, Nexus and headset. The Nexus detects the devices as well so I am pretty sure that the connection itself works just fine! Thanks for the help!
  2. Hello, I have bought a new Virtuoso RGB Wireless after I had this problem with my old one (At the beginning it was all ok but after almost a month it has started to beep in the wireless (Slipstream) mode, no matter whether sound is played or not) I searched for help and many people had simmilar problems and the others said that he/she should replace it with a new one. So I swapped my old headset only to find out that I have the same problem with my new one. So I need your help, what can I do so solve this problem. I almost tried the other USB ports of my PC and if I try it with aux then I dont have this problem. Thanks for your help!
  3. Hallo, Ich habe mir ein neues Virtuoso RGB Wireless gekauft nachdem ich dieses Problem bei meinem alten hatte (Am Anfang war alles ok aber nach knapp einem Monat fing es im Wireless (Slipstream) Modus an zu piepen, egal ob Ton abgespielt wird oder nicht) Ich habe in verschiedenen Foren nach einer Lösung gesucht und viele Leute hatten ähnliche Probleme und die anderen sagten, dass er/sie das Headset durch ein neues ersetzen sollte. Also habe ich mein altes Headset umgetauscht, nur um herauszufinden, dass ich das gleiche Problem mit meinem neuen Headset auch habe. Also brauche ich eure Hilfe, was kann ich tun, um dieses Problem zu lösen. Ich habe die anderen USB-Anschlüsse meines PCs auch schon ausprobiert und wenn ich es mit Aux versuche, habe ich dieses Problem nicht. Außerdem bekomme ich, wenn ich es per USB anschließe auch keinen Ton! Danke schonmal für die Hilfe im Voraus!
  4. I recently purchased x2 Dark Core Pro SE mice from a local retailer, both boxes were factory sealed. I have been able to get both mice working via USB and firmware updated through the most recent version of iCUE, but neither mouse will work via Slipstream wireless dongles, and neither detect the USB dongle. I have also tried both dongles on various other machines and neither will detect via the BIOS nor Windows. I can, however, connect both mice via Bluetooth- but then I get no sync capability via profiles in iCUE. I am very familiar with both PC hardware and software, and it appears both USB dongles are either bricked from the factory, or perhaps defective in the same production batch. From reviewing both the forums and also the internet in general, it appears I'm not the only one who has this issue. Had I known this before I purchased these two mice, I would have likely not have bought them. I've still got the receipt for both mice and both are covered via the local store's return policy- but before I do so, is there an easy way to rectify this situation, or is my only option returning them and exchanging for another product? I'm also heavily invested in Corsair's ecosystem with various other products with at least 3 machines... this is very disappointing from a customer's standpoint.
  5. So I submitted a ticket to Corsair for assistance but they don't seem to have a fix yet and it's getting annoying. I have the k57 RGB and Harpoon RGB mouse. Basically when I swapped out my old HDD for an SSD and had to reinstall all my programs, ICue no longer detects my devices as being connected. Before they upgrade they were connected via slipstream to the mouse dongle, (2 devices, 1 dongle) and all worked great. Then when I changed drives, it no longer detects the devices despite all combinations of connection to my PC. However, the dongle for the keyboard still at least is detected in ICue but it says keyboard isn't connected (because it is currently paired to the one for the mouse via slipstream). Does anyone have an answer for me because corsair support has been going on a month with their own internal forums with no answer and I just want to have my macros and remapping back. Thanks in advance
  6. I purchased a Harpoon Wireless through Amazon and I received the first one a couple of weeks ago. When I tried plugging it in my PC did not recognize the Splistream USB Dongle. It literally didn't take any action or make any noise when plugging into the machine. I tried all of the USB ports on my machine. However it worked Wired, and via bluetooth. I forced updated the mouse, I tried resetting, however the initial pair option was blocked out and not clickable in iCUE, so I chalked it up to defective product. And I got an replacement through Amazon. Sadly I am experiencing the same issues with the replacement. My PC is not recognizing the Slipstream USB dongle. It still works wired and Bluetooth. I have also already submitted a support ticket for this issue, figured I would reach out here to see if the community has any pointers. Thanks.
  7. Title says most. When I plug in the USB I get a notification saying that it isn't working properly. I've tried so many things and nothing has worked. :mad: I've tried updating iCUE and even reinstalling it to no avail. Any known fixes???
  8. Guten Tag, ich habe zwei Peripherie Geräte mit Slipstream Technologie von Corsair. Meine Frage dazu wäre, um unnötig viele Dongle zu verwenden. Wäre es möglich, zwei Geräte auf einen Dongle koppeln? Somit spar ich mir schon mal einen USB-Anschluss. Ist ja quasi so ähnlichh wie bei Logitech Unifying. Wäre sehr dankbar für eine Antwort.
×
×
  • Create New...