Jump to content
Corsair Community

Search the Community

Showing results for tags 'sleep mode'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 4 results

  1. I cannot get my new K95 platinum to light up without a full restart of iCUE after I wake my machine from its sleep mode. I tried to follow the steps in this old forum post but no luck. I've taken pictures of my keyboard in the following phases: 1.) Keyboard lights off completely as computer is in sleep mode 2.) Computer has been awakened, Windows login screen is now present to resume work on machine. Keyboard defaults to this RGB rainbow... 3.) I force quit iCue. Keyboard remains in the above RGB rainbow.. 4.) I relaunch iCue, keyboard lights appear to go back to "normal" but in actuality, the profile is wrong.. I set my numpad to be red, everything else white as seen here This is really frustrating to deal with. I am on the most recent iCue version as well (3.37.140).. iCue also claims that the firmware for the K95 Platinum is up to date.
  2. Hi all, So since recently my iCue lighting blacks out or freezes after I wake my pc up from sleep, the ram stick do still work however. The only way to get them (led strip and cooler) working again is by closing the software with the task manager and opening it up again. Does anyone have any idea how to fix this or what might cause this?
  3. Hello, I bought a K100 keyboard which I love but after my PC wakes from windows 10 sleep I noticed that the iCUE software is actually closing. I have everything up to date in windows, drivers/firmware, and iCUE software. I also have selected that the iCUE software starts with windows. I noticed this problem finally when the K100 keyboard was dark still after windows sleep mode. I have to go to the iCUE software and start it after every sleepmode. This has never happened with my G910 and Logitech software. Been reading that this is an on going issue from 2018? Who wants to restart their software manually after each sleep mode? This K100 keyboard is going straight back if I have to manually restart iCUE each time my PC wakes up. Please advise. Thanks in advance.
  4. Not sure if this is the best place to put this..but since it revolves around my case, I'll put it here. -------------------------------------- Windows 10. I switched from a Corsair 200R case to a fancy new Corsair Crystal 460X RGB. Everything is all fine and dandy, except now it's not going into sleep from idle. -It will go to sleep if I initiate it manually -The display DOES turn off, but fans keep going, and LEDs on the fans stay on. -I now have 5 case fans total. Note that there are 3 RGB front fans (intake) which are plugged into an LED hub which is then connected to a 3 button controller to change RGB modes. The fans still need to be plugged into the motherboard for power. For these 3 RGB intake fans, they are all plugged into the same fan header on the motherboard. I bought a 1-to-3 fan splitter so I could fit all the fans on the motherboard, because my case only has 3 chassis fan headers.. -Note that I also have one exhaust fan, and another at the top of the case, but those are not plugged into the LED hub because they only display one color. They are each plugged directly into the motherboard. I wanted to note all of the above because those are all the newest changes after switching to a new case. What I've tried (haven't had much of a chance, found this out this morning before I left for work): -Restore all Power Options to Default for Balanced plan -Turning "Wake computer up" off for both keyboard and mouse -Disabling Hybrid Sleep and Wake Timers -Tried different sleep times (1 minutes, 10 minutes, 30 minutes) I'm confident I screwed something up when installing all this, but I don't know what since everything else works just fine. I haven't had a chance to try anything else. Does anyone here have any idea what is causing this? What should be the first thing I should try when I get back home? This build never had an issue going to sleep on its own in my first case. Thank you so much in advance for any theories.
×
×
  • Create New...