Jump to content
Corsair Community

Search the Community

Showing results for tags 'settings'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 10 results

  1. After using the Virtuoso RGB SE on both the computer and PS5, there is an extreme loss of functionality that should have been able to be stored in the headphones: iCue. Will iCue ever be implemented to be stored inside the headphones and/or dongle so the settings can be used in the PS4/PS5/XBOX? Having a completely flat sound with so little bass and high-end treble makes these headphones unusable with PS5 for me, as important audio events in games are either completely missed or so diminished that they can be confused with other sounds. If this is not possible AT ALL, please make a new headphone product that supports hardware storage of settings, just like my Dark Core Pro SE does. Thank you
  2. Hello everyone, I need good EQ (equalizer) settings for my Virtuoso Wireless SE Headset for gaming on Playstation 5 for example Call of Duty or Warzone. I tried different profiles and also searched here in the forum, but I couldn't find anything suitable. Please help! :[pouts:
  3. Hallo zusammen, ich benötige für mein Virtuoso Wireless SE Headset gute Einstellungen vom EQ (Equalizer) für Gaming auf der PS5 zum Beispiel Call of Duty und Warzone. Ich habe verschiedene Profil versucht und auch hier im Forum gesucht, doch ich habe nichts passendes gefunden. Ich bitte um hilfe! :[pouts:
  4. As the title suggest I've just done a new build using the H150I RGB PRO XT and for whatever reason I'm unable to adjust the RMPs of my fans. I tried to insert an image below to show where they're stuck at. I've set them to Quiet, Balanced and Extreme and they never change from just about what you see in the image. I tried moving around the fan connector from the CPU_Fan to the AIO_Pump just to see if anything changes but nothing does. I also tried to adjust the speeds in the BIOs but nothing would let me change the speeds of those fans. I have full control of my other 4 fans in my case but for some reason I can't adjust the fans connected to my radiator. My other fans are all connected to the Commander PRO and everything is being controlled in iCUE. If anybody has any ideas I'm all ears cause I've watched Youtube videos and I've been reading forums and nothing seems to help. I even tried to setup a custom fan speed under the Performance + tool but they ever changed. So if somebody has a clue or a super informative Youtube video that I've over looked I'd really appreciate the help with this.
  5. I cannot get decent help from MSI or Corsair Support so I am turning to these forums. I recently purchased 2 packs of these vengeance rgb sticks from Best Buy. I cannot get these to the max speed of 2900MHZ no matter what I try with my MSI B460M-PRO VDH WIFI mainboard. I am on the mainboard's latest firmware as well The most speed I can get is like 1400MHZ per CPU-Z i'd love to know where in the BIOS to go to set this all up manually to at least get something approaching the 2.9GHZ CPU I have.. I've tried various Try It settings, tried XMP (it always fails overclock and I have to disable), tried various pre-programmed DRAM timings but nothing works. If I leave everything on auto, I get this speed. Any help is appreciated. I am usually able to use my Google Degree but I have failed.. Full report from CPU-Z is attached DESKTOP-V9J9PJ3.txt
  6. I am in dire need of a BIOS downgrade for my 2017 Corsair One™ Pro (CS-9000011-NA). I'm looking for an early version of the BIOS, one that will allow me to manually set the PEG0 - Max Link Speed back to Gen1. I think I was running either version 4.QF or 4.QQ, and that was the last time my system was running consistently well. I understand there have been major security updates in the meantime, but what's the point of security if my $2300 USD computer is not working in the first place? Here's what happened: A week ago, I (finally) decided to do a BIOS update. I have been running the original factory BIOS version since originally receiving it back in 2017. First BIOS update I tried was version E7A66IZ1.4C1 (aka "the Spectre/Meltdown BIOS Update"), and then a few frustrating days later I installed and flashed the current version, 4C3. For the record, I followed all instructions as provided on your forum sticky, and reset the CMOS after each successful update. (Understand that I've been building and fixing PCs since the '486 days, so this isn't my first rodeo. :biggrin: ) Ever since applying the last two BIOS versions, where you invisibly locked the graphic card at Gen2, I've been unable to successfully boot my Pro into Windows without it locking up 4 times out of 5. (At this rate, I fear that I will have to replace the power button.) I'm at my wit's end by this point, since there seems to be no combination of BIOS setting or Windows re-install that will bring me back to stability. If anything, I'd like to just take my system back to its original configuration and pretend none of this ever happened. Note: My Pro is running a clean install off a Windows 10 202H ISO straight from microsoft.com. I've been through a myriad of BIOS settings, starting with the default optimized settings, and I'm still unable to attain the stability I had before the BIOS update. Cold starting the computer will usually result in a lock-up before the OS is even booted, sometimes a spontaneous restart happens where the Pro powers off and then back on, and even if the Windows login screen does appear, it will usually lock up before I can finish punching in my 4 digit PIN number. I recognize this behavior from a few years ago, before I found the Max Link Speed setting in my BIOS and switched it to Gen1. System ran fine afterwards, booted into Windows every time I switched it on. I know I'm late to the game on getting the PCI-e ribbon replaced (>1 year past warranty), and I'm sure there's a cost to video performance by throttling down to Gen1, but I NEED a working computer now, not an aluminum $2300 desktop conversation piece and angry clients wondering why I'm not meeting their deadline. Thanks.
  7. Hi Guys, I got a new H100i Pro RGB installed on this whole new PC build with an i7 9700K (still running at stock). I was searching what are the best settings for the fan and pump on ICUE. I think I got everything installed correct as I have read. Pump is connected on the CPU fan header with it set at full speed. I got my cpu temp idling at 38C and go up to 60C-70C at full load. Currently both fans and pump are left at Quiet for their performance. What are your settings? Maybe fan settings would be too much as it would be different for each one of us. But regarding for the pump, where do guys have it set? I hope you guys can share your settings here. TIA
  8. i am sure this is not the place to ask but i have a question on something in the iCue software. when creating a macro there is a "start settings" tab, of which has a sound option (which i understand and know how it works) and a lighting drop down which is what im asking my question of what is it? i click the drop down and it just says none, but i have lighting effects on the mouse and keyboard, and even tested saving lighting effects to the library of which none of that seemed to work. My goal is to set up a macro to where the key it is bound to (say G1, i have the K95 RGB) will change color on a toggle to indicate a continuous macro is on, like say a macro that just repeats the letter a over and over (my keyboard is green) so i would for example have it change to red but only on that one key while the "A" macro is running and when pressed again the macro will stop and it will go back to green. I have googled, scoured the forums, and the closest i get is a profile switch with 2 lighting set ups being exactly the same except the one key color difference (which i used before but the lighting drop down in the start settings got me curious and i cant find anything on the setting option). Again i apologize as im sure this isnt the place to ask but i didnt know where else go ask. This is my first time ever posting in any forums so again im sorry if this isnt the right way/place, any response is appreciated.
  9. I am using a HS60 headset. I noticed you cannot copy EQ settings to other profiles (at least to my knowledge) in iCUE. The option I have is to reference slider positions in one profile and then try to replicate it to another profile. Having numbers that represent each slider position would make it much easier to replicate EQ settings in other iCUE profiles. Not to mention making it easier to share EQ settings with the community. Just like the mouse DPI settings have both sliders and numbers that you can edit so should the headset EQ settings.
  10. I just upgraded to iCUE 3.4.95 from an older installation of CUE 1. I backed up the CUE 1 settings before the upgrade. Prior to the download, the relevant web page says: The thread at http://forum.corsair.com/forums/showthread.php?t=176106 says the same thing. However, my settings were not migrated. I have seen elsewhere -- after I upgraded, of course -- that settings would only be migrated from CUE 2. As I'd much prefer not to create all my settings from scratch, is there a way to get my CUE 1 settings into iCUE?
×
×
  • Create New...