Jump to content
Corsair Community

Search the Community

Showing results for tags 'scimitar pro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 22 results

  1. Salut tt le monde, cela fait plusieurs mois que j'essaie de régler ce problème... Comme écrit dans le titre, les 12 boutons ne fonctionne plus une fois que je crée un nouveau profil perso sur Icue. Ils ne répondent juste plus. je ne peux plus que configurer les leds rgb. Alors j'ai déjà vérifié que icue était à niveau, j'ai déjà réinitialisé la souris, désinstallé icue, réinstallé,RIEN Y FAIT. Et c'est terriblement frustrant. Entre mes premières tentatives et maintenant j'ai reboot mon pc (comme je prévois de le faire chaque année) tout mon matériel est récent et que de la bonne qualitée le tout sur windows 10 64bits. merci d'avance de vos réponses :furieux:
  2. I recently built a new computer to play World of Warcraft. Using the Corsair Scimitar from my old computer and CUE, I've remapped the side buttons to regular keyboard buttons (Z, X, C, etc.) If I hold down a side button on the Scimitar, then press another button or a mouse button and release it while still holding down the first button, it will no longer register me as holding down that button or any other buttons I may have pressed down. When I press the same keys on the keyboard, they work just fine so I'm sure it's an issue with Corsair I hadn't updated CUE for quite a while on my old computer, but it worked fine there. I'm not sure what to do to fix this. If anyone could help it would be greatly appreciated!
  3. Hola estoy jugando a escape from tarkov, y recientemente adquiri este raton por los botones. pero no incluye un manual de programacion de los mismos pone que desde icue puedes programar el raton pero e intentado todas las opciones y como si no hiciera nada. Al final opte por asignarle una convinacion de teclas del juego (ctrl+V) que es para cambiar de mira. una vez asignada a la tecla G5, cierro lo cargo dentro de la memoria del raton y como si no hiciera nada.... no se si estoy cargando mal los datos al raton, o que pasa pero no funciona. alguien podria orientarme? sabeis si hay algun video tutorial con el paso a paso? estaria muy agradecido un saludo y gracias.
  4. Hello, I am having trouble making a hardware profile for my Scimitar mouse. Currently, when I go to create a new profile, there is no option to select a hardware version of a profile. I'm not sure if this is because my current hardware is too old and thus can't have it installed, or if I'm missing something else. Assistance is greatly appreciated. Thank you!
  5. Hi there I'm trying to bind the windows media keys (pause, next song, previous song) to the macro buttons on my Scimitar Pro. However, Recording a Macro and searching for keys, I couldn't find the Windows Media Keys. Has anybody found a workaround for this or is it somehow possible and I'm just too stupid to do it? Thanks for your help AliSot2000
  6. Hello! As many people have, i am now experiencing a problem with my middle mouse button not working. The common answer to this issue is to rapidly click the button(and/or blow it with compressed air), to loosen any dirt that might be stuck in there, however this time it hasn't worked. So i've been trying to remap the middle mouse button to m4 or m5, but it doesn't seem to be possible with the icue, since i can't click the middle mouse to use it as an action. I've been fiddling around with AutoHotkey, and used this line: MButton::XButton1 - Doesn't work either (which may just be because idk what i'm doing). Does anybody here have an idea as to how i can remap this key? What i'm specifically trying to achieve, is to be able to open a window in a new tab (in one click), so maybe there's some way to change the keybinds for chrome specifically? Tyvm
  7. hey gents, new over here. With other brands I was able to assign numpad keys to my buttons. I do not know how to get it done with Icue. With Razer mice you would click bind and then 'smash' any key from the keyboard. Here I need to choose from predefined categories that do not include numpad keys. Any idea? Thanks fellas
  8. I purchased a CORSAIR Scimitar Pro RGB and was forced to install iCUE to use my side buttons. The only issue is after installing iCUE my computer black screens every 10 minutes. I have verified its the software causing the issue. I could care less about the RGB stuff, not being able to use my side buttons makes the mouse worthless. My question is there any software or another way to use my side buttons without the iCUE software? I love my mouse but that software is kind of garbage. If there's no other way to use my mouse buttons I'll have to return the mouse for something that wont cause my PC to crash every 10 minutes.
  9. I'm on my second Scimitar Pro RGB mouse and, after RMAing the first one in September 2018 for the same issue. The scroll wheel click now works perhaps 1 out of 10 presses. I have tried to clean around the scroll wheel to no avail, updated the iCUE software as well as the mouse drivers, however nothing has helped. Running Firmware v 3.1.4 With the games I play, this button i used almost as much as the main right and left click buttons, so this is really hindering me. I had the exact same issue with a previous mouse of the same model, however I RMA'd it for a new mouse and this sorted it. I have a lot of faith in Corsair, I prefer the look and feel of this mouse over things like the Naga, however this issue really is make or break for me. If I can't find a solution I really do not want to get a third mouse with the fear of this simply happening once again.
  10. Just started when I got home from work but it's been working fine prior. Here are things I've tried: - Made sure side buttons are still mapped in iCUE software - Updated iCUE to latest version - Repaired the installation per the instructions in another thread - Forced a firmware update to the Scimitar through iCUE Right now I'm just testing by clicking the left buttons in a text editor window, and nothing is responding. It's acting like they aren't mapped. Please help! And thanks.
  11. Could some please walk me through how to assign keyboard shortcuts such as "c" for the razor tool on one of the side keys? I've tried remapping, macros, letters, and nothing works. It works fine on web browsers, but nothing for premiere which is the main reason why I bought this mouse. Beyond frustrated.
  12. Good afternoon, I have been using Corsair peripherals for quite some time. Previously I was using a K95 RGB alongside a Logitech G600. I had the K95 set up to have a static color blue backlight plus a rainbow ripple expansion per key on keypress that expanded out. I recently expanded out to a K95 RGB Platinum, a Polaris pad, and a Scimitar Pro and am exploring Lighting Link. I can set up my choice of a static blue backlight *OR* the rainbow ripple expansion from keypress, but cannot combine them. I have checked for software updates and updated firmware as appropriate. I have made sure to try using both on-board and non- profiles. I am not sure if I have defective hardware or software or if this feature is in progress or just not being implemented at all (in which case I wasted several hundred dollars possibly). ***EDIT*** THANK YOU FOR RELEASING THIS UPDATE, IT IS GLORIOUS!
  13. I've had this mouse for less than a week and it's been nothing but problems. I can't save profiles to the onboard storage, every time I try the progress bar gets to a round 40% and I get a message saying: Device is no longer detected or there was an issue with saving to the onboard storage. I've tried switching USB ports, restarting, updating the firmware, running CUE (2.23.40) as admin, none of this works. Half the time I'll get an error saying "update failed" when installing the firmware and the storage profiles are now named in Chinese and can't be cleared. Did I get a defective unit or do they all perform like this?
  14. I've been looking everywhere for someone else having this problem, however I haven't found anyone else who seems to report it. I've just bought my Scimitar Pro RGB and have installed CUE 2, and have it updated to the most recent version, and I've edited the "default" profile to my liking. I have changed the "Profile switch" button to be "Forward" and the "DPI Switch" button to be "Backward", as well as the lighting to all be one static color. For no apparent reason, after a few minutes of usage, the mouse completely deactivates and becomes unresponsive for a few seconds, and then reverts back to (what I think is) the profile Scimitar Pro HW 1. The key binds, lighting, and DPI all change. When I go back into CUE, it says that it is still on the default profile. Whenever I try switching to another profile and back again to go back to the default profile, the key binds revert back to what I want them to, however the lighting becomes messed up: everything but the "side zone" and the "DPI light" becomes stuck on rainbow. CUE says that they're back on the color I want, however no matter what I do, it's stuck on rainbow. This happens multiple times, and the only fix I have seen is restarting my computer. Is my mouse defective? Or could something else be causing this?
  15. Hi all, I have recently bought the Corsair Scimitar PRO RGB, and received it yesterday. I am very happy with the high quality of the mouse, and I love the CUE software experience, however I am facing very bad problems that will cause me to abandon this product and return it to the store for a refund if a solution cannot be found. I wanted to touch-base with the experts here beforehand of course. I will be grateful for any help or clue. On arrival I read through the CUE and set up my profiles. I have removed all existing profiles (software and hardware) to begin with a clean slate, and created only 2 hardware profiles: Default (HW), and Guild Wars 2 (HW). These were successfully saved to the mouse memory. Each profile, amongst other things, has a different color "breathing" lighting effect, thus telling me which is active. I proceeded to graciously closed CUE (clicked Quit on the popup menu). All was good, all was working, and I was very happy with my Corsair purchase! And then the bugs began. The issues I get are: Can't switch profiles Right off the bat I've noticed that without CUE running the profile-switch button does not function. I've noticed the "breathing" effect of the lighting gets reset, but remains on the same profile: Default (HW). If CUE is running, then the button functions correctly. This means I can't switch profiles if I turn CUE off (which I'd like to). Why is this? Error on opening CUE When opening CUE a day later (proper shutdown and start up of laptop), I am greeted with this beauty: Clicking either Save or Cancel has no effect. The dialog goes away, but the rest of CUE (here following) remains the same for either option. Corrupt profiles in CUE Going to the profiles page, I see this: Can't modify anything with CUE Trying to modify anything, either by clearing the mouse memory and redoing the profiles or simply deleting the corrupt profiles and saving the good profiles to the mouse, yields this beauty: Restarting CUE, dis-re-connecting mouse, nor restarting laptop, have no effect. Basically CUE is now useless as it can't modify anything. Funnily enough the mouse still works with the profile Default (HW) I entered yesterday, which is good, but I can't switch it, nor can I change anything for it. Versioning reference: - CUE version is 2.21.67 - Mouse firmware version is 1.10 Both are the latest at time of writing this thread. What do I do now? How am I supposed to use this mouse? Why can't CUE function correctly? Has anyone seen this before? I really love this mouse, but if no solution is found then this goes back for a refund and I'll probably leave Corsair. Thank you for reading and thank you even more if you can help, Regards, - Lost_Sonar
  16. Hi! How do I program my mouse to do a keystroke upon scrolling up or down. Playing an MMO where I have to press R a lot, and want to simplify this by having the mouse press R when I scroll down or up on the mouse wheel. Hopefully somebody knows how to do this! Thanks!
  17. Bought a K70 and Scimitar Pro the other day. I got my G keys on the Scimitar Pro working the first day. Simple stuff: G1 = keypress 1. Next day? Didn't work. CUE software running. Restart. No Joy. Redid the G-key actions to be Key remaps instead of Macros. Worked. Until I turned off computer. Turn it back on? No joy. I have Actions set, and Action library set. I changed the Default profile, and created a duplicate profile. Today? Can't get the buttons to work. Note that when I turn my computer on, my keyboard displays the custom colors I set, before any software is loaded. My mouse remains dark until computer on, and when I open CUE software, it switches to my colors, but G buttons don't work. Actions are set correctly. I'm using Firmware v. 1.10, and have forced an update even though it's the latest version. I've tried plugging mouse into USB on K70 (worked the first day), tried plugging it in straight to computer. I JUST WANT MY MACRO BUTTONS TO WORK! I'm fine running CUE software since I can't seem to find a way to download setting to mouse itself. HELP! All internet searches show old software, which isn't the same.
  18. Is it possible to bind the 3 key on the side of the Scimitar to Ctrl-Left Click?
  19. Bought a scimitar rgb pro mouse today and after downloading and installing CUE, CUE opens and just sits at 0% uploading profiles to cue. Mouse works just cant edit settings...
  20. Just bought a Scimitar pro to go with my k70. Having some issues with the CUE now. The hardware profile I set for the mouse also seems to force a profile for my keyboard. I can set it, but if i do, it only supports a single static color. (i like 2 colors with a ripple effect). Per CUE, that/s all that is supported. It seems it is reading the hardware profile from my mouse to my keyboard and overriding the hardware profile that gets saved to the keyboard from the software profile (hope people are following me here. i know cue is freaking confusing). If i save a static profile from my software profile to my keyboard, i can do as many static colors as I want. Alternatively, if i set a software profile, during shutdown and start up my mouse switches to a weird profile where it does a color pulse from blue to purple to off. My only hardware profile saved to the mouse is blue to white color shift. I thought it would be cool having cue manage both my mouse and keyboard, but now, it seems it would have been better to go with a different brand mouse so i could control both independently. What am I missing here?
  21. I've bought a scimitar pro rgb 2 weeks ago, i've installed the cue software, modify the profiles as i like and save, that worked 3 times. Today, i change two profiles and try to save, but it took 1 hour and still at 0%, then i clicked on cancell but the program freeze and close. Now i opened again the CUE and show no progress and the progression bar didn't even move. The advice says something like: "Don't restart the program or disconnect the device while saving the profile or it may harm the device". What can i do?
  22. Hi everyone, I'm really really hoping someone here can help me, I'm frustrated to no end. I just got the Scimitar Pro RGB gaming mouse yesterday and I love it, I'd like to not have to return it. But I cannot seem to get the Utility Engine to install properly. Every time I install it, it tells me upon launch that the macro execution isn't working and to repair the utility engine. I've also noticed the installation percent only goes up to about 45% and when I repair it, it only goes to about 6% before saying it's done? Almost as if it's not fixing/installing everything. Well, I've tried that and everything else I can think of, including reinstallation and using older versions of CUE. Nothing, its really ticking me off and I'm assuming this is why the thumb keys aren't working either, even after re-mapping, unless I did that wrong. I was also having an issue where I couldn't save a profile to the mouse, kept saying there was no space even when I deleted all other profiles! Everything else about the mouse seems to be working fine, I can set colors, all the other buttons and scroll wheel work. But I can't re-map anything or use the thumb keys! Please, someone have a solution for this, I've searched and found little on this subject.
×
×
  • Create New...