Jump to content
Corsair Community

Search the Community

Showing results for tags 'sabre rgb'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • iCUE

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 17 results

  1. Hi guys, Really love the sabre RGB mouse, had it since 2017, but the middle mouse click is failing, sometimes it works if I press it hard enough, usually does not. I have reconfigured the Button 8 to do the middle mouse click function for me and that works fine but I wondered if there was a way to fix it? I have already tried software fixes, (soft reset, icue close, icue update etc.) I have already opened the mouse up, cleaned out debris and there is no "obvious" issues, it still makes the tactile "click" noise, if I press directly on the button (instead of the bar) and it also occasionally works. It looks easy enough to remove the button (desolder) and potentially install a new button there, but does anyone know where you can get that button? (part code?) I'm in Sweden right now but shipping from the UK is easy too https://i.imgur.com/qRorU2E.png https://i.imgur.com/12CbD0t.png
  2. I've had this for about a month now and it's pissing me off My Sabre RGB is randomly going back to the original DPI setting, but the lighting stays the same, this happens every 10-30 min or so, and before it does this the cursor freezes. This can happen in-game or not, it's just all the time and once it changes the DPI, the freezing doesn't stop, it happens every 5 min after the DPI changes, but reinstalling the firmware, forcing an update, allows me to use it for about an hour before it goes back. I even took a screenshot of what iCUE looks like when it's like this. Whenever it has this warning I can't click on the mouse to change its settings and can't do anything else but replug it or force the update on the firmware. I really don't wanna have to buy a new mouse because I like the Sabre a lot, I've had it for 3 years now, and I don't know if it's doing this beacuse it's old or what.
  3. Bonsoir tous le monde, Je reviens vers vous la communauté pour un nouveau problème avec ma souris... Après un problème de freeze avec ma souris qui étaient très embêtants mais rares, là j'ai maintenant iCue qui me montre un triangle rouge sur ma souris et celle-ci freeze TOUT le temps. J'ai déjà tenté de revenir sur un ancien pilote ou désinstaller et réinstaller iCue mais rien... Pas de logiciel qui gère le RGB d'installé sur mon PC non plus. Vous auriez une idée? Je vous remercie grandement <3
  4. So, the high CPU is even worse with the latest update to v3.20.80. I'm now getting 3.5 to 5% in the background and 7.5 to 10% when running the interface on a new i7-7700. This sort of thing has been going on for years and I'm sick of it and gotten to a point where I want to just uninstall and say goodbye to some of my mouse and keyboard functionality. Besides, I'm an old guy and I don't need half of that childish rainbow eye-candy. I don't need my system to look like something from Pink Fluffy Unicorns. What's held me back is I use functionality like sniper mode on my mouse and some of those extra keys and macros on the keyboard. Anyway, I found a partial solution: > Select the mouse > Click the hamburger menu to the right of Profiles > Click the memory card button which saves to device This will allow you to kill iCUE while retaining the mouse functionality. You can uncheck Start on system startup in the settings menu. The Corsair services stay running but it doesn't use as much CPU, although still a bit more than you'd expect from a keyboard and mouse. I can't speak for other devices. Unfortunately, the option to Save to Device is not available for the keyboard, or at least not my case (a K55). I'm just going to have to lose that functionality until Corsair sorts this out ... or until I need a new set and try some other brand. 😪
  5. Hi All, I couldn't find a full disassembly walkthrough or solution for my error, so I'm uploading a noob-friendly guide to the solution I (eventually) found. Images uploaded to imgur. It started with my mouse occassionally not working on startup, but would work once unplugged and plugged back in again. Then it just wouldn't recognise it at all. No amount of driver/iCue/windows10 updates helped. I found a forum post for a similar issue that suggested unplugging the USB passthrough, so I thought I'd try that. But that means taking apart the mouse. Unplug the mouse from your PC Remove the FOUR skids from the base of the mouse. Note: each skid has a small access point to begin lifting from (these are shown by blue arrows in the attached image 1) Unscrew the FOUR torx screws from under the skids with a T6 screw driver (see image 2) Remove the three top pieces. I found the two sides just fell off, however the center piece needed to be pushed forward (towards the wheel). The sides ARE held on by several small knotches on the base, so try pushing upwards if it's stiff. Follow the cable to locate the USB passthrough (see image 3). Should be a white connector with 5 wires running from it. Pop that bad boy out GENTLY. Whilst the passthrough is still UNPLUGGED, plug the main cable back into your PC. Then, gently plug the white passthrough back in. If it worked, the lights should turn on and the mouse should respond. Unplug the main cable from your PC, and reassemble the mouse. Note that the center piece has a small latch under the left click button (circled in images 4 and 5)
  6. Hello everyone, I've encounter a bug with the ICUE and my Sabre RGB : everything works fine until I try to change the DPI on the ICUE. At this point, ICue doesn't respond anymore and my Sabre RGB goes back to default (colors, DPI, ...) and only left/right/middle clics are working. I went back to CUE and no problems there. Do you know what I can do? (I like better the colors options on ICUE) Thank you for reading me :D: Jujuco1996
  7. For my Sabre RGB mouse, I have many profiles that have Remap Keystrokes bound to different mouse buttons. Whenever iCue starts, these actions initially do not work. I have to go into iCue and click on each action in the list before they'll work. However, this only seems to happen with Remap actions and not Action actions. Here's a sample profile I have hooked up to Google Chrome. You can see 3 key remaps: Ctrl+C, Ctrl+V, and Ctrl+F5. If I start iCue and then go into Chrome, none of these actions will work. I have to go click on each one in the Actions list on the left. Then they'll start working. However, if I were to change these from Remap to something else like Macro, Text, Timer, or Launch Application, they would be functioning correctly as soon as iCue opens. Is this buggy behaviour, or am I missing something?
  8. Hello there! My gaming sabre rgb mouse has been having problems with freezing and shutting off the leds. I've only had the mouse for about 7-8 months and it was doing fine until a couple days ago. Now, it won't load the mouse settings properly and once the leds shut off, the mouse's dpi settings break completely. It also says that the mouse is malfunctioning in the corsair CUE 2 drivers. The only temporary solution to this was unplugging and replugging the mouse back in, which only fixed it for about 1-2 minutes, and forcing a driver reinstall did the same thing, only fixing it for a few minutes. After that it'll go back to having the same problem, front, scroll and logo leds shut off, the dpi led shuts off, mouse freezes and it won't register my clicks during that time frame. Soon after, it'll stop freezing but the leds still won't turn on! I've googled this problem many times, and I haven't found the solution to this yet, so if someone could please help me that would be fantastic.
  9. Hello I'm french and my english is not perfect but ... Here is my problem: Corsair Utility Engine is causing me problems with my devices: K70 Rapidefire Corsair Saber RGB Basically some time after the software is open about 1h some button no longer work for example: the DPI button of my mouse or the back button, for my keyboard is the same all (secondary) No longer works either I'm talking about the button to dim the keyboard color for example or to lock the windows key. Of course I try to uninstall the software several times, several different version but nothing to do is always the same, do you have an idea of ​​the problem? I do not think the problem comes from my USB ports the PC is brand new I'm waiting for your answers Thank you in advance
  10. I recently purchased a sabre RGB and was wanting to get a pouch to protect it when I am travelling. Since there are none on the Corsair site I was wondering if there are any that are recommended. I need one that is on Amazon and sold by amazon.co.uk since I have credit for that. any help would be greatly appreciated.
  11. So I have had my sabre for about 6 months and recently I have started to have a problem where, while gaming, it will disconnect and reconnect making the leds change to default color until I hit the dpi buttons. This also makes the mouse stop working for a second which is quite annoying seeing as in fps games it will make me mes sup my aim and such. I have made sure my CUE is up to date and I updated my firmware for the mouse is up to date. I looked up the problem on google and it seemed that other who had problems in the past could fix it by turning off the option for their usb hub to save power by turning it off but that also has not helped. Is there anything else I can try or is this a problem with the wire possibly fraying?
  12. Hallo! Ich habe seit ungefähr 2 Jahren das Problem, dass meine Maus nach der Installation der CUE (manchmal hab ich danach sogar 2-3 Tage Ruhe) plötzlich anfängt nicht mehr klicken zu wollen oder eher gesagt, sie klickt durch Fenster durch sodass mir diese dann als inaktiv angezeigt werden! Einen Lagg konnte ich ausschließen, da gewisse Parts des Desktops anklickbar waren wie zB die Taskleiste, nach dem Anklicken des Startmenüs allerdings war dann auch dieses inaktiv und plötzlich mein Browser Fenster aktiv. Ja, das Problem besteht tatsächlich seit 2 Jahren und ich dachte immer, es wäre ein Virus woraufhin ich mehrere Male Windows neu aufspielen musste und dadurch auch wieder auf Windows 7 bin (vorher Windows 10) und nun auch das Update nicht mehr durchführen kann auf Windows 10. Ich habe mehrere Foren durchsucht und bin dann darauf gestoßen, dass die Utility Engine wohl diese Probleme verursachen könnte, nach der Deinstallation war es dann wie durch Zauberhand behoben und das wäre weiterhin auch nicht schlimm wenn nicht der Mauszeiger beim Laden von Programmen auf und ab hüpft und ich meine DPI nicht einstellen kann (was für mich sehr wichtig ist). Seit gut 2-3 Monaten nutze ich die CUE nicht mehr und es funktioniert insofern, dass ich Fenster wieder anklicken kann und diese nicht als inaktiv gezeigt werden. Ich habe ein wenig Angst davor, CUE erneut zu installieren, da auch die Deinstallation sehr schwer fällt mit dem genannten Problem. Gab es seitdem Updates für dieses Problem oder war es überhaupt bekannt? Ich würde schon gerne die Features nutzen, die die Maus auch bietet. Ich freue mich auf jegliche Antworten und verbleibe bis dahin mit freundlichen Grüßen!
  13. This seems like a CUE problem because when I boot or am in windows 10 'lock screen' mode (as happens every 20 minutes or so), the mouse can only move about 1/10" across the screen. It's as if whatever CUE settings were there (I only have "LOCK" and "Default" setup and they are both the same), are not applied at all until logon. Then at logoff, they are taken away, aside from lighting so that the mouse does not move. Both the Corsair kbd and RGB Corsair mouse are plugged into USB 3.0 ports and this happens both in windows 10 (latest vers) pro and when booted from Ubuntu 16.04.3. It is identical in both OS's in behavior. I've installed the linux drivers/CUE system and it works fine when logged in. Latest version CUE both OS's. Any help would be appreciated. If I can't solve it, then I've a week to return both of these things. Thanks.
  14. I am having trouble getting my Sabre to work in CUE. When I first plugged in my mouse it began flashing on and off a basic white colour, now I have installed CUE it recognises the device but I am unable to make any changes without performing an update to the firmware. When I attempt to do so CUE then decides it doesn't know what my mouse is and tells me to plug in a device, and the update doesn't process at all. I have tried and old version of CUE (1.16.42) aswell as the latest. (2.15.83) but to no avail. Any support would be greatly appreciated.
  15. Hello, I'm new to using Corsair, and I have a question. I've got a Sabre RGB and K95 RGB Platinum, and with the Sabre you can edit the color of the DPI light on the mouse. So, I wonder if there's any way to sync it with the keyboard so that the "top light bar" of the keyboard (if that makes any sense) is the same as the DPI light on the mouse when you change the DPI. Not a necessary function really, but would be cool if it's possible. Thanks in advance.
  16. I've been away from these forums for a long time now. Basically, I have kept my version of CUE to 1.7.106 so that my Sabre RGB mouse can use Advanced Lighting profiles (it was removed after that version - see http://forum.corsair.com/v3/showthread.php?t=155848 for reference). Has this functionality found its way back into CUE yet? I feel like I might be missing out on some other great features in the newest version, but the Advanced Lighting profiles for my mouse are too important for me to upgrade if it hasn't.
×
×
  • Create New...