Jump to content

Search the Community

Showing results for tags 'sabre rgb pro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 6 results

  1. Hola a todos. He venido usando periféricos de Corsair hace casi 3 años ya. Mis primeros periféricos fueron unos Corsair HS60 PRO y luego me compre un Mouse Corsair M65 RGB Pro, y siempre muy contento con ellos, con el paso del tiempo y por el uso me toco cambiarlos, Ahora mismo con el único periférico que tengo problemas, es el Mouse. Desde el Primer día me di cuenta (Hace como 4 meses) pero no he dado con la solución definitiva, La única solución "Momentánea" es Cerrar el Software de ICUE EXPLICACION DEL PROBLEMA El mouse funciona muy bien en todos los sentidos con el Software abierto, todos los botones y todas sus configuraciones e integraciones con el RGB. El único problema es cuando abro el juego VALORANT, una vez esta abierto el juego, los botones laterales (Botón 4 y botón 5, los que se usan normalmente para retroceder o avanzar) quedan inhabilitados. El problema no es solo eso, es que si le dot Alt + Tab (Para cambiar de pestaña o para cerrar el juego) o incluso si presiono Ctrl + Alt + Suprimir Aparece la pantalla de "Bloquear, cambiar de usuario, cerrar sesión, cambiar contraseña y administrador de tareas" sin embargo no puedo dar "Click" a ninguna opción como por 30 segundos. Me explico: Abro valorant, Presiono Ctrl + Alt + Suprimir, Me aparece el Menú de Windows, intento dar click a una opción, el click no responde (No, no es que el PC se quede Freezeado porque usando la tecla Tabulador, puedo seleccionar las opciones, pero no puedo hacer click, es casi como si hubiese una ventana "transparente" en medio del cursor y las opciones) Luego de 30 segundos me permite hacer click. pero una vez en el Escritorio, vuelve a suceder lo mismo, queda una ventana "Fantasma" que no me permite seleccionar nada, solo puedo Alt + Tab para moverme por las ventanas abiertas en lo que se cierra o se arregla el problema. El problema es única y exclusivamente con el ICUE junto con el Corsair Sabre RGB PRO, porque aun conservo mi antiguo mouse, M65 RGB Pro, y con el si puedo jugar a Valorant, y utilizar los clicks laterales, además de alt + tabear sin que se freezee la pantalla, y seguir teniendo el control de luces. Solución (Temporal) Cerrar el Corsair ICUE desde el inicio del PC y sólo así el mouse funciona de manera natural. El problema es que NO TENGO CONTROL de luces RGB, perfiles o macros si el programa está cerrado. Si, entiendo que si necesito controlar las luces o si quiero algún macro se resuelve abriendo la app nuevamente, pero no es nada eficiente cerrar y abrir la app para jugar un juego o para abrir un programa. Tengo el ICUE Actualizado a la última versión y además tengo todos mis Periféricos (Headsets, mouse, memoria RAM ETC) Actualizados en su ultima versión. el problema es que la ultima actualización de mi mouse fue hace casi 1 año. Y no han salido mas actualizaciones. He intentado varias alternativas como descargar una versión del ICUE antigua, tratar de instalar una versión del Software previa al mouse. pero ninguna funciona. Si alguien ha tenido este problema con este mismo Mouse y encontró la solución completa, por favor avisarme. Gracias
  2. Hi everyone, I use K65 mini and SABRE RGB PRO with my laptop. When I set the polling rate of both devices to 8000Hz, the Windows Hello will become unavailable. It will say that it can not turn on the camera. But the camera is available when I use other application such as Discord. If I decrease the polling rate of one of devices to 4000Hz, it will work without any issue. How to solve this problem? My Laptop is ROG G14 2022 (GA402RK). CPU: AMD Ryzen 9 6900HS GPU: AMD Radeon RX 6800S RAM: 32G K65 polling rate 8000Hz K65 polling rate 4000Hz SABRE RGB PRO polling rate 8000Hz X O SABRE RGB PRO polling rate 4000Hz O O
  3. Hi, I recently bought the Corsair Sabre RGB Pro Wireless Champion Series, and I have a question : Is there a way to trigger the display of the multi-functionnal LED (just under the wheel) in order to check the battery level ? Because it always disappear after like 3 seconds after a connection/disconnection of the cable. And the LED was not blinking red when the battery was low (or it was blinking but if it's displaying 3 seconds once I don't see the point of this function). Thanks
  4. Today I got my new mouse. I opened iCUE and I saw that a new update was available. I clicked on it and it said update failed. After that, the mouse stopped working. I tried to reset it, but nothing worked ... pls help me
  5. The Sabre RGB PRO, gets randomly an exclamation mark @ iCue, mouse DPI/RGB lights will default to whatever as they are not following the setup from iCue, also can't be controlled from iCue, only way to get it right is to disconnect the mouse and connect it again (really?), Things I did so far, I uninstalled Corsair composite virtual input device, drivers, issue still randomly present I uninstalled the above + iCue, reinstalled and issue still randomly present I reinstalled Windows, issue still randomly present (not for this but happen that I was installing a new system) I disabled USB power on sleep states/shutoff, issue still randomly present Device is connected to a USB2.0, but same behavior on USB3.0, issue still randomly present I hardware reset the mouse following instructions, issue still randomly present I have almost every day to unplug and plug mouse back in, before this one, I had a razer deathadder and never had this type of issues, but I decided to move to the corsair ecosystem with a k100, a headset, a HXi PSU, aCommanderPro, and some corsair RGB lights, Another issue is some wiggle on the left button (again my 3 year old razer dosn't do this) I contacted support 2 days ago but no answer, so it's a bit disapointing that we need to chase down support, in a couple of days, my next stop will be twitter, to see if I can get an answer, And if you are still reading thanks, and oh my, sorry for all the venting, Cheers, Martin.
  6. I recently purchased the new CORSAIR SABRE RGB PRO CHAMPION SERIES mice. Everything was working perfectly and I thought it was good idea to download the iCUE software & update my firmware. After installing iCUE (v4.11.274) and pressing the firmware update button, windows instantly tells me the device malfunctioned and is no longer recognizable. So mice is not working, plugging it into any different usb port doesn't do anything. I followed the troubleshooting guide which told me to hold left+right click and unplug + plug in and this did not work either. But pressing down the tiny little hole while plugging in the mouse does open a storage device called "CRP_DISABLED". Inside of it exists a firmware.bin file. I'm guessing I need to replace this file? I can't find any resources or download archives to grab a newer firmware to manually update my device? Does anyone have access to the firmware here for this specific mouse or is there another way for me to fix my mouse?
×
×
  • Create New...