Jump to content
Corsair Community

Search the Community

Showing results for tags 'ryzen 5800'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Hey guys first post here. Having an issue with my H100i platinum SE after in put my new Ryzen 5800x in. One of the fans begins flickering to the default rainbow colour scheme after the computers been on for a few minutes. If I start playing a game the flickering becomes worse and eventually both fans start flickering. It gets to a point where it's so bad and I start hearing the usb connect and disconnect repeatedly as well. I also don't think it's doing its job cooling anymore as my CPU temps go well above what they should be. Finally, if I check the rpm on icue it's showing around 20k + which is obviously wrong. I tried everything. I changed the fans, I swapped the internal usb port it was using. I uninstalled hwinfo as well. Any suggestions? Does this sound like I need to take it back to my retailer? Ryzen 5800x Msi gaming trio 3080 Asus prime X570-p prime Corsair 3200 8x4
×
×
  • Create New...