Jump to content

Search the Community

Showing results for tags 'ryzen 2700x'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 4 results

  1. Hey Guys/Girls, I have the following problem with my Corsair CMW16GX4M2C3200C16 RGB Pro 16GB (2X 8GB) DDR4 3200MHz C16: If I set it to 3200 MHz in the bios, or even to 2900 MHz (using XMP 2.0) and then save the settings and reboot, I will always get a bluescreen. I hope it is not against the rules - but with other Memory (e.g. GSkill), I was able to run on 3200 MHz without bluescreen. Have you any idea? Is it only a bad product that I received? My relevant specs: AMD Ryzen 2700x MSI x470 Gaming Pro Carbon AC Corsair CMW16GX4M2C3200C16 RGB Pro 16GB (2X 8GB) DDR4 3200MHz C16 Cheers!
  2. Hello everyone, I have a problem with my ram> CMK16GX4M2B3200C16 X2 8GB. I am trying to put both memories at 3200mhz using two channel plus the system does not let past 2833mhz, when I put both at 3200mhz the system crash, I've tried in several ways to raise the speed clocks but always tried to put both 1.45v 1.40v 1.47 no longer works I modified the latency and equal the same error. My computer has the following components: ASUS B460F MOTHERBOARD RX5700XT CX750W COSAIR CMK16GX4M2B3200C16 X2 8GB XPG GAMING SSD M2 RYZEN 2700X PROCESSOR Remembering that I have a friend with the same configuration only the memory that would be hyper x and run at 3600 on your computer would be a memory factory problem?
  3. Writing this because my temps seems to be really high... I have a 2700x not overclocked and a h150i pro RGB (push pull) and idle temps on the fore are about 60 and under load stay around 83c.... something doesn’t seem right. HELP lol
  4. Hi guys, I have just built a shiny machine using Corsair Obsidian 500D RGB, with 6 Corsair LL120 fans. The big issue is, why the fans just run at full speed every 5 minutes and sound like a jet engine even though I just surfing web. I tried to set the fans profile to QUITE in Commander Pro, however, it seems like they all push themselves to full speed automatically every 5 minutes. Anyone here has the same issues? And any way to fix it? Specs: Ryzen 7 2700x ASUS ROG X470-f motherboard ASUS ROG Radeon Vega 64 OC NZXT Kraken X52 Corsair Vengeance Pro RGB 16gb (8GBx2) Corsair Obsidiance 500D RGB Corsair Commander Pro Thanks for reading and respond.
×
×
  • Create New...