Jump to content

Search the Community

Showing results for tags 'rgbissues'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Hi together, after a operating system downgrade (reinstall) from windows 11 pro to windows 10 pro (newest version 10. october 2022 including all updates) - my rgbs not working correctly. I have installed a commander pro which is control my rgb´s. At the first channel I have connected my xd5 pump - after the pump I have connected my gpu block and than I have connected my XC7 cpu block. At the second chanel I have connected a 6 port fan hub with 6 LL120 fans. After the downgrade my fan rgbs are still working but the rgbs from my pump, my gpu block and my cpu block are off. The pump itself works fine. I also have reinstalled the icue software (newest version: v4.28.177) and have configured my two rgb channels. For testing I have switched the rgb pump cable into the second channel of my commander pro and reconfigured the channel in iCue software (the rgbs are still off). If I put my Fan Hub into the first channel and reconfigure the channel in iCue software the fan leds works. Before downgrade to windows 10 everything works fine fo more than 12 months. Maybe anyone of you have a similar issue and can give me some tipps for troubleshooting? I really cant imagine why it works fine for more than 12 months and after a reinstall of my operating system there is a hardware issue - I hope there is an error in my configuration 😅 Many thanks in advance.
  2. All fans were working fine yesterday (total 6) then I booted today and it was running only 2 fans of Q120 and 0 fans for M120. I changed the RGB hubs using 1 for Q120 fans and 1 for M120 so it fixed the M120 issue but Q120 still has 1 fan not working. I have it set up as 1-2-3 and did set up as QL with 3 fans, I am not sure if i turned off RGB somewhere (?). I am using Commander pro. Please someone can guide/help me i would greatly appreciate it, thank you https://gyazo.com/558d5a86cff218f5968abc1c85d89df0
  3. my un-informed self bought a single LL120 fan today no control no no lighting node or anything. should have purhcased the 3 pack, but i digress. CORSAIR RGB Fan LED Hub will this alone work to power the rgb aspects of my new fan? do i even need that piece of equipment or any to get a single rgb fan color? I am running an ASUS Strix B450-F mobo. Seems asus and corsair products dont exactly get along but that could be old news. Any help would be appreciated!
×
×
  • Create New...