Jump to content
Corsair Community

Search the Community

Showing results for tags 'rgb fan'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 14 results

  1. Good Afternoon All 🙂 I got a new corsair 5000x RGB case for Christmas along with: A new H150i Capelliex in white, and; 1x LL 120 white for rear exhaust I currently have the 3 front fans that came with the 5000x case (3x sp 120) and the 3 ML 120 fans from the Capellix in the Commander Core and I have the 1 LL120 fan in the preinstalled commander core that is split into two parts. ICUE is detecting all parts with the 6 fans in the commander core with the H150i and the 1LL fan in the other commander however I cannot control any of the fans in the commander with the H150i this includes fan speeds and RGB where as I can control the RGB of the single LL plugged into the other commander. All fans are illuminated when ICUE is not loading and they all run in their basic rainbow patterner accept. Once I load up ICUE all front 3 fans and the 3 fans on the H150i and the H150i pump RGB turn off and do not turn back onto no what ever what profile I'm in and what lighting present I have enabled, further more I cannot control the fan speeds when user customer or default presents with fans running as low as 280 RPM. which is rising idle CPU temperatures. I have changed which usb 4-pin they are both connected to at the bottom of the motherboard however no difference was made, i have reset the bios and the bios is only picking up the 'cpu fan' and the rear mounted LL120 fan or 'external fan' I believe it was called. I do not know what other programs are affecting it as i cannot access armoury crate for example. Therefore i am looking for asstiance of how to be able to control the fans, their speed and colour combinations as intended by ICUE 4 as i currently have no control.
  2. Hey there, so I´m a newbie in PC-Building and therefore need a bit help. My question may have been answered in another thread and if so please link it down below so we don´t repeat a subject. So now to my question I want to build a PC with 8 Corsair Fans. 2x Corsair LL120 63 CFM 120 mm Fans 3-Pack and the two that come with the Corsair H100i RGB PLATINUM SE 63 CFM Liquid CPU Cooler. So in total I have 8 RGB-fans in my system but not enough RGB-fan headers on my motherboard (Asus PRIME Z490-A). How can I controll all my fans? I thought about the Commander Pro but I´m not sure if that works. Thank you for your help tabzz
  3. Hello, in my current system are four old RGB fans, from an rather unknown company, which are blowing their last breaths. So now I want six new Corsair RGB fans. The only thing I do really understand is the difference between thew QL and the LL. I'm only interested in the LL and wanted to ask, what do I really need with it? I'm really confused about the Nodes, the Commander Pro and so on.... So my question is: What do I really need for six Corsair LL120 RGB Fans?
  4. I have 10 QL120 fans, h150i cooler all connected to 1 RGB hub, 1 Commander Core and 1 Commander Pro. I followed the photo diagram listed in this post.. I edited in the layout that I have and colored number the fans in the case position (bottom left).. long story short the Blue 4 fan (top mount furthest right fan) doesn't always show up in icue and just stays RBG off.. but the fan still spins. Ive tired adding 2 more fans for 12 total.. those worked.. I have changed the plugs around and still the fan plugged into the 4th slot of the commander core wont light up.. I have had random times on a power up that the fan will work spinning/rgb and shows up in icue and I can change the color and play around with it. then ill reboot the pc 10 times in a row and the RGB is dead again.. then I will turn on the pc again and after another restart and then the problem continues.. I am kinda lost now for things to troubleshoot.. I am thinking faulty Commander Core at this point. I have Armoury Crate and Aura Creator for my Asus Mobo RGB and Dragon Center for my GPU RGB along with iCUE, but iCUE is the only one controlling anything with the fans. https://imgur.com/gallery/cjfq6p8 https://imgur.com/gallery/yf2VWKn
  5. Bonjour , J'ai besoin de votre aide cher forum. Voila j'ai un petit soucis , j'ai acheté récemment le boitier carbide spec delta rgb j'ai tout bien vérifié que que ma carte mere ( asus prime x370-a ) soit compatible avec le produit, ainsi qu'un watercooling Cooler Master MasterLiquid ML240L V2 RGB , tout fonctionne mais le hic pas le rgb au niveau de la façade , les ventilateurs tournent bien sauf que je ne peux malheureusement pas changer les couleurs , qu'importe le logiciel trouver en fonction de ce que j'ai pu lire sur différents forums mais rien n'y fait. Aucun appareil n'est pas disponible et le bios détecte bien quelque chose . Donc j'aimerai savoir si je dois acheter un controler pro ou avez vous d'autres solutions car c'est dommage d'avoir un boitier qui ne peut pas changé de couleur selon nos humeurs alors que c'est fait exprès .
  6. Hi all, Im new to posting here (Made the account for this) so sorry if i get anything wrong and thanks in advance for any help. I currently just built a new pc and cannot get my AIO to be viewable in ICUE. I've tried looking around for a solution but everything i've tried so far has just resulted in nothing new happneing. The AIO is a "Corsair H115i RGB PLATINUM Hydro Series High Performance CPU Cooler". Currently I can control my motherboard and RAM RGB from ICUE perfectly, just not the AIO. Also I can configure and monitor fan speeds and temp from bios and other monitoring software I had to download since I couldnt change it via ICUE. I've tried all the normal steps, clean install of ICUE, changing the USB form one motherboard position to another or to a rear IO etc. A friend mentioned a USB issue so i checked and the AIO isnt even appearing in USBDeview (or im just blind) so im not sure if the thing is even transmitting it in the first place. Any Help would be greatly appreciated!
  7. The RGB in my radiator fans turned off the moment I opened up iCUE, I was able to get the 3 front fans, the 1 back fan, and the 2 bottom fans running through the software, but the 2 on the H100i Platinum have since been off. Uninstalling the program didn't return the lighting back to the default that it started with, and the H100i Fans didn't come back either. I've installed/reinstalled profiles to change the lights and nothing has brought them back to me. I wouldn't be so annoyed if uninstalling iCUE entirely set the fans back to default, but it just leaves them where they were at when it was last on the PC. Any help in how to fix this will be greatly appreciated!
  8. Hallo zusammen, ich habe folgendes Problem. Meine 6 LL Lüfter die an den Commander Pro angeschlossen sind leuchten Rot, obwohl sie auf weiß eingestellt sind. Nach dem PC neustart leuchten sie kurz Weiß jedoch nach ein paar Minuten wechseln sie automatisch auf die Farbe Rot. Benachrichtigungen sind keine eingestellt. Ich habe alle Daten schon gelöscht und das Programm neu installiert. Lüfter die an einem anderen RGB Hub angeschlossen sind Leuchten wie vorgesehen. Hat jemand eine Idee woran es liegen kann? Herzlichen dank! Nils
  9. I recently installed a Commander Pro since I wanted to have easy control over my fan settings. It works fine so far, and iCue allows me to change any speeds how I like. Since I installed it however, I can't seem to control the lighting on my fans. They stay completely white, and nothing seems to get them to change color. They are all powered through the CoPro, and also connected to the six slots on the Corsair RGB Fan hub, yet no setting in iCue can seem to get them to change color from white. Any ideas? Any help is appreciated!
  10. I recently purchased a PC in a 220t case having the three SP120 RGB Pro fans on the front that are included with the case. Then I purchased a fourth fan for the back of my case, this is also a SP120 RGB Pro wanting to keep things the same. I have iCUE 3.31.81 and have forced the firmware update on all my fans to 0.9.16. The issue I am having is the fan at the back of my case that I purchased does not light up the LEDs but spins to create the airflow, but I wouldn't mind if it also lit up to match the fans on the front of the case. The three front fans are plugged into the lighting node core in ports 1-3 and I plugged the newly purchased fan into port 4, have the iCUE set to 4 SP RGB PRO Series Fans. I have removed fan from port 1 and plugged it in port 4, it does not light up and vise versa new fan from port 4 into port 1. Also does not light up. Is there something in the settings I am completely missing or would the fan LED just be faulty? PC SPECS: CASE: iCUE 220t CPU: Ryzen 5 3600 MB: Gigabyte b450m ds3h GPU: NVIDIA GeForce RTX 2070 RAM: G Skill 16gb ddr4 3000 PSU: Deep Cool DA500 80+ Brozne SSD: WD Black 250gb HDD: Segate Barracuda 1TB
  11. Hey, I'm new on forum so if it is wrong place to ask my question I'm sorry! I just bought a new LL120 Single white fan for my case's backside, I connect it's RGB cable to my motherboard's JRGB2 pin and when I tried to control it's RGB LEDs from iCue, the software cannot detect my fan. Also, I tried it from MSI Dragon Center software, when I started to change my motherboard's RGB LEDs; my fan only shows Red LEDs inside it. I cannot see any of the other colors. Can anyone help me, please? (I don't have lighting node pro).
  12. Hi, I recently installed 2 LL140 RGB fans on my H110i. The kit came with a lighting node pro and rgb fan hub. However, only one of the two fans is lighting up. I have the lighting node pro connected to the usb header, rgb fan hub connected to the lighting node pro. Now I am wondering if something is wrong with the fan, or the lighting node, or iCUE. I have tried updating and reinstalling iCUE, but the problem persists. When I try the known working fan in port #1, it works fine, and I can change the lighting. #2 doen't light up though. When I swap them around, they both do not light up. Is there a way to connect the fan's RGB to a battery for example, to check it? Also, why would the other fan's RGB also turn off when I try the working one in port #2? Thanks in advance
  13. I recently built my first PC! Everything booted up just fine. I have 6 corsair magnetic fans (RGB). After a few days one of the fans RGB went out, but it still spins just fine. So I took it out and replaced it with a new fan, this time no RGB. I swapped the Node Pro with another one, but nothing. To be clear five of the fans are working just find, with their RGB. I have all my fans connected to a commander pro to the Node pro. I disconnected each of the fans, and made sure each fan was paired correctly with its correct rgb pin number. I uninstalled the Icue software. Speaking of Icue software the software picked up the fan and had colors displayed. I though maybe the Icue messed something up but after I uninstalled it the problem stilled occurred. I really dont know what to do. Please help.
  14. Hi all. I am in UK and need help. Hi. I bought Corsair HD140 fans thinking they will just connect to the motherboard directly. After receiving it i can see that although one wire will connect to my Msi mpg x570 gaming edge wifi motherboard but that won't allow the motherboard to control the led lights in the fan. I now bought the coursair rgb hub seeing an youtub video where the other rgb wire from the fan will connect to this hun and from the hub another wire can connect directly to the motherboard jcoursair pins on the motherboard. Now that i have received the coursair rgb controller it didn't come with the wire that connect to motherboard. Can you please tell me how and where i get this from?
×
×
  • Create New...