Jump to content
Corsair Community

Search the Community

Showing results for tags 'rgb cue beleuchtung'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Liebe Community, ich habe folgendes Problem, ich kann meine Lüfter der Corsair iCUE H115i nur halb ansteuern, ich kann die Drehzahl bestimmen, jedoch nicht die RGBs ansteuern, jedoch die der Pumpe. Die RGBs sind dauerhaft in einer Art "leerlauf" in dem sie die Farben wechseln. Ich hoffe mir kann jemand helfen MfG Jeremy
  2. Hallo, ich komm selber nicht mehr weiter und die vorherigen Einträge zu fehlern habe ich auch schon durch. 1. Corsair Link erkennt H115i Pro nicht 2. Windows erkennt H115i Pro als Gerät in der Drucker und Geräte Rubrik aber als "Nicht angegeben" 3. habe schon mehrere Stecker umgesteckt die Lüfter leuchten aber nur in 1 Farbe siehe Foto. 4. Habe alles nach Anleitung installiert und die Stecker auch so angesteckt. 5. Lüftertyp habe ich alles durch probiert zb.HD LL und ML-Lüfternabe funktioniert auch nicht. 6. ist es richtig bei dem 4 Pin stecker der beide Lüfter RGB steuert bei dem verlängerten 1 Pin fehlt also 3 Pins vorhanden sind ? Sind auch nur 3 Kabel weiter geleitet. 7. Mit Corsair ICUE bekomme ich den die Wasserkühlung an sich gesteuert ICUE erkennt auch die Wasserkühlung nur die beiden Lüfter nicht die auch nicht angesteuert werden mit RBG bleiben in 1 Farbe. 8. Geschwindigkeit der Lüfter lässt sich einstellen, sind nur vom RBG nicht ansteuerbar. 9. Treiber alle auf dem neusten stand / CPU Board etc. 10. Was auch komisch ist, bei einem Setting tat 1 Lüfter den ich auch steuern konnte der hat auch die Regenbogen spirale gemacht ABER es blieb immer 1 Licht an das Türkise. Bei dem Lüfter der Rot leuchtet ist bis jetzt noch nichts passiert. 11. 2 verschiedene USB Ports zum anschließen benutzt, kein unterschied. Hoffe da kann mir jemand zur seite stehen und mir helfen.
×
×
  • Create New...