Jump to content
Corsair Community

Search the Community

Showing results for tags 'remote desktop'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Hey all, I was trying to figure out how to remotely activate macros with ICUE. I can't seem to figure it out at all. Is there a way to trigger a macro from my phone or do i have to physically press a button on my PC computer each and every single time? My keyboard is a K95 RGB Platinum and its using 3.21.28 firmware (up to date). I'm using ICUE software version 3.31.81 I'm also using Google Remote Desktop software from my phone. That is also updated I believe. Windows 10 64bit PC as well
  2. Hi. After years of using Link I finally switched to iCue on two of my computers. Now there is a major problem which I never saw with Link, and that is with remote access (Windows RDP). I can see iCue on the remote computer, but iCue does not see its own Corsair devices (neither H115, nor Commander Pro and the fans attached to it). So I see no temps or fan speeds. iCue only shows me the non-Corsair devices like CPU, mainboard, DRAM, graphics card. In non-remote access I can see everything. And what makes it even worse: When you RDP into a computer, the currently signed in user is signed off and the system stays in this state until you sign in again, either directly or remotely. But when iCue cannot see (and control) the pump and fans while a remote user is signed in, it most certainly cannot do so while no user is signed in. Again, this has never ever been a problem with Link. And to clarify: To enter this problem, you do not even have to open iCue while remotely accessing the distant computer. Did you ever run into this problem? Do you have any suggestions for me?
×
×
  • Create New...