Jump to content
Corsair Community

Search the Community

Showing results for tags 'remap problems'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 5 results

  1. Just bought a Dark Core Pro and my button remapping isn't working, I've read everything about this that's available and have tried all. I've updated Icue software V 3.34.170 I've forced updated firmware - Dark Core Pro and dongle V1.6.25 / V1.39, reset mouse holding forward and back powered off then switching it on till lights flash but nothing helps Harware Actions/+/Mouse Button-then changed my buttons but they dont work Changed DPI UP to FORWARD, DPI DOWN to BACK, BACK to DPI DOWN, FORWARD to DPI UP----all 4 button remaps are saved as well, have tried deleting everything and made new several times with computer restarts Any advise on what to do next will be appriciated
  2. I don't know if this is an ICUE problem or I hit a combination of keys to make this happen, but I need someone's help. I just got the strafe RGB MK.2 not too long ago, this is my first Corsair keyboard and I'm loving it. Unfornotally I'm running into my first issue nothing extreme, but no idea what I did or how I did it. I was cleaning my keyboard put all the keys back together and that's when I noticed I couldn't remap my keys anymore. I personally like remapping CAPS-lock to Ctrl for gaming reason and since the cleaning, I just can't. Also noticed the three-button above the F1 through 4 keys stop working. I'm amusing what is the profile button, the lighting button and the window lock key for in-game. Before I clean the keyboard all three keys worked perfectly fine, now none of them light up with the rest of the keyboard and two of them are stuck solid red. I'm thinking I must have hit some combination of keys while I was taking the keys off, I was being stupid an doing it with my pc on. Can anyone help me fix this problem or has any experience with a problem like this? Thanks for any help. (EDIT) okay, I guess those three buttons above the F1 row don't light up with the rest of the keyboard, but they don't work anymore. Can't lock the window key and I can't change the brightness of the backlighting on the keyboard. I don't know if profile button works i don't have any profiles, I've been using default.
  3. Hey, i've just received my M65 pro RGB to replace my old G600. I would like to assign the CTRL key to the sniper button but it's not working i Play world of warcraft and i got a lot off button (CTRL+1 , CTRL+2 etc..) and i so i would like to bind the CTRL to sniper button But it seems only workin to assign CTRL+(somekey) to the Sniper button and not just CTRL (i'm on macOS catalina 10.15.2) anyone know how to do it with icue ? (sorry for my english i hope you get what i want to achieve) thanks
  4. Currently have my Scimitar side buttons remapped to Numpad 1-9, 0+=. All remaps work as expected, typing with the mouse side buttons proves this. While holding left shift on my keyboard, the remaps stop working. No typing is generated. Buttons seem to behave in the "default" mode (forward, back, ect). The left shift on the keyboard has no actions assigned to it. Is there a setting that changes this behavior, or would this be considered a bug/feature which is non toggleable?
  5. Hello! As many people have, i am now experiencing a problem with my middle mouse button not working. The common answer to this issue is to rapidly click the button(and/or blow it with compressed air), to loosen any dirt that might be stuck in there, however this time it hasn't worked. So i've been trying to remap the middle mouse button to m4 or m5, but it doesn't seem to be possible with the icue, since i can't click the middle mouse to use it as an action. I've been fiddling around with AutoHotkey, and used this line: MButton::XButton1 - Doesn't work either (which may just be because idk what i'm doing). Does anybody here have an idea as to how i can remap this key? What i'm specifically trying to achieve, is to be able to open a window in a new tab (in one click), so maybe there's some way to change the keybinds for chrome specifically? Tyvm
×
×
  • Create New...