Jump to content
Corsair Community

Search the Community

Showing results for tags 'ql120 ll120 rgb hub'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 5 results

  1. Hello Everyone, I am new to the forum. I am also new to PC building in general and have learned quickly I have chosen the worst time in history to build a PC due to everything going up in price and parts being hard to find. I have been doing a lot of research and have looked at a lot of the setups posted on this forum however I haven’t found quite what I’m thinking about doing. The components I plan on running are as follows: CASE: Corsair 5000D Airflow (Black) MOTHERBOARD: ASUS AMD AM4 ROG Strix X-570E CPU: Ryzen 5600x GPU: ASUS ROG Strix GeForce RTX 3070 (Black) MEMORY: Corsair Vengeance RGB Pro 32GB (4 x 8GB) DDR4 3600 HARD DRIVE: Corsair Force MP600 M.2 2280 1TB (2X) POWER SUPPLY: Corsair RM850x Full Modular (80 GOLD PLUS) CPU COOLER: Corsair iCUE H150i Elite Capellix CPU Cooler (Black) CASE FANS: Corsair iCUE QL120 RGB Fans (Black) (10 Fans) (3 Packs of 3 + 1) I plan on setting up 3X – QL120 fans in front and 3X – QL120 on the side as INTAKE. I plan to remove and hopefully re-sell the 3X – ML120 fans that come included with Corsair H150i CPU cooler. I will then install 3X – QL120 fans on the H150i CPU cooler and attach it to the top of the case as EXHAUST. I will than install the final 1X – QL120 fan to the rear of the case as EXHAUST. This will give me 6X – intake and 4X – exhaust. My question is about wiring all this up. My plan is to remove the included Carbide 6-port PWM repeater. I then want to use the Commander Core included with the H150i CPU Cooler. This will run the 4X – exhaust fans and the pump. I then want to purchase a second Commander Core and run all 6X – intake fans. I think this will be the cleanest set up. 1. But will it work? 2. Can I run two Commander Core’s together without any other lighting cores or Commander Pros? 3. Can you even buy Commander Core’s separately? I see they are on Corsair’s website, but I’ve never seen them in stock. Is there a timeline on when these will be available? 4. Is there any other business that sell the Commander Core’s separately? I would have made one of those awesome diagrams I see all over, but I didn’t know how. Thank you for any and all input on topic.
  2. He montado una capellix h150 con sus 3 ventiladores ml120 8 leds conectados al commander core y este directamente a la placa. En otro puerto de la placa he colocado un comander pro con 6 ventiladores ql120 conectados por el controlador iCUE Lighting Node CORE. Al encender el pc la H150 capellix perfecta y los ventiladores también. Los 6 ventiladores QL120 conectados al commander pro giran pero solo enciende el primero de ellos (colocado en el slot 1 del lightning node core). En la configuración de iCue del controlador Lightning node core está configurado en hub ventiladores ql y el número 6, pero sólo enciende el 1 si bien en iCue aparece como si estuvieran funcionando los 6. :bigeyes: No sé si es que el controlador lightning node core está defectuoso, he probado los ventiladores uno por uno en el puerto 1 y todos encienden bien. ¿Algún troubleshooting que pueda hacer?. Saludos,
  3. I have a commander pro linked to my motherboards usb header. I also have a lightning node core, that I was hoping to have plugged into the CP's USB header. The LNC is hooked up to 6 QL120mm fans. When the LNC is plugged into the CPs USB header, it does not show up in USB Deview, nor does it show up in iCUE. When the LNC is plugged into my motherboard, the LNC does show up in iCUE and appears to work flawlessly. I have a Strix LC that I would like to have its RGB illuminated when the machine is powered off. When it is plugged into the CP it will light up, but only when the system is powered on. --- In addition to this issue, I have been unable to sync Aura with my iCUE. My motherboard and GPU show up in iCUE just fine, though my AIO, RAM, and Strix LC fans (on rad) do not show up in iCUE. --- If there is any additional information needed or specs needed. Please let me know, I am glad to help. I built this system with the hopes of using iCUE for all RGB and monitoring purposes, seems like its possible, though I am the lucky one to have issues. --- Any help or suggestions are welcome :biggrin:
  4. I'm buying these tomorrow and have a question since I'm looking for a PWM Fan hub to control 3x QL120 and 1x QL140. Would I need the fan hub to be powered by SATA or would fan splitters be just fine?
  5. I think I just need some clarification here. I have 5 LL120 with the rgb hub and commander pro. All is well. However I want to add 3 QL120. Reading the threads here I'm a little confused. Is it the case I should *never mix/match (for instance plugging one of the QL's into the spare rgb port I have). Or (and I need one anyway) get another rgb hub and that will slot nicely into the second rgb port on the Pro. All QL's in one rgb hub all LL in the other. Have I got that right?
×
×
  • Create New...