Jump to content

Search the Community

Showing results for tags 'processor temp'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Bonjour je viens de monter mon nouveau PC et comme water-cooling j'ai pris le: Corsair icue h150i elite lcd Cependant quand j'allume mon PC tout s'allume mais le PC monte en température jusqu'à s'éteindre. Sur l'écran LCD du water-cooling il y a un symbole (!) Mais d'après ce que j'ai lu celà a une incidence uniquement sur l'écran LCD et non pas sur la pompe en elle même. J'ai changé la pâte thermique deux fois et bien visé. J'ai vraiment besoin d'aide...
  2. so i've been doing research on new coolers, and in that process i've seen a lot of posted temps way lower than mine under idle. my processor seems to be running too hot. most things i have seen, peoples temps are in my range under heavy load, while mine is high under idle. any help? i'm attaching a screen grab to show what i mean. also, this is idle. under load, processor temp is around 80-85, sometimes peaking barely over 90.
×
×
  • Create New...