Jump to content

Search the Community

Showing results for tags 'presets'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. I use the iCUE software with your Commander Pro and H100i v2. Windows 11. Bugs/problems in version 4.18.209: - If getting windows blue screen all profiles are lost and I have to use a lot of time setting everything up again. THIS MUST BE FIXED!!!! This error makes the my whole setup useless. What's the point using a lot of time making my computer silent and then all is gone??!?!?!?!!?!? This have happened to me two times now. - Often I have to restart the iCUE service because it stops responding to sensor changes. THIS MUST BE FIXED!!!!!! - Why can I only choose presets "quiet" and "extreme" for my H100 pump?. Either the pump is running at full speed all the time, or it wont run at full speed when needed!!!! Why cant I create my own profile for the pumps as well? - When setting up dashboard, If I change the window width all groups are placed below each other. If I place them beside each other is because I wont them to stay that way!!!!!!! - Is it possible for you to detect max fan rpm? If so, why not use % when setting up new fan profiles? Its annoying that I must know max rpm when setting up profiles.
×
×
  • Create New...