Jump to content

Search the Community

Showing results for tags 'power'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 13 results

  1. Hey Everyone, We are excited to show you our new addition and refresh to the HXi Power Supply family, the HX1000i and HX1500i fully modular ATX Power Supplies! With platinum power at your command, these PSUs have the strength needed to power your most demanding PC upgrades and games. Here's a few quick highlights: Fully Modular, only connect the cables your system needs A 140mm Fluid Dynamic Bearing fan to provide exceptionally quiet and long-lasting performance Fully digital platform with resonant LLC topology and DC-to-DC conversion minimizes noise for extremely quiet operation 105°C Japanese Electrolytic Capacitors means consistent power with trusted reliability. Powerful CORSAIR iCUE software enables you to create custom fan curves, monitor power settings, toggle between single to multi-rail overcurrent production, and more Click HERE for more information. We've put together a quick FAQ below: Q: Is there a Zero RPM fan mode? A: Yes! The PSU has near silent operation at low to medium loads Q: What connectors are included? A: With three EPS12V connectors, these PSU's are fully compatible with modern motherboards Q: What sleeved cables are compatible? A: Our Type 4 Gen 4 sleeved cables here are compatible. Let us know if you guys have any questions or thoughts!
  2. Ok, hear me out: Can we please fix the button issue with the main tower so that when I press it, it can act as an on/off switch? perhaps add this to the iCUE software in a future update or something? I leave my computer on 24/7 and have the iCUE nexus on to show me my CPU/GPU temps at all times. I just turn off the monitor when not home or going to sleep. I don't want to have to shut down the iCUE software because it also shuts off the NEXUS display. So, I just unplug the power cable to the towers for the night. I don't see why using that button as an on/off switch is a problem. Unless I'm doing something wrong, this isn't working as a power button and upon googling everyone has this issue.
  3. Hey folks - I'm having an issue where my h100i is blinking off and on again, i'm getting the USB sound and it's driving me crazy! I'm running the v 1.01.15 on iCUE 4.9.350 Current Specs are EVGA z370 Classified K Mobo, EVGA 3080 FTW3 GPU, HX1000i Power Supply, Intel 9700k CPU, 64 GB Vengeance RGB PRO. I've looked online at a couple places saying that this might be an iCUE bug, but some people are also saying it could be a power issue Any help?
  4. Hi there, just bought the HS75 XB and right after using it the following problems occur on my Series X: Using an Elite 2 Controller, starting my Xbox with it. Connecting the Headset - all is working fine. Now I switch off the headset, shut down the console via controller. After that, I am not able to start the console by controller. Hitting the power button manually starts the console but it won't connect to any controller! Only solution is to pull the plug, give it a few seconds and reconnect. Now, all controllers work as expected. If I do not use the headset in a session, shutting down and turning on again is not an issue at all. This all starts as soon as I connect the headset and turn it off after some time. Any ideas? thank you!
  5. Hi, im want to know some specs for the vs550 power supply. I'm looking to buy one but Corsair don't give specs like, pfc, what are the protections if the power supplie have like OVP,UVP and there is no manual or something to download. i think that is very poor the information that the page gives. If u can help me, it will be great. Thanks
  6. Hello all, I hope you are safe during these strange days! I have a RM750x in my Dell XPS 8930. For as long as I've had it (several months now) it makes a strange sound. It's almost as if the fan is trying to kick on but it doesn't. My computer appears to be working fine but this sound bothers me. I've uploaded it to the link below so you can hear it yourself. Any thoughts on what this might be? https://sndup.net/89x5
  7. Hello corsair forum. I just installed my new H115i on my Asus z370-g mobo and the led's on the aio wont stop reciving power when the pc is shutdown. I disabled fast boot and enabled ErP Ready for s4+s5 in bios. It is even still powered when the PSU is shtoff and the cable is plugged out. Does anyone have a fix for this, as i would like to sleep without my room lighting up in red. Thanks!
  8. Hi, hopefully a quick one, I just want to make sure i’m Not going to blow any components. The lightning z has x3 6+2 pin PCIe inputs. My current modular setup on my psu has the mobo power setup the 4+4 cpu connector in the set place and the pcie cable connected next to it. The pcie cable only has x2 6+2 pin PCIe connectors to connect to the gpu I have another x2 6+2 pin cable from a different psu. I’m just not sure if it’s safe to connect. It fits in an unlabelled 8 pin socket so I think it should be fine. I just want to be doubly sure. Any help would be really appreciated! Thanks!
  9. Hallo, habe heute Mittag ganz normal meinen Rechner heruntergefahren. Bin dann vorhin heim gekommen, habe mich an den PC gesetzt, auf den Powerbutton gedrückt und nichts passiert. Habe daraufhin versucht den Rechner über den integrierten Powerknopf des Mainboards (AsRock Z170 Extreme4) zu starten und es hat funktioniert. Also bin ich erstmal davon ausgegangen, dass die Verkabelung warum auch immer lose geworden ist. Also Seitenteil wieder auf Kabel abgezogen und erneut angesteckt. Erneut passiert nichts wenn ich den Powerknopf des Gehäuses betätige. Dachte mir dann, dass die Pins vielleicht einen weg haben. Also Schraubenzieher dran und überbrückt. Der Rechner fährt hoch. Danach wieder die Kabel dran, Powerknopf gedrückt und es passiert wieder nichts. In dieser Situation kann ich doch zu 100% davon ausgehen, dass entweder das Kabel einen weg hat oder die "Powerknopf-Einheit" an sich oder? Gibt es Garantie auf dieses Teil? Oder muss ich mir das über den Shop kaufen? Habe mir das Gehäuse am 10. Februar 2018 über Amazon gekauft.
  10. Hello Dear forum members. I am new here and I have a question related to my 1 year old Power Supply Last year i decided to finally swap my 8 year old 1000W corsair HX PSU with a brand new RM850i Gold certified PSU . So far no problems whatsoever, however, i do have a coil whine buzz since the day I have installed it in my rig. I decided to not pay attention to it as I heard that coil whine is not dangerous but rather annoying. However, recently I started worrying again that this buzzing may actually cause trouble in the future. Should I still RMA it or buy a new one? Can I leave the cables from the current RM850i and use them with the new RM850i? Really dont feel like messing with my cable management again:( Thanks guys.
  11. Hey Folks, Just got a new Corsair One Elite delivered 3 days ago. Amazing machine! Beautiful, quiet, very solid & compact piece of computing machinery. Love the design! One thing that concerns me: I've had two BSOD events in the last 3 days, both while playing graphically intensive games (one on HTC Vive Pro, one Sniper Elite 4, max settings.) The machine just suddenly shows a blue screen, then reboots. Looking at the event viewer, I see two critical errors listed at the time these happened that say: "Kernel-Power". I've tried to monitor graphics card temps, and they don't seem to go over ~ 73 Deg C. That said, the fan sounds like its running full speed. A related concern I have is that (I think) the One Elite has a 500W power supply, but nVidia recommends minimum 600W PSU (per the GTX 1080 Ti user guide.) Could this be a possible cause? Running DisplayPort 2560x1600 monitor (just one), have latest nVidia drivers, and latest Win 10 updates. Have not updated any BIOS or other MoBo stuff (a little reluctant to do that, have read posts about dead video after update.) Stock out-of-the-box Corsair One Elite. Should I be worried? Should I submit a ticket? Hate to part with this thing so soon. - Kevin
  12. So I've built a new PC, this is not by first but I have an issue which I'm yet to resolve. Basically when the power is connected the RGBs on the Motherboard Flash once but then I'm unable to turn the PC on using the Power Button on the Front Panel. Following successfully testing the PSU (Corsair VS650) using the Paperclip Test, I replaced the Motherboard. Same issue. As the new Motherboard has RGBs I now know some power is present through the 24 pin ATX connector. :sigh!: So I'm in a dilemma is it the PSU itself, or could it be the Power Button on the Corsair Case. Can I bypass the Switch by inserting a jumper between the Power Switch pins of the Front Panel Pins?? Any help would be much appreciated :laughing:
  13. Even in past versions Link has never reported the correct power/wattage etc...including other information. Win10 64bit fresh install with Threadripper/x399 mb Something I can do on my end to report the correct values? I had a ax860 series and it reported everything just fine. Edit: Title 4.9.7.35, guess I'm dyslexic.
×
×
  • Create New...