Jump to content
Corsair Community

Search the Community

Showing results for tags 'power button'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 6 results

  1. Hello everyone, short summary of what happened, my PC got water damaged due to house fire. Trying to repair the poor guy. So one thing for sure was that the motherboard got fried so I replaced it with a new one, PSU works fine (tested myself, output volts are fine). I kept my old case hoping it still works, lo and behold it did not (kinda, it turned on 2 times but after that couldn't get it working again). The motherboard power indicator lights up including the GPU (So those guys are getting some power). So I still have hope!...Kinda. So I'm wondering what you guys think I should try first before going ahead and buying a new case. Here is what I did: Verified that the power sw cable and all the other ones where correctly plugged in to the motherboard. Checked all other cables connected to the case and motherboard are securely in place. Cables don't seem to be physically damaged. USB connection does seem rusted so wondering if the circuit board connecting to the power button on the front panel might rusted too? replacement needed maybe? Any opinions on what I should try are welcomed. Thanks everyone!:biggrin::feedback:
  2. Hi, Trying to build a custom case to move my rig into but, I want to install a 3 stage boot switch for turning it on. I need to find a way to be able to flip a switch that will turn on case LED's but not the PC. What I was wondering is if the Commander pro can use native USB power to make the LED's always on but I connect the cable through a physical switch that can break the circuit disable them? I this something that is possible? If not done that way, could I power the Commander pro from an external power source and would it remember the lighting patterns when powering via that... however I do not want the fans to come on just the LED's Thank you!
  3. The power button on my void is not working at all, almost like it has been disabled. From what I can tell it is not in bootloader mode as it is appearing as Corsair VOID RGB Wireless Gaming Headset in Devices and Printers, not Avnera AV6302. The way I have been turning it on recently is by having the USB cable plugged and dongle plugged in then doing a firmware update, as after the update completes it turns the headset on. Also, the headset does not appear to be charging at all. I can leave it charging all day (while off) and the info mic will still be blinking red and if I turn it on (by updating firmware again as mentioned above) then unplug the USB cable it will instantly turn off, like there is no charge. It seemed to have randomly start happening this Friday, after I was using them for a long time and either it didn't warn me about low battery or I wasn't paying attention, and the headset just turned off by itself due to no battery. Ever since then it will not hold a charge and the power button does not respond. If anyone has experienced something similar and has a solution it would be much appreciated.
  4. Hello, Bought my Carbide Spec-06 RGB case, and yesterday I installed all the components. I tried to power up the system. Nothing happens. The powerbutton is lid up (white Color) but I‘m not able to „press“ the button (soft touch button?). The cable on the mobo was correctly plugged in. The only way to power up the system is either using WOL or using a screwdriver by touching the two powerbutton pins on the mobo. Edit: Instead of the powerbutton I‘m using the resetbutton to power up the system..... What could I have done wrong during install? Regards, Brainbox
  5. So I've built a new PC, this is not by first but I have an issue which I'm yet to resolve. Basically when the power is connected the RGBs on the Motherboard Flash once but then I'm unable to turn the PC on using the Power Button on the Front Panel. Following successfully testing the PSU (Corsair VS650) using the Paperclip Test, I replaced the Motherboard. Same issue. As the new Motherboard has RGBs I now know some power is present through the 24 pin ATX connector. :sigh!: So I'm in a dilemma is it the PSU itself, or could it be the Power Button on the Corsair Case. Can I bypass the Switch by inserting a jumper between the Power Switch pins of the Front Panel Pins?? Any help would be much appreciated :laughing:
  6. Here is what happened, I came home after a week away and updated everything that needs to be updated. No matter what the headset will not power on. I tried using the paper clip to the Dolby and re-pairing and I get the Dolby blinking fast and I hold down the power button for the headset to pair but it never turns on to pair at all. While the headset is plugged in, if I force update the voidusing the CUE then it'll update and then all of a sudden it works again but as soon as I unplug it to go wireless the headset itself just powers off and I cant get it to re-pair at all unless I go back and force update again. So the only way it works is when its plugged in and I force update everytime I wanna use it. It is fully charged as far as I know as I left it charging all night. I also cannot change the volume while I have it on through the force update and plugged in.
×
×
  • Create New...