Jump to content
Corsair Community

Search the Community

Showing results for tags 'portuguese layout'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. So today I updated my ICUE software to the new v3.5.1.1 and after restarting my computer with the update finished I realised there was a lighting bug with my keyboard, on the Corsair Strafe (non-RGB) as the title says. The bug consists in: When using the wave effect on your keyboard the keys "F1", "TAB" and the one above "TAB" (don't know how to name that) are completely blank, the lights dont light up ever on the keys, they do with everything else but now with the wave effect. Also they key "1" doesn't light up too except when the wave is starting, where is does a quick flash instead of going along with the wave. I should note that my Corsair Strafe has a Portuguese layout just in case it is an exception on it. Please get this fixed asap
×
×
  • Create New...