Jump to content

Search the Community

Showing results for tags 'polling'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Default keyboard polling rate is 1000Hz. Is there any advantage in reducing it, like energy saving? And does that iCUE configuration affect hardware profiles, or is it only effective while iCUE is running?
  2. Problem is in title; iCUE background processes/services (4 of them) keep the Nvidia dgpu active instead of letting Optimus switch to the Intel igpu, iCUE is disabled in startup so it shouldn't be running. Any advice to keep those services from running when the program isn't running? I have to either uninstall the software to keep the graphics switching behaviour working, or close those 4 processes multiple times (they restart a couple of times for some reason:mad:) every time when starting Windows. Behaviour is the same with multiple different versions of iCUE. Thanks. *Edit* 4 services, not 3.
  3. This post is for people having the problem of game/computer lag when moving their mouse. My problem was in certain games and very noticeable in file explorer. When I finally upgraded my computer to an i9 9900k CPU and RTX 2070 GPU I was shocked to find my computer lag when running my game at little to no frame rate when my mouse was moving (I use the Scimitar RGB). I started by closing applications to see if there was an issue with one of them and I figured out it was an iCue problem. After more digging I found out it has to do with the polling rate option in iCue. After reducing it from the 1000hz/1ms to the minimum my games were playable but still some hitching. However, my issue of a slow file explorer still continued and would only fully go away if I completely closed iCue. My way less powerful computer (i7 7700k and GTX 970) ran no problem despite the same polling rate. I could tell it was a huge problem because the graphics previewer in the Nvidia control panel would come to a complete stop when I ran my mouse back and forth on it at 1000hz/1ms polling rate. I did some digging and I have finally found the fix to my problem from a hint on another forum. The problem seems to be a polling rate compatibility? problem with the Z390 chipset. I have the ASRock Z390 Phantom Gaming 4 MoBo so the poster might have been on to something. If you go into the BIOS, go to the CPU Configuration section and disable the C-State options the problem totally cleared up. But I didn’t like the idea of shutting off all the C-States at all times and found out (at least for me) my problem completely went away when I turned off the C3 state specifically. I wanted to post this because I could not for the life of me find a solution to this anywhere but I hope this helps someone. Thanks. TL:DR - If polling rate is causing a lot of issues for you and you have a Z390 chipset MoBo, try turning off all C-states/just the C3 state and see if it works for you.
×
×
  • Create New...