Jump to content
Corsair Community

Search the Community

Showing results for tags 'platinum rgb'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. I'm facing a weird issue as well...to break it down If I lock my PC and unlock it afterwards, the lighting effects are gone and the keyboards lighting is out. I need to restart the PC. For some reason the NumLock, Caps Lock and Scroll Lock LEDs do not respond to the key strokes. Although the keyboard functions as intended. Meaning that I do not know if num,caps,scroll lock is pressed. Finally I've noticed from time to time, some ghosting issues and the keystroke is repeated even if I press a key very quickly and only once. Any ideas on the matter ? Please note that the keyboard is the K95 RGB Gaming (not Platinum) if this post is irrelevant, please guide me to the proper thread.
  2. Dear corsair/People, I recently updated to windows 11 and my iQUE software v 3.30.97 was giving me lag and problems. So i updated my software to the newest version v4.16.194 for windows 11 support, but now my G buttons on my keyboard wont work properly. To be specific Keystroke remaps just don't work at all. I have no idea why. I have tried resetting the board and even flash the firmware but nothing really helps. The remaps work fine on V3.30.97 but on windows 11 it has lag. Help would be appreciated. And with my scimitar RGB pro, the RGB on the side next to the buttons gives a White light and i cant turn it on or change colors. Works perfectly fine V3.30.97. All the problems seems to be iQUE problems and don't know how to fix it.
  3. The latest firmware of H100i Platinum RGB black edition not white edition (v.1.01.15) downgrades the pump power from 3000 rpm to 2800 rpm in Extreme mode. Can you please share the previous firmware image (v1.00.33) for me to reflash? This is really annoying and I need your help on this case. Please. This is urgent. Here are the screenshots of pump power from that I took from the latest firmware (v.1.01.15): and here are from the previous firmware (v1.00.33):
×
×
  • Create New...