Jump to content
Corsair Community

Search the Community

Showing results for tags 'piepen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Hallo, Ich habe mir ein neues Virtuoso RGB Wireless gekauft nachdem ich dieses Problem bei meinem alten hatte (Am Anfang war alles ok aber nach knapp einem Monat fing es im Wireless (Slipstream) Modus an zu piepen, egal ob Ton abgespielt wird oder nicht) Ich habe in verschiedenen Foren nach einer Lösung gesucht und viele Leute hatten ähnliche Probleme und die anderen sagten, dass er/sie das Headset durch ein neues ersetzen sollte. Also habe ich mein altes Headset umgetauscht, nur um herauszufinden, dass ich das gleiche Problem mit meinem neuen Headset auch habe. Also brauche ich eure Hilfe, was kann ich tun, um dieses Problem zu lösen. Ich habe die anderen USB-Anschlüsse meines PCs auch schon ausprobiert und wenn ich es mit Aux versuche, habe ich dieses Problem nicht. Außerdem bekomme ich, wenn ich es per USB anschließe auch keinen Ton! Danke schonmal für die Hilfe im Voraus!
×
×
  • Create New...