Jump to content
Corsair Community

Search the Community

Showing results for tags 'peripherals'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 8 results

  1. Hi. I recently bought the harpoon rgb wireless mouse and I immediately ran into problems! Suddenly the mouse (occasionally) stutter for a few seconds and then "stabilizes" shortly after. At first I thought that maybe it could be a defective item ... so I asked for a return and I had another one sent ... but this too has the exact same problem! With the wire all this does not happen. Since win 10 I have disabled all energy savings (for each usb hub) ... I have also set the performance mode, I have "unparked" also the processors but nothing, this problem continues to persist. With the old mouse (the one I sent back) I updated the mouse to the latest firmware version available through ICUE .... and nothing has changed ... on the contrary, I think it has made the situation even worse. Before using the new mouse, I also formatted the PC and tried it without ICUE. In short, I really think that this line of mouse is, most likely, defective and that the 1000hz polling is just marketing! The fact is that I also find myself with this mouse, the problems I had with the first one. I exclude the software a priori! My configuration is: i7-6700k (NO OC), RTX2080S OC gigabyte, 16gb DDR4, ssd 1TB, Win7/Win10 PS: Ah .. I forgot. I also tried the mouse on win 7 and it has the exact same problem!!!!! Also I see that many people have the same problem as me! Has anyone found the solution? Because otherwise I ask for the return of the product directly! Thanks and sorry for my English
  2. I'm sure someone has already suggested this, but I wanted to share it anyways!:p: So.. all computers have this setting where you can set a certain period of idling time, after which the monitor turns off. But all your peripherals' lights stays on, no matter how long you're not doing anything on your computer. So my idea is this; I think Corsair should add this option in iCUE as well, so if users want to, they can set their peripherals' lights to turn off after not using the computer for a certain period of time. Corsair could also add the option to set iCUE to detect when the OS tells the monitor to turn off, and turn all peripherals' lights off at the same time. I'd love to see this feature added in a future version.. what do you guys think?
  3. Ever since I downloaded the iCUE software, I've noticed that it causes this issue for me. All my peripherals disconnect for 5-10 seconds and then reconnect right after in 5-20 minute intervals. I really want to be able to use the macros and rgb on my k95. I've tried uninstalling, checking for updates, and resetting windows. Thanks. PS. this is my first thread and I'm quite new to this forum
  4. CUE SDK has been updated to include DIY devices (Lighting Node PRO/Commander PRO). Supported Devices: Keyboards: CGK65 RGB K65 LUX RGB K65 RGB RAPIDFIRE K70 RGB K70 LUX K70 RAPIDFIRE K70 LUX RGB K70 RGB RAPIDFIRE K95 RGB STRAFE STRAFE RGB K63 (wired) K68 K95 RGB PLATINUM Mice: M65 M65 PRO RGB SABRE SABRE RGB SABRE RGB Optical SABRE RGB Laser Scimitar GLAIVE RGB Scimitar PRO RGB KATAR Headsets: VOID USB VOID Wireless VOID PRO USB VOID PRO Wireless Mouse Mat: MM800 RGB Headset Stand: ST100 RGB LED Controllers: Lighting Node PRO Commander PRO Requirements: Windows 7, 8, 10 http://downloads.corsair.com/download?item=Files/CUE/CUESDK_3.0.171.zip
  5. Hello, I'll avoid telling my life story and keep it to just: I'm building a new PC. Here are all my RGB Corsair Parts: H115i 280mm RGB Platinum CPU Cooler LL120 120mm RGB Fan (x2 or x3, which ever turns out to be a better deal) Vengeance Pro RGB 2X8GB Ram K55 RGB Keyboard M65 Pro RGB Mouse Void Pro RGB Gaming Headset What will I need to sync all these up, will I need both the Commander and the Lighting Node or multiple Lighting Nodes or neither? I am relatively new to RGB and struggling to figure out what I need to get all these components sync-ed up with eachother. Also, what would be the better way to buy all needed components, should I buy the lighting node and commander pro individually or buy the 3-pack LL120 that comes with the Lighting node?
  6. -AMD Ryzen 7 2700x -ASUS Prime X470 Pro -CORSAIR Vengeance RGB PRO 32GB (4x8GB) DDR4 3200MHz -EVGA GeForce RTX 2070 XC Ultra Gaming, 8GB GDDR6 -CORSAIR H150i PRO RGB 360mm Liquid CPU Cooler -CORSAIR HX1000i Power Supply -X6 CORSAIR LL Series LL120 RGB 120mm Fans -CORSAIR Obsidian 500D RGB SE Mid-Tower Case, 3 RGB Fans, Smoked -Tempered Glass, Aluminum Trim - Integrated Commander PRO Fan and Lighting Controller -CORSAIR K70 RGB MK.2 RAPIDFIRE Low Profile Keyboard -CORSAIR M65 Pro RGB - FPS Gaming Mouse -CORSAIR MM800 Polaris RGB Mouse Pad -CORSAIR Void PRO RGB Wireless Gaming Headset -X2 BenQ Zowie XL2411P 24 inch 144Hz Esports Gaming Monitor, 1080p, 1ms Response Time http://forum.corsair.com/forums/attachment.php?attachmentid=34932&d=1547280215 http://forum.corsair.com/forums/attachment.php?attachmentid=34933&d=1547280367
  7. Hello, There is 3 day I bought a headset Corsair VOID RGB dolby 7.1 I try it on my 1st PC where I have already used a corsair void dolby 7.1 wich is working perfeclty It was working good. Now I tested it on my 2nd PC (Microsoft Windows 10 Familly 64 bit (build 10.0.14393)) and it doesn't find the headset in playback and recording device ( here http://prntscr.com/gss5c3) So in my head I was thinking the drivers are not installed on my PC. I downloaded CUE, on the website. When I downloaded it, this program say macros are not working, so I have to repair the instalation of CUE. This is what I did and after repair I have still this things about macros. but idk. I tried many things actually I think the peripheral isn't downloaded as it as to be install. In my peripheral manager the headset appear like this : http://prntscr.com/gss883 But this is really wierd because in CUE, the headset is recognised because I can change colors and mute. List of things I have did: -troubleshooting peripherals - uninstall and re-install the peripheral in the peripheral manager - I had take olders versions of CUE ( http://prntscr.com/gssaai ) - Finally I took the latest version of CUE (2.18.81) - I force downloded the software from CUE (http://prntscr.com/gssaz2) - I have also try to download a program wich his name is "Mes drivers" (my drivers in english) And it show you all the drivers you have. It say this http://prntscr.com/gssepn (in red it say :"no drivers intalled for this peripheral) but it's weird because I have CUE so I am supposed to have this drivers... So i don't know what can I do, sorry for my bad english I have maybe many mistakes of grammar. Ty for reading I hope I get a answer ASAP.
  8. 2 questions i have about the linking of peripherals 1) how to sync the lighting of multiple devices (I own the K70 RGB Rapidfire as well as the M65 Pro and the Polaris MM800 as well as Void Wireless) and i would like to sync my devices with one another such as the visor 2)how come the visor effect down not slow down it feels the same if not like 95%+ of the speed of normal when setting it to slow have the latest version of CUE and i looked online but most people who i see doing this use some old version of CUE by the looks of it as the tabs are in different places
×
×
  • Create New...