Jump to content

Search the Community

Showing results for tags 'not connecting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Hello guys, Does anyone know how to fix this issue with this headset. I used to be able to just turn on the headset and it would automatically connect to game audio or just the audio in general. Now, it doesn't connect to any audio on my computer. If I am playing music and I turn it on, it continues to play on my computer. I have to go into my audio settings and set it to the headset which sometimes doesn't even work. Now when I am gaming, I have to exit the game, set it as default, and go back in, which it never did before. This headset was probably the worst purchasing decision I have ever made. From freezing (when it used to work) when turned on while audio is running to it being very very hot, I just can't.
  2. Hello, I have the MM1000 mouse pad with the Dark Core RGB SE mouse, and it is recommended to use the USB passthrough port on the MM1000 mousepad to help maximize performance by reducing latency and stronger signal. For some reason that the the only USB port that I can find on my computer that it won't work on. It's almost like ti doesn't even port up the dongle at all. I have tested the USB port on the mousepad and it does work well on other times. Is there a reason that the adapter wouldn't work in the M1000 mouse pad? I have all firmware and everything updated. And is plugged into 2 USB 3.0 ports.
×
×
  • Create New...