Jump to content
Corsair Community

Search the Community

Showing results for tags 'noob'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 5 results

  1. So since im kinda dumb on this i just turned on my first pc, prebuilt corsair, (VENGEANCE i7300 Gaming PC, i5-12600K, RTX 3070, 1TB M.2, 16GB DDR4-3200) and im not too sure if these fans turn on under load but the front three fans just arent turning on. The worst part about it that made me worry is the fact my ram is running 44c which im pretty sure is bad... thanks for the help and dumb it down for me 😄 the rgb works on the fans aswell if that helps...
  2. Hi, I'm new to this I have no idea how I should go about using the multi card kit with the Corsair's waterblock for the 3090 FE. I have the Hydro X Series XF Hardline 12mm OD Fitting but have no idea when I should actually fit this. Any help'll be appreciated. Thanks!
  3. Sorry for noob question, but i did'not manage to figure it out myself (or find on internet). I want iCUE to automatically swith off all the lighting when my display is turned off, so the whole PC will be 'sleeping'. Reference from %company name% software: Is it possible?
  4. Sorry to be this guy but honestly have no idea what to do. All was working fine till last week and finally just had time to investigate. Ordered this PC through PC Specialist and haven't opened it or been inside it what so ever so not that confident if I do need to do this to help you guys. So I've been using the ICUE program which has been pretty standard, no problems there as i use the instant lighting and since I've had it, all 3 fans have worked fine and lighted up fully. To simulate what lights are actually displaying I've turned them on independently through ICUE so you guys can see I'm really not sure what to do here, the vengence ram sticks are working fine and do as they should. Just these parts of the fans that aren't working which im not too sure what to do about. Any help would be appreciated
  5. Hi there! I am about to start piecing everything together, and am planning my tube runs, etc. In looking through the available manuals, Cant find one for the XR5 420, or Any XR5 size that would allude to which ports are in and out on the rad? I am mounting this up top on a Thermaltake view 71, with a push pull config exhausting from the top. I am using soft tubing the first go around, until I can get GPU Blocks from corsair for my 2080. Can anyone take a look at this and see if I am getting the correct setup going? I want it to look as Aesthetically pleasing as possible, but this is my first water-loop that isn't an AIO so any help would be appreciated. Below is a layout of what im thinking of doing. Light Blue = Perceived outlet (unsure if radiator is right) Red = Inlet Orange = Soft tubing Green = Drain Ball Valve with Male to Male adapter (The port is technically an inlet, but I think it can be used as a drain? Uncertain) If there is a black X, it means i don't plan on using that port. I want my flow to go something like this : Pump to Rad Rad to CPU Block CPU Block to Pump top outlet if possible. Now the line going from the Pump to the rad, Im curious if I can maybe droop this a bit for some better looks? I will have a vertical GPU so i don't need that much. I'm also considering flipping the CPU block internally so i can swap the inlet and outlet.
×
×
  • Create New...