Jump to content
Corsair Community

Search the Community

Showing results for tags 'noise; pump'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Hi I bought last week the h115i and got it setup a few days ago the first day was fine but now it's starting to make strange noises which get worse after 5 minutes gaming I made 2 videos demonstrating the sounds before and after gaming at quiet/balanced/extreme when I just turned pc on:[ame= ] [/ame] After 5 minutes gaming [ame= ] [/ame] Is this normal will it settle itself or is something wrong. Considering going back to air cooling :( Edit: I have tested all other components (turned all fans off and changed graphics cards) to make sure the noise is not coming from them this is definitely from the pump
  2. Hi! I'm getting a rattling noise from the waterblock on my newly bought Corsair h100i RGB PRO XT. The noise gets louder if i set the pump speed to quiet in iCue. strangely, the rattling noise is quieter on extreme and balanced mode. Should i RMA it? Take a listen [ame] [/ame]
×
×
  • Create New...