Jump to content
Corsair Community

Search the Community

Showing results for tags 'no sound'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 5 results

  1. Title above. The headset works fine in Wireless mode, but in wired mode I get this error if I try to use it. No sound comes out at all and windows doesn't even register sound being put through the device, even when I have it set as the default audio device.
  2. Hello I've been having this issue for the past week where only my left side on my headset works. I tried to get some help from Corsair Support but no one has answered me yet and the "online chat" is never online, so I can't even talk to them through that. So I turn to the community to help me out with my issue. If you want to know what happened before the right side decided to just stop working, I was watching Twitch.tv and it went out with no warning, no nothing.
  3. Hello, My friend just got a new gaming computer. His audio situation was pretty terrible. Just to listen to his own game volume, he would use Discord on his phone and streamed his game with a second account just to hear! My other friends and I decided that he, our good friend, deserved a new headset for all that he's done for us. Right away, we had immediate problems with the mic. Somehow, we eventually got it to work. Weeks go by and he tells us how he is only able to hear from the right side- the left side doesn't produce any audio! On some days, both sides of the headset work just fine- other days, not so much. It was pretty upsetting to hear that he "deals with it" when he's had a different audio situation before. I have been trying to look for a solution to help him for days. We've tried messing with the settings and sound balance- all of that. Please, we are in dire need of a solution.
  4. So when ever I turn on windows my headphones don't work. They make a beeping sound that they connected but there is no sound. Mic also doesn't work. The fix I currently found is to: 1. Go to Windows 10 settings 2. Devices -> Bluetooth & other devices 3. Select HS70 in the list of devices 4. Remove device 5. Replug adaptor and let the drivers install once more As you can probably guess, it's annoying to do this every time I restart windows. Was wondering if any one has suggestions what I could try to solve the problem. For more information: The iCUE software has nothing to do with this. The first time I plugged in the adaptor I was on Ubuntu.
  5. Hey all, Recently(2 days ago) i bought your corsair void rgb usb. It came out of the box fine and when i plugged it in it worked for sound and ect. However then i downloaded CUE and the headset stopped working :/. It is set on playback device and everything. When i turn volume up full via headset i hear beeps as well as when i re plug\g into a new usb port. Really not sure what to do and dont want to give back because looks like such a good headset but..
×
×
  • Create New...