Jump to content
Corsair Community

Search the Community

Showing results for tags 'no mic input'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Today the 11th of September 2020, my 2 day old HS45 headset has stopped working. The headset is plugged in via the USB adapter. The headset and mic work if plugged in via respective 3.5mm jack. As my desktop PC does not have a 4 pin 3.5mm jack, I am unable to use the headset untill this issue is fixed or additional components are purchased. The sound distorts frequently and the mic doesn't work. The device shows up as Conexant USB in Device Manager. iCue can't find the device. I have managed to manually install the HS45 drivers but I still have the same problem. It seems there are many others out there in the same boat. If anybody has a fix or can point me in the right direction, that would be great. It seems that one of Corsairs competitors has had similar problems after OS updates and have managed to resolve via firmware updates, however, I'm not sure how this will work if iCue cant see the headset. Fingers crossed.
  2. I just bought the corsair Spec Omega case, and the corsair strafe MKII, I have no issues with them. But as newer tech, I needed to change the software from the version of CUE that I was using, to the more up to date iCUE, when I did this, I found that my Void wireless RGB stopped functioning, in the sense that there was no audio, and no mic input. I changed the port in which the USB dongle was connected, and got my audio back. But since then my microphone has had no input from me whatsoever. Then the most interesting thing happened, I decided to reboot my PC, with the headset still on. It functioned perfectly on bootup, I had playback audio so I could hear myself, windows picked up the microphone. Then I opened iCUE, and the whole thing broke again, I could still here, but no microphone. I tried to contact the tech support via the app, to which I got timed out and had no response, I tried to update the firmware, turns out its up to date using (at the time of post) v. 39.02. So I've decided its either a hardware issue (seems unlikely considering it worked briefly), a software issue with windows 10 being compatible with iCUE (also unlikely due to my other peripherals like the strafe and omega case having no issues), an issue with iCUE (likely), or an issue with my profile (likely, so I attached the only 2 profiles I took the time to create, both have the same issue) If someone could help me I'd appreciate it, thanks --------------------------------------------------------------------------------------------------------------------------------------------------- EDIT: Clearly I am not the only one with this issue, as another user has reported it too on this thread: http://forum.corsair.com/v3/showthread.php?t=181543 I tried the one reply that was on there, it didnt work. I'd like to think my more detailed thread will get me better answers. Typing.cueprofile Rainbow Wave.cueprofile
×
×
  • Create New...