Jump to content

Search the Community

Showing results for tags 'netzteil'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 6 results

  1. Hallo, ich hab das Kabel Sleeve von Corsair (Corsair Premium Pro Sleeved Kabel-Set (Gen 4) - weiß/schwarz) Dieses hat eine Kompatibilität mit: AX1600I HX (Platinum)-Serie RMI-Serie RMX-Serie wieso kann ich es nicht an der Hx1000i nutzen ?
  2. Hallo zusammen, ich versuche schon seit einer Woche den deutschen Support zu erreichen aber leider geht da niemand ans Telefon. Mein Netzteil ist defekt und muss ausgetauscht werden. Ich habe das Netzteil vor ca 5 Jahren erworben und würde es gerne auf Garantie austauschen. Wohin soll ich mich mit dem Thema am besten wenden. Vielen Dank. Mit freundlichen Grüßen Adrian Schmidberger
  3. Moin, ich habe mir das Corsair hx750i gekauft und eingebaut, stresstest bei GPU und CPU = alles gut als ich abends dann Rainbow Six siege spielen wollte hatte ich ab dem Menü ein Fiepen und beim Spielen auch, das Fiepen kommt direkt bei den Stromanschlüssen der GraKa und bei dem vorherigen Netzteil (be quiet irgentwas bronze 850W) gab es dieses Geräusch halt nicht und deswegen müsste es doch an Corsair (Netzteil oder Kabel) liegen? was kann ich dagegen tun oder sollte ich mal neue Kabel kaufen? die Grafikkarte hat 2x 8pin. Mfg Richard
  4. Vorweg: die Problematik ist für mich "Neuland" und ich habe diesbezüglich all mein Wissen aus mehr oder minder vertrauenswürdigen Forenbeiträgen quer durch das Internet angehäuft, da ich kein Elektriker bin. Zum Problem: mein Netzteil, besagtes Corsair CX 750, gibt neuerdings, vor allem bei höherer Belastung, ein nerviges und lautes Spulenfiepen von sich. Bis heute wusste ich noch nicht einmal, dass es die Spule ist und hatte einen kleinen Riss in einem Rotorblatt in Vermutung, bis ich mir ein Youtube Video von einer Grafikkarte mit selbem Problem angeschaut habe und feststellen durfte, dass das die gleichen Töne sind. Ich habe das Case aufgemacht und genau reingehört, so dass ich hier zu 100% versichern kann, dass das Geräusch im Netzteil lokalisiert ist, nicht in der GraKa oder dem Mainboard! Da ich nicht viel über die Hintergründe weiß, wie so etwas (plötzlich) auftreten kann, hier ein paar Geschehnisse der letzten Tage/Wochen: - Ich habe einige Komponenten vor kurzem etwa zwei Stunden mit dem Auto transportiert, darunter auch das NT. Es ist aber nichts passiert oder heruntergefallen. - Ich habe eine neue GraKa verbaut (die RX 480 Nitro+ in meinen Specs, alte GraKa: Sapphire HD 7850 1GB) - Ich habe eine neue CPU verbaut (die i5 6600k in meinen Specs, alte CPU: i5 3350p) Könnte das Fiepen mit einem dieser Umstände zusammenhängen, oder ist das halt schlichtweg plötzlich aufgetreten? Beim Zusammen-/Einbau habe ich keine Fehler gemacht. Ich kann mir wirklich nicht erklären, woran das liegen kann, könnte das Netzteil zu "stark" für mein System sein? Oder hat sich die Spule beim Transport gelockert? Ich habe null Ahnung diesbezüglich... Aber falls es eurer Meinung nach ein Produktfehler seitens Corsair ist: Ich habe theoretisch noch Garantie, müsste nur über die Feiertage mal die Rechnung ausgraben. PS: Falls es helfen würde, könnte ich natürlich auch eine Videoaufnahme mit Ton vom Netzteil/PC machen und auf YT hochladen.
  5. Hallo Corsair forum! Ich hoffe ich bin hier mit meiner Frage richtig. Und zwar habe ich ein Problem mit meinem PC. Unter Last (oft auch geringe Last, aber häufiger in Spielen) kommt es zum Absturz meines Systems mit anschließendem erneutem Hochfahren. Dies klappt dann meist nicht und es wird eine Windowsrepatur und Diagnose gestartet die jedoch fehlschlägt. Bei erneutem Neustart kann der PC dann wieder hochfahren. Da beim Absturz weder ein Bluescreen, noch ein Signalton oder ähnliches kommt war ich ziemlich planlos was das Problem sein könnte. Versuch1: PC neu aufsetzen (komplette System Wiederherstellung Windows 10) -> nicht geholfen Versuch 2: hab meinen Corsair ddr3 Ram ausgebaut und den eines Freundes eingebaut -> nicht geholfen Versuch 3: Grafikkarte Zotac gtx 670 ausgebaut und eine radeon r9 390 eines Freundes eingebaut-> nicht geholfen Versuch 4: Alle Kabel überprüft (also Sichtprobe und Stecker ausblasen) und neu angeschlossen-> nicht geholfen Versuch 5: Netzteil eines Freundes anschließen -> alles läuft einwandfrei Also meiner Meinung nach deutet ja somit alles auf ein defektes Netzteil hin oder? Kann es sein das ein defektes Netzteil solche Probleme verursacht? Auf Antworten würde ich mich sehr freuen :) Mit freundlichen Grüßen
  6. Ich saß am PC und habe Videos geschaut, nach einem kurzen knall ging plötzlich mein PC aus und die Sicherung war draußen. Dann habe ich erst mal alle Kabel aus der Steckdose gezogen und die Sicherung wieder rein gemacht und den PC versucht wieder an zu machen. Aber es tat sich nichts. Habe alles schon versucht jedes Kabel kontrolliert und auch an einer anderen Steckdose es ausprobiert. Die LED vom Mainboard und die Kleine LED an der Grafikkarte leuchten zwar aber wenn ich den Start Knopf drücke passiert nichts.
×
×
  • Create New...