Jump to content
Corsair Community

Search the Community

Showing results for tags 'mp510'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 15 results

  1. I had a Corsair MP510 480 GB (CSSD-F480GBMP510) die on me on July 10, 2021. I raised a service request and shipped my drive to Kaizen Infoserve (which handles RMA for Corsair in India) on July 15. (RMA# BLR-14072021-9180). I received a replacement on July 24, but after plugging it in, the benchmark numbers were worse than my previous drive. On closer inspection, I found that I had received a different model (CSSD-F480GBMP510B) which was inferior on all counts than the non-B model that I had initially purchased. When I raised this on the RMA email thread (Support Request # 2004471043), they told me to ship the drive that I had received back to them. I shipped the replacement drive on August 12, and they confirmed on August 15 that they had received the drive, after which they asked me if I would be okay with a CSSD-F960GBMP510B/RF2 as a replacement. After spending some time on the internet, I figured out that the RF2 might mean refurbished, and I emailed them to let them know that I did not want a refurbished product, especially an SSD that has limited write endurance. Given that a brand new MP510 failed for no reason with only 6 TB written to it (when the drive had an endurance of 800 TBW), I did not want to roll the dice on a refurbished product. I mentioned that if a refurbished product was the best they could do, I'd rather take a refund. I added that I was open to taking a 960 GB MP510B (new) or a 500 GB MP600 (new), since both of them would offer similar performance to my original drive. It has been a week since then, and I am yet to receive any email correspondence regarding my RMA status, or a replacement drive. I have sent them multiple emails on the thread, but I am yet to get a response. Can somebody help me?
  2. Hey there Has anyone else has an issue with an MP510 240GB dying? The drive is just over a year old and is in my son's build. His PC started freezing a little while back and occasionally would go straight into BIOS instead of restarting. I found that the MP510 dissapears in BIOS and sometimes takes a while to come back. I found hundreds of 'drive has bad block' errors in Event Viewer which Chkdsk /F seemed to fix for a few hours. I've since ran the device self check in BIOS and the drive fails with the attached message. I've got a ticket open with Corsair so we'll see how it goes. What I did notice while troubleshooting, when reseating the drive, the top right section on the black product sticker had shrunk around the component underneath and there was a little 'tape sweat' like you get on electricians tape when what it's wrapped around gets hot. Thanks Paul D
  3. Hello, I have two MP510 2TB SSD's, they both doing write operations. I got them because they advertised as having 3120 TBW. But today they BOTH dropped to 99% health after passing 18TB writes. 18 TB x 100 = 1800TBW, thats almost HALF of what Corsair advertised. So whats going on?
  4. I got a problem with my Corsair MP510 which installed windows 10 64bit. I used it for a half year. Today after resetting the PC. my bios can not detect MP510 I try to settings the bios configuration but it nothings. after pass around 30 Minutes, bios just see MP510 again but I can not boot into my windows 10, I plugin my old HDD windows 10 for recognizing the problem with MP510, I download The Corsair SSD toolbox, and this what I got.
  5. when I'm playing the games they crash, Windows stops recognizing the ssd, I have to restart the computer to get everything back to normal. when this happens it does not let me enter any sdd folder since the following message appears: " a device has been specified that does not exist" Curiously this started to happen to me with the new Windows update the 20H update. Cpu: ryzen 2600 Motherboard: asus x570 Pro (with 3001 version bios) Thanks!
  6. Good day, people, I got problem with Corsair M.2 SSD MP510 480GB after yesterday (15 April 2020) Windows 10 Update. I've been using this SSD for a bit more than a year, and everything was fine. Yesterday in late evening I found pending Windows update, so I pushed "Update and shutdown" button and finished using PC. This morning I found my PC not booting up from mentioned SSD, where Windows 10 was installed. After struggling all day, I've failed to bring the disk back to life, but at least now I can describe the problem. So the problem is the SSD stopped to be recognized by Windows and BIOS. No single program or application or utility or BIOS can detect my SSD now. Previously, when everything was fine, in BIOS this device has name "Force MP510" and it was also visible from Windows utilities like Disk Management or others. Couple of hours later, after tweaking BIOS options, I made it back semi-visible, but it's name now is PHISON SSD E12, what is chipset's name and not disk's model name. So my first thoughts was like it's firmware is broken and I should probably update it. I've found Corsair SSD Toolbox app to update firmware hopefully, but I've failed. Toolbox doesn't recognize the SSD as a disk it can work with, so the button to update firmware appears gray and is not clickable. I've been trying to install firmare (12.3) from MSI installer (found it on this forum), but it was not able to download firmare, so this trial failed too. I've been trying to plug-off and plug-in back the SSD to M.2 slot, but that didn't helped. I've updated BIOS to latest one (2020), as mine was 2 years old (2018), but that didn't helped as well. Now, I have no more ideas how to get it back to life. I've paid ~130 EUR for it and it would be really disappointing to throw it to waste bin after only 1 year of using. So I am hopefully asking - is there anything I can do with it? I am attaching 2 photos so you can see more details. Thank you very much for your answers in advance.
  7. I got my MP510 1TB SSD a week or so ago and it started playing up when I tried running programs from it, I've ripped it out of my PC countless times now and tried it on PCIe to m.2 adaptors and m.2 slots on my board, it works fine normally but as soon as I run a game or any other program from that drive it dies and then no app can write to the drive even though I can see the drive in file explorer, if i try and open anything that uses the drive at all it crashes, I then restart the PC and the drive is gone entirely (including from the bios e.t.c.) then another restart or 2 and its back and acting like nothing ever happened until I use it again, I can download files and install to the drive but once I run anything on the drive regardless of what it is it gives up and starts all over again, although thinking about it downloading to the drive may be an issue still because I've not actually downloaded much to it at all. I've actually broken my PCIe extender for vertical mounting my GPU because I've had it in and out so much in the last few days diagnosing the issue. Just contacted scan about a replacement or refund but if its going to be a common fault I'll pay the extra for a Samsung SSD that should be more reliable. If there's something stupid that I'm missing that will fix this then let me know but I've checked the firmware is up to date and I'm using my existing m.2 drive without issue and the programs that were crashing on the MP510 are running fine on that one in the same slot on the board. I've tried maybe 30 different methods I've found online for drives disappearing and not one of them has worked at all.
  8. Greetings everyone, Just orderer the Force Series™ MP510 1920GB M.2 SSD, and I was wondering about which M.2 slot on the motherboard bellow should I be setting the SSD card on: - Gigabyte Z390 AORUS Xtreme Waterforce I've got 2 options: M2P or M2A According to forums, people seem to agree to set it in the M2P slot (which is the bottom one on the MB). But I got no real confirmation about which one is the best to go for. I'm novice in hardware stuff, and after that I'll put the cooling stuff above it so I'm scared to set it to the wrong slot and have issue later that make me force to remove it just to change the SSD slot. Here is some pic that I've took to show a better understanding of what I'm talking about : https://www.noelshack.com/2019-50-1-1575917906-img-0202.jpg https://www.noelshack.com/2019-50-1-1575917896-img-0201.jpg Thanks a lot for your advices ♥
  9. I've got an error after placing Corsair nvme into HP Z turbo drive card for my HP z840 workstation. The message about error appears every boot, however after pressing enter the windows loads normally. Curious, is this just incompatibility? Or there is a way to turnoff smart some way? (Not possible from bios)
  10. I have MP510 with Win10 installed on it. There are two other drives: Crucial MX500 and WD HDD. Corsair SSD Toolbox v1.2.5.7 Toolbox reports that there is update for SSD from version 12.2 to version 22.5. When I click update it downloads firmware, but then fails during installation. What am I missing? Is it because W10 is installed on this drive? I checked BIOS and SATA is in AHCI mode. Please advice on how to update the firmware.
  11. So I have ordered a MP510 to replace my Samsung as my OS/Program drive. I had a few questions in regards to doing a clean install on this drive. 1. Is it best to completely unplug my Sata drives before doing the install or will just disabling them in bios do? 2. Is it best to disable CSM and enable Secure Boot? 3. If I do a firmware update after installing windows, will that delete everything on the drive?
  12. can MP510 run on z390 chipset? will I be able to run 3x MP510 in raid 0 with GIGABYTE Z390 AORUS XTREME Bundkort Model: Z390 AORUS XTREME is there any benefit of going with x299 instead of z390 regarding storage?
  13. I`m trying to put a MP510 to work in my Dell T3600 with Windiows 7. My Dell does not support NVMe, I had to use a PCIe x4 adapter. I installed Win7 on a blank 80GB SATA HD that I keep for tests, but it does not recognize MP510. Then I installed Corsair SSD Toolbox 1.2.2.5, it only reported my 80GB HD. I can´t remember well, but I think I saw it as "PCI storage device", maybe in BIOS, maybe device manager. Question 1: How can I install Win7 on MP510? I saw some webpages showing that I can boot from a USB drive with boot manager and drivers, and then continue boot on MP510. I´d like to hear from the experts in the forum... Question 2: How can I make an existing instalation of Win7 "see" MP510, so I can read MP510 in case of disaster - take the PCIe card out and put in another PC. UPDATE: I totally forgot to check Disk Management!!!!! DUHHHH.... Looks that unlike USB drives, they don´t come formatted.. I´ll try it and update. Can´t believe I fell on this one....:brick: Thank you! About my computer specs... I had one like that! Call me dinossaur.:D:
  14. Hi; I'm thinking of buying Force Series MP510 480GB M.2 SSD. On the MP510 M.2 SSD product page, it's written: COMPATIBILITY Form Factor: M.2 SSD Supported Platforms: Intel® 100, 200, X99, X299 Chipsets, AMD Socket AM4 Platform (Link) I have MSI GL63 8RC gaming laptop. (Link) (Motherboard: MS-16P6) Form Factor is Ok; mine has M.2 SSD Combo but I don't understand what Supported Platforms exactly mean? Do I meet all the requirements? Thank you in advance.
  15. Which M2 socket should I use for my NVMe PCIe Gen3 x4 M.2 SSD (MP510)? I can choose between M2M, M2A and M2P (Aorus Z390 MB). I am aware of the relationsship between M2 socket and SATA3 ports. But I don't see if I need to use a specific M2 socket in order to be able to boot or if one socket is faster than the others. If the selection of M2 socket comes down to SATA bandwith, I guess I should go with M2A socket in order to keep SATA 3 and 4. Then again, the MP510 is shorter land the M2A socket.. Please advise? :-) I've asked this question in the Gigabyte Forum, but maybe you could help as we are talking about a corsair drive. KRS
×
×
  • Create New...