Jump to content

Search the Community

Showing results for tags 'mm700'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 4 results

  1. Bonsoir, J'ai reçu aujourd'hui mon nouveau tapis MM700 RGB XL. Tout excité de l'installer, j'ai vite déchanté... Le tapis n'est pas détecté au redémarrage de Windows. Obligé de le débrancher puis de le rebrancher pour qu'il s'allume. Le gestionnaire de périphérique mentionne un périphérique USB non reconnu. Vous l'avez deviné...c'est le tapis. Un code erreur 43.. Cette erreur disparait après la manip de débrancher puis rebrancher. Je suis donc parti dans un combat contre d'autres applications RGB de mon PC. Adieu AURA d' ASUS... réinstallation complète de ICue après une désinstallation propre en passant par RevoUninstaller puis d'autres manips : Changement de câble USB-C Changement de port sur la CM à l'arrière Mise à jour du BIOS : OK Les chipset AMD : OK (CM ASUS X570-PLUS) Les MAJ de Windows 11 Pro : OK Désactivation du FASTBOOT dans le BIOS Les paramètres concernant l'USB dans le BIOSQ sont tous ACTIFS Mon clavier K70 RGB MK2 fonctionne parfaitement avec iCue... C'est totalement incompréhensible d'autant plus que le tapis fonctionne juste en débranchant et rebranchant... J'ai vu d'autres sujets datant de 2021 sur le forum concernant ce soucis. On est en 2022 et le problème persiste... J'ai lancé un ticket, j'espère trouver une solution, sinon retour à l'expéditeur et je me tourne vers une autre marque. Signé : un client agacé
  2. Hi What is the most stable version of iCue that works for you? My problem is that iCue either a) Crashes randomly and irrecoverably needing a restart. b) Crashes randomly, is able to be restarted, crashes again rinse repeat ad nauseum. c) I have 5 peripherals. M65 mouse, K70 rgb mk2 lp keyboard, mm800 pad, lt100 & ls100 towers & lights. Any or all will disappear randomly. iCue says no devices found d) I have 7 profiles set up, assigned to different programs. Randomly they won't work, or don't change when switching programs. Is ther a version that you use that just works? Any help, suggestions would be appreciated. Things I have tried. - Reinstalling - Uninstalling and reinstalling. - Uninstalling. Restart. Removing all instances/drivers as per Corsair FAQ. Restarting. Installing. Restarting. - Removing individual peripherals and reinstalling after a reboot. - Installing iCue anc then adding peripherals individually. Thanks!
  3. Has anyone had any luck with the MM700? I just bought one, and the only time the lights work on it is when my 2018 MBP is not logged in or in sleep mode. iCue recognizes and sees it connected, but it won't light up at all while actively using the laptop. The passthrough seems to be working fine on it, and all of my other Corsair devices work fine...when iCue isn't crashing and needing to be force quit, which seems a lot more frequent as of late.
  4. Hello, I bought myself a Corsair MM700 RGB Mousepad. The first time I could sync it with icue 3 but after every reboot, its always completely RED. I upgraded to Icue 4 but it didnt help. I cant even change the colormode with the button on the MM700. The Mouspad is directly connected to my pc (not with an hub). I really would like to fix it, because the price I payed for a mouspad is crazy, so I would like to get it working. Greetings
×
×
  • Create New...