Jump to content

Search the Community

Showing results for tags 'ml rgb'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Just built a new rig for a friend. I used 6 brand new ML RGB fans that came from two Capellix AIOs I installed in my personal rigs. The fans work. All 6 were rainbow from the moment I powered on the pc. As soon as I installed iCue and updated the Commander “PRO” the lighting on four of the fans stopped working. The other three show as the four LED ML Pros in iCue. All six fans show up in iCue and they do show lighting effects are applied. Changing the effects on the last three do nothing. The case is the Corsair 465x RGB that came with three LLs, Commander Pro and a RGB Hub. There’s no option for the Capellix ML RGB fans in the fan setup in iCue, only ML RGB Pros. I’m wondering if I need a Commander “Core” or “Core XT.” Any thoughts? Thanks y’all!!!
  2. Hello guys, i have just bought Corsair Fans for the first time and hope i'll find some help here. I have bought ML 120 RGB Fans but not the regular ones, i bought the exact same that are used with the H150i Capellix (white), because i wanted to have all my fans the same. My Capellix will arrive next week, so i only got 4 of the ML 120's in my system right now and i connected them with an RGB HUB and a Node Pro. Then i installed iCUE and here comes the problem, if i choose one ML PRO RGB Fan in the software it shows one LED on the first fan, if i choose two ML's it shows the second LED on the first fan, if i choose three ML's it shows 2 LEDs on the first one and one LED on the second fan and it goes on like that. I'm wondering if it's a bug or the Capellix fans will only work with the Commander Core? What i've already tried: - Switched the fans on the RGB HUB to different positions - Switched the channel on the Node Pro - Reinstalled iCUE Nothing changed. Would appreciate any help
×
×
  • Create New...