Jump to content

Search the Community

Showing results for tags 'mismatching rgb'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Sorry if this has already been discussed somewhere and I just missed it. I just didn't see my exact issue. One of my RAM sticks doesn't match the other. Not just a different shade of blue like some of the others, but a random color. Right now I'm running the Corsair blue scheme through iCue and the right stick is yellow instead of light blue. Sometimes it's not the whole stick, but just a portion of it will be a different color (i.e. the top 1/3 of the stick will be red or orange or something). It's not always the same stick and it's pretty random. It should all be synched, except for the mobo. Everything is controlled through iCue (H150i Elite Capellix, Commander Core, Lightning Node Pro, and LL120 fans). I honestly think the problem is with my Mobo. I have a Gigabyte Aorus Pro AC B500, and it has been finnicky from time to time with my RAM. Sometimes it doesn't register both sticks in Bios, but they are both running according to Task Manager and other benchmark tests. And the XMP profile never says that they are running over 2133 (they are 3600). To be clear, the performance of the RAM has been where it should be, it's just the mobo doesn't reflect that in its stats. I just don't want to ignore the issue (it's just a color mismatch when its static) and it turn out to be something bigger that I should've fixed earlier.
  2. Hey there ! New to the forum, and I need some help. So, I have multiple Corsair RGB products to simplify my life with ICue and everything worked fine for 3 weeks (my setup is 3 weeks old) til yesterday. I don't know why my AIO do that but I do select my custom RGB lighting profile (which was used to work), ICue show me that my AIO is currently purple (color I chose) but in the case, the AIO is actually rainbow. No matter what I do (refresh, reboot, changing profile, instant lighting...) the AIO (with the 2 fans) still stay rainbow. The rest (case, fan, keyboard, RAM) are fine and follow ICue commands though... If you have any idea of why my AIO do that, that would be awesome! Thanks! NB: I disabled setting that could change the lighting such as SDK EDIT : Solution : run a repair install of ICue
×
×
  • Create New...