Jump to content

Search the Community

Showing results for tags 'microphone quiet'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 4 results

  1. Bonjour c'est mon premier headset donc je n'ai pas l'habitude d'aller fouiller dans les paramètres mais il ne me semble pas avoir fait quelque chose de faux. Peut-être que ce topic a déjà été écrit mais je ne l'ai pas trouvé en tout cas. Mon casque produit du son, ça pas de soucis. Mon ordi détecte le microphone qui est bien pluggé dans le casque je précise, le haut-parleur aussi. Mais après l'avoir testé sur discord ou obs en désactivant le micro de mon ordi portable ça n'y change rien du tout. Du coup j'ai été dans la liste des péris juste "Son", j'ai été dans propriétés du micro qui est noté sous "Mic in at front panel (black)", je suis allé dans niveaux et le son est à fond, j'ai même une fois testé l'ampli du microphone mais rien du tout. J'ai aussi été dans les paramètres de son et c'est bien mon micro qui est sélectionné, le test a révélé qu'il ne produisait aucun son et le dépannage windows n'aide pas plus. Je n'y comprends rien du tout et je suis perdu, j'espère juste que ce n'est pas mon micro qui ne fonctionne pas. J'envoie une copie du modèle de mon pc, peut-être que l'usb y est pour quelque chose ? PC : "HP Notebook - 17-x176nz" Je vous remercie d'avance pour vos réponses
  2. I recently replaced an old crappy $20 headset with a Void Elite headset which I liked very much, apart from the issues I'm about to get into. From the start, iCue wouldn't recognize it at all, no matter how many different USB ports I tried putting it into. Uninstalled it from device manager and plugged it back in, and it showed up in iCue finally. Attempted boosting the microphone from iCue because friends in Discord "could barely hear me at all" and they had to boost my volume for them all the way up to the maximum. After boosting it from Windows, apparently all was well, until today. Today I discovered that for some reason sound was MUCH louder in my left earcup than my right. I resolved this by uninstalling it from device manager again and plugging it back in. That problem is solved but now the microphone is back to apparently being much worse than it was than when I got it which was already laughably bad. One of the very same friends who heard how it was before just told me that he turned my volume up to max and it was still extremely quiet. I can no longer boost the microphone in either iCue NOR Windows because they both say they're at maximum. I've made a brand new account to talk about it here because maybe over a month ago now I sent in a support ticket and was passed around a handful of CSRs who totally ignored me when I asked them simply for a DRIVER DOWNLOAD. I have a feeling all this will be fixed once my headset is running the current version. iCue says the current version for this headset is v 0.0.1 which is hardly believable. The CSR kept telling me to just boost the volume after I told him many times I couldn't, and in every single email I simply asked for a place where I can manually download a driver because iCue will not let me. TLDR: Headset microphone is so quiet that I may as well not have it. iCue will not let me update the firmware. Customer service rep via email refused to actually help me and marked my ticket solved. Microphone volume in iCue (when it shows up) says it's at max, and so does Windows. Officially moved back to crappy $20 microphone headset because at least it works. Any help on the microphone volume issue or am I really going to have to find a way to return this?
  3. Ever since the new windows update my hs60 headset has only detected my voice if I am extremely loud. I can still hear everything fine but the microphone won’t even pick up a sound unless i’m basically yelling. Any solutions?
  4. Does anyone have a fix for the atrocious built-in microphone? It's so quiet- even at the max volume setting in ICUE I need to shout to be heard at all and additionally, anything it does record is full of static! It's a far cry from the crisp, clear microphone tests I found online, so there must be some sort of fix! I have resorted to using my computer's terrible built in speakers and microphone because atleast then I can be heard!
×
×
  • Create New...