Jump to content
Corsair Community

Search the Community

Showing results for tags 'memory issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • iCUE

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 4 results

  1. Hi I have spent a month now trying to get the above sticks to show the full 16gb but they only ever show 8gb in the bios and windows 10. I have tried following various forums etc. My spec is: Motherboard: Gigabyte F2A78M-DS2 BIOS: American Megatrends version F6e CPU: AMD Athlon X4 760K Quad Core Processor OS: Windows 10 64bit Any help would be really appreciated as I'm at a loss now. Thanks for reading.
  2. Hi, I recently ordered a new set of Vengeance LPX memory, 2 x 8GB - 16GB, and it is rated for 3200Mhz. I checked with my motherboards overclocking capabilities and it is rated up to 3200MHz, however when I set my DRAM-Frequency to DDR4-3200Mhz in my BIOS and checked both Task Manager and CPU-Z neither showed any increase to the speed.
  3. Hello, i have 4 sticks of 4gb of the same RAM (CMK8GX4M2A2400C16R), 2 are ver. 3.21 and the other 2 are 5.20, because i didn't buy them at the same time. I have a x470 gaming plus max and r5 3600. When i use only 2 sticks and default bios settings, i get 2400Mhz and no problems playing COD, but when i add 1 more or 2 it goes to 2133Mhz and i start crashing at COD. I'd like some explaining or something helpful i could do to solve this problem. Thanks Luis
  4. I recently started using iCUE with my LL fans but have run into a few problems with performance on my PC. When I'm using Discord with iCUE running in the background, both my voice and my friend's voices stutter, with game audio also stuttering when discord is open. I had a look round on here and found that some users had some similar issues and it was due to memory leaks. The only way to fix the issue on my end is to quit iCUE, and stop the Corsair.Service process, but this of course means that my amazing RGB setup that I've got going that 100% helps me become the best gamer around stops, and I'm left with the default rainbow. Due to me stopping the Corsair.Service it also slows my radiator fans, and switches off my exhaust fans, making the CPU temp rise pretty dramatically.
×
×
  • Create New...