Jump to content
Corsair Community

Search the Community

Showing results for tags 'mainboard'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Hello, my B550-F Gaming Mainboard from Asus does appear in iCue and I can adjust every Colour like it should, but the LED's on the Mainboard doesn't change the colour. It is a new build from Wednesday and since yet everything worked without any problems. Yesterday it worked, I shut down my pc, today I'm turning it back on, and it doesn't work. I reinstalled "ARMOURY CRATE" and iCue multiple times and restarted my pc between it, I also looked in the bios, but I can't find something and I don't think that there is the problem, because yesterday everything worked with the same bios settings. Thanks for help.
  2. Brauche ich für den Corsair LL120 Fan unbedingt einen Splitter oder kann ich den Fan mit der RGB Beleuchtung an mein Mainboard stecken. Mein Mainboard ist das MSI B450 gaming Plus Edition. Danke schonmal im voraus :)
  3. Hello, I've bought a used Corsair H45 AIO cooler but unfortunately, there are missing the 4 spring loaded screws for mounting it onto an X99 motherboard. Does someone know where I can purchase them or is there any workaround? ::pirate::
×
×
  • Create New...