Jump to content

Search the Community

Showing results for tags 'm65 pro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 6 results

  1. Hello everyone, So i would like to : - create a profile where the sniper button is deactivate - have this profile running on the mouse without iCUE running in background I did a firmware reset (pressing left & right click, unplug, plug back wait 5 sec). When i click on the button to "Save Static Lightining, DPI and Performance to Device" everything seems to go fine. However : When I right click on iCUE icon to exit the software, my mouse resets to another configuration : - different colours are been displayed - and sniper button activated again I also try to "force the firmware update", but it doesn't change anything. Any idea on how to fix this ? Thanks for your time & your help !
  2. Hi everyone, recently i just got the M65 Pro and it was working perfectly fine until i downloaded CUE to get my side buttons to work for playing games. But now my sniper and DPI buttons don't work anymore, i wanted to bind my sniper button to crouch in a game but it's straight up not being recognized by my computer and my DPI buttons aren't changing the sensitivity of my mouse. CUE isn't helping and I can't find anyone else to help me with this.
  3. I bought a factory refurb'd M65 PRO RGB from Scan.co.uk less than a week ago, however as described in the title the side thumb buttons cease to work unless i use one of two workarounds. (neither are practical) The 2 workarounds ive found are either to force close CUE (Makes me lose my RGB and more importantly DPI settings - cant play a game like that), or to Repair CUE with the installer (then have to restart my pc). If im playing an online game or using one of those buttons to push to talk with discord it completely ruins my game. Both of these methods work in making the side buttons work again, but this is the only way. Without closing/repairing CUE the side buttons flat out don't work. I had an M60 for years with no similar problems and given that the buttons work under some circumstances im sure its not a hardware issue. Can I get some advice on what to do/how to fix this please? Also all firmware is updated to latest Many thanks peachyyy
  4. Hi, (Regarding K95 plat and M65 Pro) Does anyone know if it's possible to link buttons without making "everything" flash? For an example: If I want to make a certain part of the keyboard pulse, when I press "Enter", all of the chosen button starts to pulse, when I press any of the selected buttons. Also if I try to link my mouse I can only link "once" and that's the only the lightning effect. Is there any way to make for an example: if I press the "sniper" button to make all numpad solid colored? I hope you understand what I mean. Any inputs will be appreciated. Regards, William
  5. Hey all, first time on the forum so let me know if anything's out of line. Anyway, I just upgraded to iCUE (version 3.4.95) and whenever it's open, the side mouse buttons on my M65 RGB Pro seem to be completely disabled. Won't work in any application that I can find, and any macro binds refuse to work as well. I redownloaded the iCUE installer directly from Corsair's website, uninstalled, reinstalled, and repaired twice. No luck at any point. The buttons work perfectly as soon as I close iCUE. Any suggestions?
  6. My mouse the m65 pro will not work when playing fortnite. Other mouses do but when I plug in the m65 pro it lights up and the playstation detects it, asks which user is using it etc. When i get into Fortnite it wont work at all. I had the same problem with my corsair k70 keyboard but fixed it by holding down f1 and the windows button on the tool bar to set it to factory settings or something. Im wondering if theres a way to do this on the mouse but cant figure it out.
×
×
  • Create New...