Jump to content
Corsair Community

Search the Community

Showing results for tags 'login'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 4 results

  1. iCUE seems not work when not logged in to Windows, even at the lock screen. For keyboard and mouse, there is hardware profile. But how about the Commander CORE? I just bought a H100i ELITE CAPELLIX, and connected all the case fans to the Commander CORE. The performance profile is set to quiet or zero RPM. But when I locked the computer, it change to default settings. If something is running on background and locked the computer, all the case fans just go at high speed and become very noisy. Anyway to solve this? Or the only way is use the motherboard fan pins and don't use Commander CORE?
  2. I cannot login to the Corsair Support Site to look at my RMA Ticket. The page goes blank and it says at the top: Login Proxy. I tried many times, and in different languages, but it did not help. I would like someone to help me please. Thank you.
  3. I have been attempting to login to the Support website, but continue to be told that my username/password is incorrect even after I change my password multiple times. How can I get someone to look into this?
  4. Is anyone having a hard time logging into the main site https://www.corsair.com/us/en/ ???? i am always returned the message: Something went wrong! Please login again or contact the customer service. :sigh!:
×
×
  • Create New...