Jump to content
Corsair Community

Search the Community

Showing results for tags 'll140'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

  1. Hello, Recently, I noticed that when I startup my PC, only 1 of my 4 LL fan's lighting will turn on right away, and it takes the other 3 fans about 10-15 minutes before the lighting turns on for the rest. I haven't been able to figure out why that is. The fan that turns on right away is port #1. To be clear, all the fans spin properly, it's just the lighting that is having an issue. I'm fairly new to PC stuff, any help is appreciated! I have two LL120 fans and two LL140 fans.
  2. Hi everybody, first of all I want to say that I am a really big fan of corsair and its products! My actually setup includes... ... Corsair Crystal Series 280x case - in white ... Corsair RM750x Power Supply - in white ... Corsair Vengance RGB Pro 64GB Kit - in white ... Corsair Hydro Series H100i RGB Platinum SE 240mm - in white ... Corsair Commander Pro ... Corsair K70 RGB MK.2 LowProfile Keyboard ... Corsair Ironclaw RGB Wireless and now we come to the real "problem"... in order to perfect my setup, I wanted to install 4 LL140s, but these are only available in black, so i had to switch to the smaller LL120s to keep my case design clean. so far so good... unfortunately it "annoys" me every time I look at my computer that the LL140 does not exist in white... I can't believe that I'm the only one who wants to have the 140mm version in white in addition to the great LL120 in white. Maybe we can generate some attention with this post and Corsair will listen to us? ;) thanks for reading... have a great day... bye! roathic PS: White PBT Keycaps for the Corsair K70 RGB MK.2 LowProfile would be also very nice!!! :D
  3. so i’ve looked through all the forums posts and people have similar issues but all of them have something to do with the iCUE software, mine however dont turn on at all, they worked at first when i put together my case but when i trouble shooter some other case fans when i powered the pc on the LL140 lights just don’t turn on(the other case fans aren’t connected to the corsair ones at all)
  4. Attaching my diagram... The Corsair system has a lot of tiny components that are confusing to design around. My system has 8x140 LL-RGBs and 3 non-brand PWM(No color) fans. I will be adding some of the Corsair LED strips, once I get a better understanding for how your controllers are setup. I think there are 3 controller parts: RGB Hub (a 6 way addressable splitter), Lighting Node Pro (2 channel addressable RGB Controller), and a Commander Pro (6PWM Fan and 2 ARGB controler 2 USB and 4 Temp Sensors... Kind of a Nope Pro with Fans, temp and USB??). I'm not exactly sure how the controllers chain up??? I need to know: How do the controllers and hubs chain up? (What can plug into what? How many times?) Can non-corsair fans will work on the Fan Headers of the Commander Pro? Can DC fans work on the Commander Pro PWMs? USBs aside, does anything connect to the Motherboard? Are there adapters to convert the standard to the proprietary connectors and back? Are those proprietary adapters only on the RGB cables (leaving the Fans as PWM)? Somehow, I think I am going to have a lot more questions as I cobble this things together... Snype
  5. I have an NZXT H710, and chose to mount my H115i Platinum to the top of the case, with the ML fans pulling, thus visible inside the case. I replaced all the internal NZXT RGB strips and fans with Corsair RGB strips connected to a Lighting Node Pro which connects to my Commander Pro. I replaced the exhaust fan and 2 intake fans with LL 140s. At the time of purchase, I was not well educated into the complexity of getting different series fans to play nice. Nor how iCue doesnt allow for much customization in the sequencing of lighting devices. Since the two ML radiator fans are in the middle of the 3 LL fans, is there any possible way to get iCue to sync these as a series of 5 fans? I have the 3 LLs plugged into an RGB hub, which plugs into the Commander Pro, and I have the ML fans plugged into the AIO. I bought an extra RGB hub, and plugged them into that, which i then connected to the Commander pro, but same results. And before you link me, yes, I have poured over ZOttys diagrams and How-Tos, to no avail. Thank you kindly, in advance!
  6. Hello! I purchased a 280x case back in Nov 2018 from Amazon, with the case came the RGB Fan Hub Controller. A few days ago two of my fans in port 3 and 4 (top exhausts) of the controller started strobing, and flashing random colours on boot and sometimes about 5/10 minutes after booting too. Never happened before so at first I thought it was the fans at fault but after switching their plugs into port 1 and 2 the front intake fans started strobing. So I think the controller has become faulty? Has anyone experienced this before and can confirm it's a faulty hub, or an issue with firmware on the commander? This controller wasn't purchased individually as it came with the case so I'm not sure how I go about replacing it if possible? Thanks for any suggestions imgur video of the issue
  7. Hallo, Also ich habe das Problem schon ein bisschen länger aber dachte immer wüsste woran es liegt. Ich habe 6 LL RGB Lüfter, davon 3 LL120 und die anderen 3 LL140. 120 für die H150i und 140 für das Gehäuse. Mein Problem ist, dass das RGB an nur 2,5 von den 6 Lüftern funktioniert, bzw. nur die ersten zwei slots von RGB Hub funktionieren ( Beim dritten ist nur die linke hälfte vom RGB an ) https://i.imgur.com/Lt2fU71.jpg Ich dachte es läge einfach an dem RGB Hub und habe deshalb auch ein neues über die offizielle Webseite bestellt, das heute angekommen ist. Doch mit dem neuen ging es ebenfalls nicht. An dem Corsair Port meines Motherboards kommt auch das selbe Ergebnis und ich habe auch den SATA Port und das Verbindungskabel gewechselt. Doch jedesmal das gleiche. Könntet ihr mir bitte helfen, da ich das Geld zum großen teil für das RGB ausgegeben habe. ( Jeder Lüfter funktioniert wenn ich ihn bei 1 oder 2 anschließe )
  8. Hallo, Also ich habe das Problem schon ein bisschen länger aber dachte immer wüsste woran es liegt. Ich habe 6 LL RGB Lüfter, davon 3 LL120 und die anderen 3 LL140. 120 für die H150i und 140 für das Gehäuse. Mein Problem ist, dass das RGB an nur 2,5 von den 6 Lüftern funktioniert, bzw. nur die ersten zwei slots von RGB Hub funktionieren ( Beim dritten ist nur die linke hälfte vom RGB an ) https://i.imgur.com/Lt2fU71.jpg Ich dachte es läge einfach an dem RGB Hub und habe deshalb auch ein neues über die offizielle Webseite bestellt, das heute angekommen ist. Doch mit dem neuen ging es ebenfalls nicht. An dem Corsair Port meines Motherboards kommt auch das selbe Ergebnis und ich habe auch den SATA Port und das Verbindungskabel gewechselt. Doch jedesmal das gleiche. Könntet ihr mir bitte helfen, da ich das Geld zum großen teil für das RGB ausgegeben habe. ( Jeder Lüfter funktioniert wenn ich ihn bei 1 oder 2 anschließe )
  9. Hallo zusammen, ich habe in meinem Rechner eine Lighting Node Pro verbaut. Am ersten LED-Kanal hängen drei LED-Stripes, die auch problemlos funktionieren. Am zweiten Kanal habe ich ein RGB-Fan-Hub angeschlossen (mit einem 2-poligen Kabel). An dieser hängen die RGB-Anschlüsse eines LL120 und eines LL140. Leider lassen sich die LEDs beider Lüfter nicht durch iCUE ansteuern, egal was ich einstelle. Am LL120 leuchten lediglich zwei LEDs in unterschiedlichen Farben; der LL140 ist überhaupt nicht beleuchtet. Ich habe schon probiert, sowohl den Hub am anderen Kanal der Node anzuschließen als auch die Lüfter an anderen Anschlüssen am Hub anzuklemmen; jedesmal mit gleichem Ergebnis wie oben beschrieben. Könnte der Hub einen Fehler aufweisen oder habe ich ihn mit einem falschen Kabel an der Node angeschlossen? Nach diesem Leitfaden müsste es sich allerdings um das richtige Kabel handeln. Gibt es noch andere Fehlerquellen? Vielen Dank schonmal für eure Hilfe! Gruß modness
  10. Hallo zusammen, ich habe 4 LL140 und 1 LL120 bei mir im Einsatz. 2 der 140er hängen an der Corsair AIO H115i. Die Einstellung in iCUE habe ich entsprechend auch so vorgenommen. Wenn ich nun eine "Animation" laufen habe, bei mir sind es zurzeit wechselnde Farbe (2 Stück) funktioniert Sie zunächst einwandfrei. Problematisch wird es entweder, wenn ich zu viel in iCUE rumspiele sprich verschiedene Animationen, Farben etc. auswähle oder ein Spiel starte - sprich der PC unter Last steht. Dann bleibt die Animation bei immer den selben 3 Lüftern stecken. Bei den anderen läuft sie normal weiter. Die Lüfter wurden auch bereits ausgetauscht, sodass ich einen Defekt hier ausschließen kann. Die Animation funktioniert auch erst wieder problemlos, wenn der Rechner länger vom Strom getrennt war. Auch den Lightning Node Pro, an dem alle 5 Lüfter hängen habe ich bereits probehalber mal getauscht - jedoch auch ohne Erfolg. Firmware für alle Geräte ist up-to-date und iCUE habe ich natürlich auch mehrfach komplett deinstalliert und wieder installiert (inkl. CCleaner etc.). Auch den Chipsatz Treiber des Mainboards habe ich geupdated, da der Lightning Node Pro ja an den Usb 2 Header angeschlossen wird. Den Corsair Service habe ich auch versucht neuzustarten - ebenfalls ohne Erfolg. Ich finde es echt schade, wenn man diese doch recht hochpreisigen Lüfter der RGB Beleuchtung wegen kauft und diese dann nur zu 50% funktioniert. Hat jemand Lösungsvorschläge? Ich verzweifle an dem Problem so langsam und wäre für Hilfe sehr dankbar. Viele Grüße Jan
  11. Hello, I'm new here, quite recently made my build (which, as you can see, contains only Corsair stuff except the mobo and graphics card). It was largely by accident, but it turns out all of my build is from Corsair, so I guess this is the best place to ask questions. I'm looking to (later, probably for Christmas) replace the front fans of the 780T as I don't like the way the led lights shine. One option is to replace them by either 3x LL120 RGB or by 2x LL140 RGB, both with a Lighting Node Pro. However, the front and back fans are controlled using the front panel, hence only using hardware (no connection to the mobo). According to user c-attack in this thread, the front panel controller is a DC controller. The LL series are PWM. So: is it possible to control the fans using the front panel, while controlling it's RGB with the Lighting Node Pro (via USB 2.0)? I clearly have no idea what DC and PWM mean here, so maybe this question is trivial, but I really don't know. Thank you in advance!
  12. Bonjour à tous Aujourd'hui, on constate qu'il se répand de plus en plus de ventilateurs ARGB de 200 mm dans les tours vu qu'ils apportent une ventilation efficace tout en ayant une nuisance sonore restreinte. Pour ma part, je prévois acquérir un nouveau PC avec une majorité de produits de la marque Corsair, un processeur Ryzen de 3ème génération et certainement une carte mère MSI. Pour accueillir ces différents composants, j'ai retenu mon attention sur une tour de chez Cooler Master, la MasterCase H500M. Cette dernière contient deux gros ventilateurs de 200 mm en façade. Ainsi, si je souhaite harmoniser l'ensemble de mes éclairages ARGB tout en conservant mes deux ventilateurs en façade, je serais contraint de passer par la carte mère ou un contrôleur annexe. Par contre, à mon plus grand regret, je ne pourrais pas opter pour une solution iCue de Corsair vu que les ventilateurs ne seront pas tous compatibles (à moins de retirer mes deux gros ventilateurs pour 2x LL140 ou 3x LL120). Trouvant que les ventilateurs Corsair de la série LL offrent de merveilleux effets lumineux avec leurs deux anneaux de Led RGB, je compte m'équiper de ces derniers pour mon boitier. Malheureusement, ils se limitent qu'aux diamètres de 120 et 140 mm. Peut-on espérer que vous prévoyez étendre cette gamme et concevoir des diagonales de 200 mm dans un très proche avenir (certainement avec le même nombre de Led pour une intégration plus souple). Cela offrirait une opportunité supplémentaire de rapatrier de nouveaux utilisateurs au sein de votre écosystème iCue. Ainsi, pourriez-vous me dire si cela est prévu ? Et si oui, quand peut-on s'attendre à les trouver à votre catalogue ? Merci par avance pour votre réponse que j'espère des plus favorable. Cordialement
  13. Bonjour à tous Aujourd'hui, on constate qu'il se répand de plus en plus de ventilateurs ARGB de 200 mm dans les tours vu qu'ils apportent une ventilation efficace tout en ayant une nuisance sonore restreinte. Pour ma part, je prévois acquérir un nouveau PC avec une majorité de produits de la marque Corsair, un processeur Ryzen de 3ème génération et certainement une carte mère MSI. Pour accueillir ces différents composants, j'ai retenu mon attention sur une tour de chez Cooler Master, la MasterCase H500M. Cette dernière contient deux gros ventilateurs de 200 mm en façade. Ainsi, si je souhaite harmoniser l'ensemble de mes éclairages ARGB tout en conservant mes deux ventilateurs en façade, je serais contraint de passer par la carte mère ou un contrôleur annexe. Par contre, à mon plus grand regret, je ne pourrais pas opter pour une solution iCue de Corsair vu que les ventilateurs ne seront pas tous compatibles (à moins de retirer mes deux gros ventilateurs pour 2x LL140 ou 3x LL120). Trouvant que les ventilateurs Corsair de la série LL offrent de merveilleux effets lumineux avec leurs deux anneaux de Led RGB, je compte m'équiper de ces derniers pour mon boitier. Malheureusement, ils se limitent qu'aux diamètres de 120 et 140 mm. Peut-on espérer que vous prévoyez étendre cette gamme et concevoir des diagonales de 200 mm dans un très proche avenir (certainement avec le même nombre de Led pour une intégration plus souple). Cela offrirait une opportunité supplémentaire de rapatrier de nouveaux utilisateurs au sein de votre écosystème iCue. Ainsi, pourriez-vous me dire si cela est prévu ? Et si oui, quand peut-on s'attendre à les trouver à votre catalogue ? Merci par avance pour votre réponse que j'espère des plus favorable. Cordialement
  14. Hey all A long time Corsair user and I've pretty much keep swaying in its direction when the CUD hits. My latest venture is moving my soft tubing that's in my Graphite 780T to a hard line in the Obsidian 1000D. I have the tower, along with the 360mm EK Performance 360 rad from my current loop and to add to that I bought the Alphacool Nexxxos XT45 V2 420mm rad. And to fill up the space I bought a 2 pack of LL140's along with a single LL140. These are going up top on the 420mm rad. I also bought a 3 pack of LL120 along with 5 single LL120's for the front. I'll be using 2 of my existing 3 HD120's for the rear. This is where I need your advice. I have 3 rgb fan hubs (1 from my HD120 pack, LL120 and LL140) and a lighting node pro from the LED kit (the one with 4 LED strips). Am I correct in having this combination? 4x LED strips connect to Lighting Node Pro Node 1 2x HD120 fans to RGB Hub 1 RGB Hub 1 connects to Lighting Node Pro Node 2 which connects to USB header on 1000D CoPro 1000D front LED connect to Node 1 on 1000D CoPro 6x LL fans(3x LL140 and 3x LL120) to RGB Hub 2 which connects to the pass through from the 1000D LED 5x LL120 fans to RGB Hub 3 which connects to Node 2 on CoPro In my head this works but are there any drawbacks in terms of the iCue lighting animations? I tried to do a layout diagram like Zotty below but this is the best I could come up with (lol) https://imgur.com/a/m6ne1Sr
  15. Hi I have a Corsair H115i Pro RGB that I'm currently mounting to my case using the long screws (i.e. case -> fans -> radiator). I'm planning on changing the fans to the LL140s and would mount the fans to the other side of the radiator, but have lost the case->radiator screws that came with the cooler unfortunately. What type of screws are used? I'm guessing I can't just use the screws that come with the LL140 fans? Regards Daniel
  16. Hello Corsair forum. I just recently got 2xll140 and 1xll120 to match the rest of my corsair setup. My keyboard (k95) and AiO (h115i plat) both shows up in the iCue software but the fans doesnt show up. Both the commandor pro and node is connected to sata power and the cables are connected to their proper destinations. The fans spins and light up, which indicates that they both recive power. Here is a picture where the USB is connected on my asus z370-g: here Heres a picture of someones elses setup but it looks like mine, except for the motherboard pictures and so on. here
  17. So my friend wants a mix of LL120s and LL140s. Can I connect all LL120s to one RGB LED Hub(comes with 3 packof LL120) and all LL140s to another seperate RGB LED Hub(comes with 2 pack of LL140) and link them via Commander Pro/ Lighting Node Pro? Thanks
  18. Hello, I was wondering if it is possible to put in 2 LL140 fans in the front with the H115i RGB? So I am thinking that I put in the 2 fans first so the RGB shines through the glass, while the radiator sits on top of the fans so I can see the radiators fans on the inside. I know you can do that with other cases but I cant tell if I can do it on the 280X. Also is it possible to change the fans on the H115i to LL140 from ML140?
  19. The lighting of my light loop fans doesnt work properly and they dont show on iCUE but i can controll the fan speed Some LEDs work, it is just weird I have three LL120 in the front, one in the back and two LL140 on top of my case Also i connected my rmx 650 and my h115iv2 to the commander pro
  20. Hi all, I have 7 fans all are the LL Series. Details Below: 3 x 140mm Front (INTAKE) 3x 120mm Top (EXHAUST) 1 x 140mm rear (Exhaust) I have a commander pro and a lighting node pro as well as an RGB hub. So you can only plug 6 fans into the RGB hub and then plug this into the LED Channel on the commander pro. My question is, can i plug the last fan into the other LED channel on the commander pro or will i need to buy another RGB hub. Sidenote - Also if anyone can guide me on a good place to mount the Commander pro and RGB hub in my case, i would appreciate because i am a bit clueless on this to. Currently next to the psu (Phanteks evolv x) See attached image on where i think i should place. I am very open to suggestions. :)
  21. Ive had those fans for at least 6 months now, they were working fine. i swapped cases and left them unnused for at least 1 month. i then decided i would put them in my new case, but to my surprise one of them is glitched out and the other is just not working https://cdn.discordapp.com/attachments/332053065471623168/518250983608811541/corsair1.png (the one on the left is always stuck on that blue color on the top) i disinstalled corsair link and installed icue instead, thought that might fix the problem, it didnt. all the latest drivers & stuff installed https://cdn.discordapp.com/attachments/332053065471623168/518250793045065728/unknown.png so i think it might be the fans that have gone bad? or did anyone have this problem before?
  22. So, I'm in a conundrum here. I have one LL120 and two ML140 but one lighting node pro and RGB hub. I bought a single pack LL120 a year ago for proof of concept about all this RGB trend. I'm not sold to RGB, it's just too distracting. However I do find physically showing the processor temperature is quite useful. So the thing is my previous lighting node pro was a borrowed item and the owner requested it back, so I just bought an ML140 2 pack to specifically buy the lighting node... Now, I just know that I can't link the LL120 and ML140 on one channel. Is there anything I could do without buying an extra multi pack of Corsair's RGB fan? The usage scenario is quite simple, the LL120 on exhaust displays temperature, while the front ML140 on intake as static lighting.
  23. Hallo, ich plane einen Corsair LL120 und einen Corsair LL140 in meinem NZXT H500 zu verbauen. Meine Frage ist nun, wofür genau die Node Pro ist (da sie, sollte man einen der Lüfter im Doppelpack bestellen, automatisch mitgeliefert wird), bzw. ob diese zwingend nötig ist. Da ich zusätzliche noch andere Corsair RGB Produkte besitze bzw. besitzen werde, wäre mir eine Synchronisation dieser aller und ihrer Effekte zusammen wichtig.
  24. Purely for academic purposes, and fan identification purposes, I am wondering if it is possible to set LL140/LL120 to 0 RPM. I have 3 LL120s cooling an H150i Pro radiator and 3 LL140s as case fans. All hooked into a Commander Pro. I created a performance profile labeled "OFF" with a fixed RPM of 0. When I try to apply that to the fans, they don't spin down to 0 rpm. Wondering if this is even possible, or am I (likely) just doing something wrong? Thanks!
  25. If anyone's fans arent showing up in CL4, just use this link to downgrade the firmware on your commander pro. This made all my fans show up, and also fixed the issue where they were spinning out of control. Also posting this to make sure that the people at Corsair know about this issue.
×
×
  • Create New...