Jump to content
Corsair Community

Search the Community

Showing results for tags 'll120'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

  1. Hello, Recently, I noticed that when I startup my PC, only 1 of my 4 LL fan's lighting will turn on right away, and it takes the other 3 fans about 10-15 minutes before the lighting turns on for the rest. I haven't been able to figure out why that is. The fan that turns on right away is port #1. To be clear, all the fans spin properly, it's just the lighting that is having an issue. I'm fairly new to PC stuff, any help is appreciated! I have two LL120 fans and two LL140 fans.
  2. I've got 5 LL120's all connected to a hub which then connects to the Lighting Node Pro and into the motherboard. iCue sees the Node Pro so I have full lighting functionality... but nothing to control fan speeds. There does seem to be sensor on one of em which displays on the dashboard. Starting to get really annoyed by the loud hum since they're locked at max speed it seems. Thanks in advanced for any help to resolve this, attached is a screenshot to show my lack of a speed control option.
  3. bien le bonjours, j'ai un problème avec mes ventilateurs Corsair. j'ai trois SP RGB PRO venu de mon 4000x rgb et un LL120. Ils sont tous connecté à un commander pro qui après quelque minutes n'est plus reconnue par icue et disparait. A partir de ce moment la les ventilateur font N'IMPORTE QUOI les couleurs sont aléatoire et tellement rapide que ca vire au blanc a des moments. J'ai vraiment besoin d'aide car ca devient énervant je ne sais plus quoi faire . Merci d'anvance
  4. Hi zusammen, ich als PC-Neuling habe einige (vermutlich) blöde Fragen bezüglich Lüftern und wie man diese anschliesst etc ^^ Ich entschuldige mich schonmal für etwaige falsche/komische Begrifflichkeiten. Ich hoffe ich kann das "Problem" verständlich schildern. Kurz meine Specs: - Gehäuse: Corsair Crystal Series 680x - Motherboard: Asus TUF z390 plus gaming wifi - AIO: Corsair Hydro Series H115i RGB PLATINUM Nun sind in dem Gehäuse standardmässig ja schon 3x120mm RGB-Lüfter verbaut (vorne). Ich möchte nun gerne den (hinteren) Lüfter austauschen da dieser out-of-the-box leider keine RGB-funktion hat. Zusätzlich würde ich gerne im "Boden" nochmal 2 Lüfter hinzufügen. Hierfür habe ich mir nun direkt bei Corsair das Set bestellt mit 3x LL120 RGB-Lüftern, hier ist ja auch der Lighting-Node-Pro enthalten. Nun habe ich mir diverse Tutorials angesehen und gegoogelt aber bin gefühlt so schlau wie vorher ^^ Ich habe (leider erst nach dem bestellen) gesehen dass mein Mainboard nicht so viele Anschlüsse für Lüfter hat. Daher meine Fragen: - Wie kann ich das anschliessen? ^^ - Laufen die Lüfter (ich nenne es mal laienhaft) Power und RGB-Anschluss über den Commander oder den Node oder was es da alles gibt oder muss ich tatsächlich jeden einzelnen Lüfter an das Mainboard anschliessen? - Ist in dem Gehäuse schon ein Commander enthalten über den ich dann die zusätzlichen Lüfter anschliessen kann? Ich hoffe ich konnte einigermassen verständlich erklären was mein "Problem" ist bzw wieso ich gerade so am Hirnen bin ^^ Danke für eure Hilfe!
  5. Hallo, ich habe mir letztes Jahr im August über Amazon ein Dreierset LL120 mit Lighting Node bestellt und noch zusätzlich zwei einzelne Lüfter. Nun ist es so, dass bei einem Lüfter die LED nicht mehr richtig funktioniert (flackert oder zeigt falsche Farben an oder geht garnicht. Eins von den Möglichkeiten). Im Anschluss "spinnen" dann auch die Folgelüfter. Nun habe ich den Lüfter vom Lightning Node getrennt und alle anderen Lüfter funktionieren jetzt wieder wie die sollen. Zumindest für ein paar Tage. Nun ist es manchmal so, dass nach einem Systemstart nur ein Lüfter von vier beleuchtet ist und die übrigen Lüfter folgen erst nach ca 3 Minuten (nach Systemstart mit davor ausgeschalteten Netzteil). Möglicherweise Lighning Node defekt? Die ICUE Software habe ich mehrfach installiert und deinstalliert und auch verschiedene Versionen probiert. Hat bitte jemand eine Idee oder Ehrfahrung? Nach allem was ich bisher gelesen habe scheint ein Lüfter auf jeden Fall defekt zu sein. Das heißt die LED vom Lüfter. Wollte nun ein Supportticket erstellen. Kann das sein, dass es nur über die Supportseite der USA geht? Viele Grüße
  6. HI, I bougth 3 LL120 with Ligthning node pro and 2 stick of RAM Vengeance Pro (2x32Gb). It was a great error. Lightning control is very difficult. My problems: 1) LL120 can be controlled only by Links (Aura works sometimes but a lot of times doesn't see the devices, ICUE install and opens but doesn't detect any device -> years of device not detected ... maybe is the time to correct the issue). 2) Vengeance not detected by links or iCue and in this way not controllable at all. The question is: Is there a solution? Maybe someone could think no, you have hardware conflict, incompatibiliy and so on but ... BUT ... OPENRGB sees all devices perfectly and allows to manage fans and ram perfectly. This program create only basic effects and I would like to use iCue. Why don't you fix your bugs? Regards, Luca PS OpenRgb is written by an enthusiast programmer not payed. Do you understand?
  7. Hi all, I have a strange problem regarding the color of my 6 LL120 RGB Fans. The problem is addressed in the pictures below. I have my 6 fans connected to a Commander Pro and 2 days ago everything seem to work fine. I am thinking maybe it is an rgb node problem. Would love to hear any suggestions.
  8. Hallo zusammen, ich wäre euch sehr dankbar wenn ich mir weiter helfen könntet :sigh!: Mein Setup was ich anschließen will besteht aus: Commader Pro + H100 RGB Platinum + Lighting Node PRO + 1 Lüfter LL120 RGB Im Anhang ist das Foto um es besser zu erkennen. Wie ich es zurzeit angeschlossen haben: Türkis = LED Kabel von den drei Lüftern an den RGB HUB Lila = Der Strom für die Lüfter an den Commander Pro Grün = Die LED Streifen(4Stück) Grün2 =Den RGB Hub mit dem Commander auf LED Steckplatz Blau = Den USB vom H100 Cpu Kühler an den Commander Pro Rot = Habe ich glaube ich doppelt gemacht ist der USB von H100 :D: Wenn ich es wie beschreiben anschließe erscheint die H100 nicht unter den USB Geräten und ein Lüfter leuchtet nur halb. Und ein LED streifen spielt ganz verrückt. Ich habe gefühlt alles schon ausprobiert und komme zu keinem Richtigen Ergebnis. Danke für die Hilfe im voraus:biggrin:
  9. Bonjour à tous, j'ai un (petit) soucis. J'ai paramétré mes ventilos LL120 via iCue afin d'avoir l'effet arc-en-ciel. Ca fonctionne mais lorsque je ferme ma session ou tant que celle-ci n'est pas ouverte l'effet n'est pas le même. Les ventilateurs clignotent lentement et change de couleur à chaque clignotement. Avant ça ne le fesait pas donc je suppose que j'ai fais une mauvaise manip mais je n'arrive pas à trouver...
  10. Hi. I purchased a Corsair 680X case. As you guys know, it comes with 3 LL120 fans. However, because these LL120 fans only has RGB on one side, I wanted to buy an extra QL120 to cover the 3 remaining fan spots in the case. If I understand correctly, using the Lightning Node Core from the QL120, The LL120 should be able to light their RGB but only one side of the QL120. Or maybe use the Light Node Pro that comes from the case? This is because I plan to have two 120mm at the bottom for intake and, thus, LLs would show their back... Correct me if I'm wrong? Cheers. P.S I know there's a supposed firmware update that will allow mix-and-match but this is in the meantime.
  11. Hallo liebes Forum, Ich habe eine PS5 in meinem Schrank und würde sie gerne extern belüften. Da ich noch einen LL120 über habe, habe ich mir einen USB 12V auf 3/4 Pin Adapter gekauft und der Lüfter läuft, leider noch kein RGB. Hat jemand dafür eine Lösung? Die extern funktioniert? Hub und dann Sata auf USB ? Oder gibt es eine Lösung mit Raspery Pi? ES WÜRDE MICH riesig freuen wenn jemand eine Idee hätte :) Bleibt gesund!
  12. Hi. I have been purchasing parts for a new build over the last months now and have been able to score a 5900X this week (woohoo!). I bought a H100i RGB Platinum for cooling the CPU. The case I was eye'ing was the 650X per thread title. That case, as per reading, has 3 LL120 fans on the front. I was planning on buying 3 extra LL120 fans w/controllers. My initial idea was to have the H100i RGB fans in the case's included controller in slot 4 and 5. Then, from the pack of 3 LL120, replace the poopy black fan at the back and put that in slot 6. Then, I would use the other 2 fans as intake at the bottom and link them to slot #1 and 2 in a second CoPro connected to the included Link. Buuuuut, if I read correctly, that apparently does not work that way in Commander Pros. You can only have 1 type of fans per CoPro and only 1 CoPro per Link? The heck?! Such an arbitrary limitation. (AFAIK H100i uses another model of fan) So, I came up with this idea. The first 6 fans, including the two on the radiator would be the LL120s connected to the included CoPro and Link in the 650X. Then, the 2 fans that came with the H100i would be placed at the bottom as intake and connected with an additional Link and CoPro that came with the 3 pack. What you guys think? Cheers!
  13. Hi everyone, This is my first post here and I'm looking for some help. Hopefully I can be as descriptive as possible! I've just set up a new configuration today using my H150i RGB pro XT AIO. It was originally mounted with 3 LL120s in the front of my Corsair 570x case with a push configuration only. Today I decided since I had the leftover ML120s to put them to use and mount them on the inside of my radiator/case to make a push/pull set up. However, as soon as I turned on the system, the three ML 120 Fans just spun at maximum speed (2400 RPM) incredibly loud. The 3 LL120s I have mounted on the front of the cooler were fine. I went into icue and the ML120s didn't show up. The 3 LLs in the front showed up. My bios also didn't show anything regarding the MLs but it showed the LLs as well. Is there any way to control and lower the speed of my ML120s so they are not spinning at max rpm 24/7? HW Monitor for some reason shows only 2/3 MLs I installed today, spinning at 2400-2500 RPM. (screenshot below, link #4) My MB (Asus Prime z390-a) has 6 fan headers. The ML120s I put in today are in the CPU_OPT, AIO_PUMP and W_PUMP+ headers. I have 3 more LL120s (total of 6) mounted on the top and rear of my case as well. The rear and top LL120s are in the CHA_FAN1, CHA_FAN2, M.2_FAN headers. Finally, the 3 LL120s on my AIO are plugged into the Fan splitter that came with the cooler. Any idea what could be wrong here? I apologize if the solution is obvious or if I sound ignorant/unclear, I've tried to troubleshoot to the best of my ability!! I have a feeling it has something to do with my fan pin header selection. If you need clarification, I will definitely try to do so Here are some screenshots of my set up if you are interested (if you hate RGB I apologize in advance): You can see the MLs on the inside, LLs on the outside https://ibb.co/FYMDq1G https://ibb.co/y48Gf0J https://ibb.co/3N9zh3Y https://ibb.co/pXQqDVH Any and all advice is always appreciated!
  14. Bonjour, je dispose de 6 ventilateur corsair LL120 dont 2 avec un water cooling h100i et une pompe, ma carte est une aorus 570 elite, depuis 1 h environ j'ai touché au logiciel et depuis mes ventilo ne s'allume pas, il toune très bien pas de soucis a ce niveau la mais je peux voir 1 ventilateur sur 6 qui fonctionne avec le réglage de l'éclairage, sa m'est arriver lorsque j'ai désactiver le sdk sur le logicièle icue, j'ai voulue télécharger wallpaper engine et activer les effets de led en penssant que sa n'allais pas me changer la couleur de mes ventilos, mais malheursement sa me les a changer du coup j'ai voulu remettre comme avant avec mes couleurs a moi et le logiciel me disais de toucher a quelque chose mais je sais pus si c'est sdk ou osd.
  15. I've installed iCUE, and nothing is detected, even though I have a commander pro. I have 9 LL120s connected to 2 RGB LED Hubs which is connected to a Commander Pro. All sata power, RGB LED Hub etc. are connected. USB cable from Commander Pro is also connected to motherboard I have tried switching USB ports, to no avail. This only occured after I switched out my CPU, motherboard, SSD, and graphics card(recently) Before that, the Commander Pro was detected in iCUE but I could not control 2 of my fans' RGB. I had a profile set up and all fans were showing the correct lighting pattern except 2 fans. These same 2 fans are right now not following the lighting pattern of the other fans. Please help, do I have a faulty RGB LED Hub, or Commander Pro, or LL120 fans?
  16. So I have a H100i SE connected to 2 ll120 fans directly to it, I then have 4 LL120 fans connected to a commander pro. When I set colours on the H100I the fan leds seem much more brighter, even with the exact same rgb values they look very different. Is there any way to solve this??
  17. Hello, this is my first post so please bear with me. I recently built my first pc and I purchased the 500D Case and the H150i RGB Pro XT that doesn't come with RGB fans. I bought 2 more LL120 fans and installed them, with the 3 LL120 fans that comes with the case installed on radiator of H150i. The fans were all working properly and had the default rainbow wave rgb lighting on them, until I downloaded iCue to try to customise it, and the RGB stopped. I later figured out the lighting channel stuff of the commander pro in the iCue software, yet only 3 of the 5 LL120 fans installed are lighting up (all 3 are the radiator fans). All the rgb headers are plugged into the rgb hub that comes with the 500D, 3 radiator fan headers for the AIO are plugged into the ports of fan headers of the H150i and the rest of the fans are plugged into the commander pro that comes with the 500D. Many thanks in advance for your help! Update: I figured it out the LED header of the rgb hub wasn't connected to the commander pro XD
  18. Bonjour, J'ai récemment acheté un boitier Corsair le iCUE 220T, avec lequel j'ai reçu 3 ventilateurs pour la façade avant qui sont les SP120, j'ai également acheté le refroidissement par eau Corsair H100 platinium qui contient 2 ventilateurs LL120, je compte M'acheter également un troisième ventilateur LL120 pour le mettre à l'arrière du boitier. Cependant, je me pose la question, à savoir si je peux synchroniser et contrôler le RGB des 6 ventilateurs (par exemple tout mettre en blanc) avec le Hub Controller que Corsair fourni avec le boitier qui à 6 slots sachant que ceux de la façade sont des SP120 et les 3 autres des LL120. Merci de vos réponses!
  19. Hello all! I currently have 3 SP120 RGB PRO's, connected to a Lighting Node Core that came included in the pack. I have an opportunity to buy three LL120 fans which would fit my build nicely. How would I be able to mix the LL120's and SP RGB Pro's? Do I just plug in the LL120's on the Lighting Node Core? I searched google and asked on reddit, but can't seem to get a straight answer to my specific situation... Thanks in advance!
  20. I am looking to be running 9 LL120 fans with the commander pro. I have been reading up and considered some diagrams but hoping someone could please confirm the best approach. What is in my head: 1) 6 fans into one RGB Fan LED hub, then 3 fans for H150i Pro into a second RGB Fan LED hub. 2) Link both RGB Fan LED hubs into the 2 LED inputs on Com Pro. 3) 6 fans into fan control on com pro and 3 fans off of fan control of H150i Pro. 4) 2 Lighting Node Pros powered from the USB connectors from the Com Pro? Will this work? Or do I need to power / link it differently? Thank you for your time and help with this.
  21. Hello, I am using 6 phanteks sk120 fans controlled by AURA and 2 LL120s attached to my h100i controlled by iCUE. Is there a way to connect these so that I only use iCUE software?
  22. Bin gerade dabei mein bestehendes System zu upgraden und Wechsel dabei von CPU Luft Kühlung auf AIO (Enermax Aquafusion 240) Zunächst erstmal hier mein System Ryzen 3600X G.Skilll Trident 16GB 3200 MHz RGB Gigabyte RTX 3070 Eagle Gigabyte B450M S2h Board 2x Kingston SSD 1TB & 500 GB Sharkoon 750W Powersupply Case Thermaltake V200 RGB Corsair Commander Pro (+ Node Pro & RGB Hub) Now to my question: Nun zu meiner Frage: Da ich zukünftig ALLE (inkl. AIO Lüfter) mit der Corsair iCue Software steuern möchte (da ich es einheitlich will) bin ich am überlegen die zwei Standardmäßigen Aquafusion 120ml Lüfter durch zwei LL120 auzutauschen. Die Standardlüfter von der Aquafusion machen maximal 2000 rpm (eher unwahrscheinlich aber ist der max Wert laut Handbuch) während die LL120 mx 1500 rpm machen. Ich habe schon das halbe internet durchsucht aber keine Werte beider Lüfter bei gleicher Drehzahl - Stichwort cfm gefunden. (Natürlich plane ich auch die Standard Lüfter des V200 Case durch LL120 zu ersetzen. Da ich die Aquafusion bereits habe stellt sich fuer mich aktuell nicht die Frage eines Corsair AIOs. Hat jemand Erfahrung beim Austausch von Standard AIO Lüfter durch LL120? Ich möchte einfach nur sichergehen bevor ich mit 5-6 LL120 hole, dass das auch funktioniert. :) Danke schonmal fuer die Hilfe
  23. I am now in the Progress to Install a complete bunch of LL120 Fans at my PC. Here are my System Details: Ryzen 3600X G.Skilll Trident 16GB 3200 MHz RGB Gigabyte RTX 3070 Eagle Gigabyte B450M S2h Board 2x Kingston SSD 1TB & 500 GB Sharkoon 750W Powersupply Case Thermaltake V200 RGB Corsair Commander Pro (+ Node Pro & RGB Hub) I am currently upgrading CPU cooling from air to AIO Enermax Aquafusion 240 Now to my question: As i want to control ALL Fans (incl AOI Fans) with the Corsair iCue I want to use the Corsair LL120 instead of the standard Enermax fans. Enermax Fan RPM max speed is 2000 while the LL120 is 1500. However i cannot find anywhere a comparison of cfm of both fan types at 1500 rpm. (fair to say that i will of course also change the front and back Radiators to LL120). I would like to have consistent control and design of all fans (as i got the Aquafusion already i am not planning to buy a corsair AOI now) So question is has anyone experience in changing standard fans from AIOs vs LL120? I want to ensure before bying 6 LL120 (for whole PC) that the invest is ok. Cheers djense1
  24. Bonjour j'ai 3 ventilateurs corsair ll120 rgb avec le hub et le node pro. J'ai un souci est ce normal que si j'éteins mon pc et que je coupe l'alimention (extinction complete) quand je rallume le pc les leds des ventilos ne fonctionne plus et le node pro n'est plus détecté. Si quelqu'un peut me venir en aide 😉 merci
  25. Hallo liebes Forum, mein neues System sollte insgesamt 9 LL120-Lüfter bekommen und zusammen mit Hydro X-Komponenten Laufen. Das ganze sollte mit Hilfe eines Commander Pro, 2 RGB-Hubs und einem Node gesteuert werden. Ich habe alles nach bestem Wissen und Gewissen verkabelt und in Betrieb genommen. Das Ergebnis waren 2/9 sich drehende Lüfter und 3/9 beleuchtete Lüfter, sowie ein dunkler CPU-Kühlblock. Im iCue wurden bei der Lüftersteuerung nur 2 Lüfter angezeigt, was wohl daran liegt, dass die restlichen tot sind, da auch das direkte Stecken an einen Mainboard-Platz ebenso wenig bringt wie das Einspeisen von 12 V auf die entsprechenden Pins. Hat jemand eine Idee, wie so etwas passieren kann? Wäre ungünstig, wenn ich mir jetzt neue Lüfter hole, die dann das gleiche Schicksal ereilt. Dazu kommen noch Konnektivitätsprobleme, die einige Tage später aufgetreten sind: Erst verschwand der Lighting Node aus dem iCue, einen Tag später dann auch der Commander. Alles in Allem habe ich jetzt also verdammt viel Kohle im Form von Elektroschrott vor mir liegen. :(: Vielen Dank im Voraus für Hinweise und einen schönen Start in die Woche.
×
×
  • Create New...