Jump to content
Corsair Community

Search the Community

Showing results for tags 'll 120'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 10 results

  1. Hallo Corsair Community Ich möchte mir ein neues Gaming System bauen, es kommt eine Hydro X WaKü mit drei mal 360er Radiatoren in einem Lian Li O11 Dynamic XL Gehäuse zum Einsatz. Als Lüfter werden LL120 RGB verwendet, diese sehen natürlich von der Vorderseite besser aus als von hinten, so wäre es für die Optik in besagtem Gehäuse am besten, wenn alle Lüfter hinausblasen würden. Das wäre natürlich für den Airflow weniger gut. Als Kompromiss erwäge ich einen Airflow von oben nach unten. Hat da jemand Erfahrung damit, ob so eine Anordnung die Kühlung sehr beeinträchtigt? Ist ja entgegen der Thermodynamik.
  2. Hi - habe den Support angeschrieben, aber keine wirklich zufriedenstellende Antwort bekommen. Beim Hoch- und Runterfahren des PCs haben die LL Lüfter ein anderes - voreingestelltes Beleuchtungsprofil. Hoffe, ihr wisst, welches ich meine. Laut Support wäre dies "Regenbogenwelle". Sieht halt absolut anders aus. Kann mir jmd sagen, was ich einstellen muss, dass dieses Boot-Effekt dauerhaft ist? LG :)
  3. Hello, I'm new here. So, I set up my pc this week and I had a frustration with my RGB :/ Beside what my hardware info says Ive got 3 extra LL120 fans in my case, 5 total including the ones in the AIO ( 2LL 120). When I first turned on the pc everithing was working in rainbow mode, until I run the Icue software, then the RGB of 3 LL120 connected to the hub stopped working. Icue recognized my keybord, my h100i SE and its 2 LL fans (this fans RGB are connected to the AIO, not to the same hub as the other 3 LL), vengeance pro, my asus motherboard and my case (which is connected to the node pro if i'm not mistaken). I've tried a lot of things.. update bios and firmware, update windows, change the usb port in motherboard, uninstall and install icue like 10 times and the problem persist. When I unnistall Icue and restart my pc the rainbow effect comes back. I've tried using link aswell and then it does not recognize node pro, nor vengeance rgb nor the AIO and keybord. It just recognize my led stripe in the case and 1 fan (i dont know if it is node pro working or not) then i have the option to add more fans, when i do this i can control the 3 ll fans but not the rest. I don't know what to do anymore.. Sorry for my bad english (I'm brazilian). I will appreciate any help.
  4. so i want to buy a 2 pack of LL 120 fans, and 1 LL 140 single fan. i have 3 LL 120 fans from before with 1 hub and 1 node, so my questions goes: can i use the LL 140 fan on the hub that comes with LL 120 pack, and then connect that hub to the node i already have? so in the end it looks like this: 6x LL 120 fans connected to 1 hub 1x LL 140 fan connected to 1 hub both hubs are connected to the SAME lightning node, and the node ofc goes to motherboard usb. does this work or is the hub that comes with LL 120 incompatible or something although i doubt it, just want to be sure :D: sorry if this is wrong place to post this, didnt see a place for fans
  5. I have a Corsair 680x case, corsair h100i SE RGB cooler, 4 corsair LED strips and 8 corsair ll 120 fans. I cannot picture how I'm going to get this to work, maybe i have bit off more than i can chew, so I'm looking for some help. All of my parts came in and i want to start my build this week sometime. I will have 3 corsair ll 120's in the front of the case (replaced the black ones with all white), I will have a corsair h100i SE RGB in the top (with 2 ll 120 fans on it), a ll 120 fan in the rear and 2 ll 120 fans on the bottom. Is anyone willing to make a diagram on how i can get all of this hooked up and what else i will need. Would be willing to paypal someone for your time of making a visual diagram to help me with this. thanks! -Chris
  6. I seem to be having an issue with the commander pro in which if I use both of the LED slots it causes the lighting on my fans and lighting strips to lag. I have 6 LL 120 fans and 4 lighting strips. I've gotten around this by plugging a lighting node pro into one of the commander pro's USB slots and plugging the light strips and the RGB hub for the fans into it. Has anyone had similar issues with the commander pro not being able to "keep up"?
  7. I bought 2 packs of the LL120 3 packs installed them and when I started the PC all 6 fans spun up and was all illuminated, since corsair link wasn't open yet it was going through its standard demo settings. After I opened updated and restarted the PC Corsair Link sees the Lighting Node Pro, but only 5 out of 6 fans light up. Multiple restarts, uninstalls and installs, Aura sync uninstalled. I Swapped out the Hub, the lighting Node pro etc. Nothing seems to work. I did however tested the 6th fan on a spare hub and put it on the second connector and it lights up just fine. But I don't want to do that because it wont sync up with the other 5. It seems like its a limitation for the LL fans. But they all work before the link software is loaded. I just know that its super annoying that 5 out of 6 out of these bad boys are able to work. Any help is appreciated
  8. Hello all, I have a corsair 500D RGB case. I have added 1 ll120 in the back, and two ll140 on the radiator. For about 2 months the ran great. Then the first fan (preinstalled with the case) LED stopped working correctly. Then the back one. Now its both of the two radiator fans (ll140's). what happens is if I have set white instant lighting, some of the fans go white, and some go different colors. switching to blue or red causes similar issues. for one fan its just 1-2 led's that don't work (always the same ones) for other fans, all of the LED's seem to now follow instructions. if I switch to white they go blue, switch to red, they go green etc. pics below https://imgur.com/a/qLO6ijB what I have tried: reinstalling icue. no difference switching to corsair link: no difference. Removing all profiles: no difference. the default rainbow wave effect shows LED's not changing correctly. Switching LED channels on Cpro: no difference. switching fan placement on RGB fan hub: no change. Corsair is going to send out a new RGB fan hub. I kind of doubt this will fix it any help would be great.
  9. 2 out of my 3 fans connected to a lighting node pro are doing this weird flashing/strobing thing.. I tried changing settings, uninstalling and reinstalling ICUE, reinstalling the firmware through ICUE, even tried opening up the computer and disconnecting and dusting out the node pro and fan hub, issue won't go away. It goes from startup and doesn't stop!!:mad: any suggestions? https://www.icloud.com/photos/#0BaMrkmRDirG2_tztNiC7bt6Q
  10. How can I turn on the outer ring light only or only the inner light? Having both inner and outer ring led light is too bright for me. or maybe it is not possible? Is it also possible to adjust led brightness?
×
×
  • Create New...